Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New on here: need some help please

05 Aug 2013   #31
tnm

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Sounds good, Todd:

If you can get online then Windows Updates should provide the rest of the drivers when run to completion. If any are still missing after all arounds of Updates then find them on the Support Downloads webpage of the device maker. Unknown Devices can be traced with Hardware Identification. In rare cases you may need to use the PC's OEM Vista driver to goose Windows Updates to provide the updated Win7 driver. We can advise you on any or all.

My issue is with the LAN driver so I can get online straight away. On my laptop support page, I can only see the LAN driver for vista - http://www.sony.co.uk/support/en/pro...-FZ38M/updates

How did Sony update from Vista to Win7? They should have provided you with an OEM or retail Product Key along with the disk. They're not even allowed to sell the OS without doing so. This may need to be addressed to their Tech Support or MS Customer Service. However any but a factory preinstalled SLP key (which you would not have under those circumstances) can indeed be audited by a keyfinder so it should work as long as you used the exact same version.

Basically had a problem with the battery, so sent in to sony. Came back with win7 instead of vista. No discs or anything so like I said I just used magic jelly bean and found a product key that differs from the one under the laptop.

I'm glad you're committed to getting a perfect install and we will have your back until you achieve just that. That's a specialty of these forums since before Win7 was even released, and the tens of thousands of users we've helped do them have the best installs of Win7 in the world.
Thanks for help thus far.


My System SpecsSystem Spec
.
05 Aug 2013   #32
tnm

Windows 7 Ultimate x64
 
 

Also as I mentioned - not sure what step 5 is about.
My System SpecsSystem Spec
05 Aug 2013   #33
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by tnm View Post
Quote   Quote: Originally Posted by gregrocker View Post
Did you even read Clean Reinstall - Factory OEM Windows 7?

Following those steps to get a perfect install was the whole point of the exercise
Step1, 2 and 3 no problems.

Step 4 - don't think I can recover factory settings because I don't have any discs from sony and I used the disc from aforementioned friend which did a clean install, I think.

Step 5 - don't know what this is for

Step 6 - used magic jelly bean because sony upgraded my OS and original key on laptop is vista.

Step 7 - just the LAN driver you mentioned because sony only has the LAN driver under vista for my model.

Todd
The product key & COA would be part of the Sony upgrade kit.
My System SpecsSystem Spec
.

05 Aug 2013   #34
tnm

Windows 7 Ultimate x64
 
 

Greg,

The iso file is now on a bootable usb, courtesy of windows 7 USB/DVD download tool.

I've downloaded belarc advisor - not sure what I'm doing this for? Noticed 1 security update missing and a low security score.

Awaiting your help here, and what to do about the LAN driver so I can access windows update straight off.
My System SpecsSystem Spec
05 Aug 2013   #35
gregrocker

 

Look in Device Manager under Network Adapters to see if any where provided by the installer. It might already have the ethernet driver which you'd otherwise know only if you were plugged in by wire.

I thought you said you could get online. If not then plug in by wire and enable Automatically deliver drivers via Windows Update (Step 3) to see if it loads an ethernet driver from the Windows Driver Store in Windows folder. Then run all Updates to get the rest of the drivers.

If that doesn't do it then install the Vista wireless driver provided on the Sony webpage. You may need to run Hardware Identification to determine if its the Intel or Atheros wireless driver if you don't know or it doesn't list it, or just try all of them until it loads and is ready to connect by wire or wirelessly.

It the driver loads and it won't connect in bottom-right System tray then rightclick on the connection icon to Troubleshoot.

Belarc would have helped if you still had the factory preinstall, to see what device makes/models you have based on the drivers loaded, any Product Keys. That often doesn't show after a reinstall unless you use Hardware Identification which is how Windows Updates will deliver the newer drivers.
My System SpecsSystem Spec
05 Aug 2013   #36
tnm

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
I thought you said you could get online. If not then plug in by wire and enable Automatically deliver drivers via Windows Update (Step 3) to see if it loads an ethernet driver from the Windows Driver Store in Windows folder. Then run all Updates to get the rest of the drivers.

The last time I rebooted I was able to use windows update straight away. The time before, no. Do I do enable this setting now, as in before I reinstall using the USB?

If that doesn't do it then install the Vista wireless driver provided on the Sony webpage. You may need to run Hardware Identification to determine if its the Intel or Atheros wireless driver if you don't know or it doesn't list it, or just try all of them until it loads and is ready to connect by wire or wirelessly.

It the driver loads and it won't connect in bottom-right System tray then rightclick on the connection icon to Troubleshoot.
What about this belarc thingy?
My System SpecsSystem Spec
05 Aug 2013   #37
gregrocker

 

I wasn't finished with my post.
My System SpecsSystem Spec
05 Aug 2013   #38
tnm

Windows 7 Ultimate x64
 
 

Looks like there is some stuff under network adaptors. Do I still need to back up the driver for me to get online as per step 7? If so, can you tell which driver it is on the link left by looking at the picture I posted?

http://www.sony.co.uk/support/en/pro...-FZ38M/updates

So regarding belarc, no point using it?


Attached Thumbnails
New on here: need some help please-untitled.png  
My System SpecsSystem Spec
05 Aug 2013   #39
gregrocker

 

So it says clearly what your driver Wireless make/model is. Next you Google that for Win7 driver and find the downloads page here: https://downloadcenter.intel.com/Sea...i+Link+4965AGN

Download the Win7 driver for Windows to your backup so you have it if it isn't provided during install. But if you've already done one reinstall and those drivers were loaded then what is the worry?
My System SpecsSystem Spec
05 Aug 2013   #40
tnm

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
So it says clearly what your driver Wireless make/model is. Next you Google that for Win7 driver and find the downloads page here: https://downloadcenter.intel.com/Sea...i+Link+4965AGN

Download the Win7 driver for Windows to your backup so you have it if it isn't provided during install. But if you've already done one reinstall and those drivers were loaded then what is the worry?
Great, but which one?

Intel® PROSet/Wireless Software — Intel® PROSet/ Wireless Software Downloads

Guessing the top one but this does not look like the same version when looking in device manager.
My System SpecsSystem Spec
Reply

 New on here: need some help please




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App