Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sony VPC-F1190x Win 7 64 bit "Ss


04 Aug 2013   #1

Windows 7 Professional 64 bit
 
 
Sony VPC-F1190x Win 7 64 bit "Ss

I have a Vaio VPCF1190X (or VPCF119FX in BIOS) with Windows 7 64-bit. All patches are up to date. It was working fine and now when I boot it says "Windows is loading files", the logo appears and then "Starting Windows" but goes right to "Startup Repair". I let startup repair run and then I get a message saying Windows cannot repair.


Here are the details given:


Problem Event Name: StartupRepairOffline
Problem Signature 01: 6.1.7600.16385
Problem Signature 02: 6.1.7600.16385
Probem Signature 03: unknown
Problem Signature 04: -1
Problem Signature 05: AutoFailover
ProblemSignature 06: 1
Problem Signature 07: MissingOsLoader
OS Version: 6.1.7600.2.0.0.256.1
Locale ID 1033


When I try Vaio Recovery Center I get the following message:

OS not detected on the C: drive. Cannot boot into Windows.

I booted from my Vaio recovery disk 1 and went into safe mode. It launched Vaio recovery tools.

Finally, I figured out a way to get into "Repair Windows 7 (64-bit) from the menu. This time it launched Windows System Recovery Options. It located my O.S. on the "D:" partition? Then I tried to do a "System Restore" which failed.


Next, I opened a command prompt switched to C:, and did a DIR. A "file not found" message was returned. I switched to d: and did a DIR....lo and behold, there are my folders. Somehow my c: drive has become a d: drive...which makes no logical sense...pointers are messed up somewhere. I only had one partition.


I did a DIR on the E: drive and it appears to be the recovery partition. F: drive is my DVD drive.

In order to double check, I shut down, put in a diagnostic tool CD I had and tapped the F11 key to boot from the DVD drive. Here is the partition table I saw. I did not change anything;

There was one disk which showed as "healthy"


On that one 465.8 GB disk, there were three partitions showing:


'recovery" 9.381 GB Primary MBR
'System Reserved' 100 MB Primary MBR
'Local Volume' 456.3 GB Primary MBR

I bought a new hard drive and tried to install using the Sony Recovery disks 1-3 which were previously made directly from the computer. However, they will not install on the new drive.


At this point I am feeling very confused and discouraged. Can someone please assist?




Thank you,

Tom

My System SpecsSystem Spec
.

04 Aug 2013   #2

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Try running the Sony Hardware Diagnostics to check all hardware.
How to use Sony Hardware Diagnostics:
http://www.kb.sony.com/selfservice/d...rnalId=C459960
My System SpecsSystem Spec
04 Aug 2013   #3
Microsoft MVP

 

Then work through these steps for Troubleshooting Windows 7 Failure to Start
My System SpecsSystem Spec
.


Reply

 Sony VPC-F1190x Win 7 64 bit "Ss




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:44 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33