Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sony VPC-F1190x Win 7 64 bit "Ss

04 Aug 2013   #1
tomknight

Windows 7 Professional 64 bit
 
 
Sony VPC-F1190x Win 7 64 bit "Ss

I have a Vaio VPCF1190X (or VPCF119FX in BIOS) with Windows 7 64-bit. All patches are up to date. It was working fine and now when I boot it says "Windows is loading files", the logo appears and then "Starting Windows" but goes right to "Startup Repair". I let startup repair run and then I get a message saying Windows cannot repair.


Here are the details given:


Problem Event Name: StartupRepairOffline
Problem Signature 01: 6.1.7600.16385
Problem Signature 02: 6.1.7600.16385
Probem Signature 03: unknown
Problem Signature 04: -1
Problem Signature 05: AutoFailover
ProblemSignature 06: 1
Problem Signature 07: MissingOsLoader
OS Version: 6.1.7600.2.0.0.256.1
Locale ID 1033


When I try Vaio Recovery Center I get the following message:

OS not detected on the C: drive. Cannot boot into Windows.

I booted from my Vaio recovery disk 1 and went into safe mode. It launched Vaio recovery tools.

Finally, I figured out a way to get into "Repair Windows 7 (64-bit) from the menu. This time it launched Windows System Recovery Options. It located my O.S. on the "D:" partition? Then I tried to do a "System Restore" which failed.


Next, I opened a command prompt switched to C:, and did a DIR. A "file not found" message was returned. I switched to d: and did a DIR....lo and behold, there are my folders. Somehow my c: drive has become a d: drive...which makes no logical sense...pointers are messed up somewhere. I only had one partition.


I did a DIR on the E: drive and it appears to be the recovery partition. F: drive is my DVD drive.

In order to double check, I shut down, put in a diagnostic tool CD I had and tapped the F11 key to boot from the DVD drive. Here is the partition table I saw. I did not change anything;

There was one disk which showed as "healthy"


On that one 465.8 GB disk, there were three partitions showing:


'recovery" 9.381 GB Primary MBR
'System Reserved' 100 MB Primary MBR
'Local Volume' 456.3 GB Primary MBR

I bought a new hard drive and tried to install using the Sony Recovery disks 1-3 which were previously made directly from the computer. However, they will not install on the new drive.


At this point I am feeling very confused and discouraged. Can someone please assist?




Thank you,

Tom


My System SpecsSystem Spec
.

04 Aug 2013   #2
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Try running the Sony Hardware Diagnostics to check all hardware.
How to use Sony Hardware Diagnostics:
http://www.kb.sony.com/selfservice/d...rnalId=C459960
My System SpecsSystem Spec
04 Aug 2013   #3
gregrocker

 

Then work through these steps for Troubleshooting Windows 7 Failure to Start
My System SpecsSystem Spec
.


Reply

 Sony VPC-F1190x Win 7 64 bit "Ss




Thread Tools





Similar help and support threads
Thread Forum
my sony laptop won't connect to wireless network--"identifying"
Hello, I am not a computer whiz, but all of a sudden my laptop wont connect to my wireless network---other devices on my network are connecting just fine, checked the router and wireless adapter, both are fine. I have seen some posts about possible fixes, but am wondering if this is easy...
Network & Sharing
Sony Vaio Laptop "stopped" connecting to WiFi connection " Limited acc
Hi, I am hoping you can help me with my problem. My main laptop (Sony Vaio VPCCB15FG) in the last week just stopped accessing the internet via WiFi. It says it has Limited Acess but I have no idea how to fix it. The other 3 computers in the house (Custom desktop, Toshiba Net book, Samsung...
Network & Sharing
Sony VAIO laptop "No Audio Output Device Installed"
Warning, I am NOT a computer person at all, but have spoken to some and tried several repairs. I have a Sony VAIO VPCEA24FM laptop, running windows 7 64-bit and the sound has randomly stopped working (made no changes to anything that I know of). There is a red circle with an x in it on the volume...
Sound & Audio
WMC "Recorded TV" files suddenly no longer visible on my SONY TV
I changed my Windows Media Center "Recorded TV" folder to a different partition. After I recorded a program, I was able to view it on my PC and also "PLAY TO" my TV. I lost the ability to see those files from my SONY Bravia. I can still access my PC as a server and can view other video files,...
Media Center
No sound on Sony vaio Windows 7 and "Certificate Error"
Hi! I'm new here so sorry if this is in the wrong section... I just got my sony vaio laptop and it has wondows seven on it. I can see the green bar going up and down indicating that my sound is on, but I do not hear anything. Also everytime I try to go to a website it says certificate error and...
General Discussion
Sony vaio recovery Problem - "Windows setup can't "
Hello there, I have a sony vaio VPC-CW16FG laptop. My hard disk crashed recently so I bought a new hard disk Seagate ST320LT023, which is based on advanced format 4k sectors. The problem is that whenever I try to recover my system using recovery DVDs an error pops up "Windows setup could not...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App