Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installation problem

18 Sep 2013   #51
gregrocker

 

So you ended up with the worst possible install one can have of Win7 which is the bloated HP factory preinstall.

You are at the top tech site on the web where we have helped with countless partitioning and boot issue without a single failure, yet you're afraid to move the flags and perform the steps as we suggest when we are waiting here ready to help?

Why would you ask for our advice then?

Here are the steps to get the best possible install one can have (the opposite of the one you have): Clean Reinstall - Factory OEM Windows 7. Look them over to see what's involved, ask back any questions, we're here to help. There's no reason to believe you'd be the first failure out of tens of thousands of successes.


My System SpecsSystem Spec
.
18 Sep 2013   #52
login123

Windows 7 Home Premium
 
 

Good grief, gregrocker. Spare me the diatribe.
My intention was only to post up what worked, might help others.

I'm grateful for your help and Theog's, and do realize that the HP addons are junk. You guys really know your stuff, that's not an issue.

I asked for help because I wanted to get this silly HP computer back to the state I had it in. I don't want a clean install yet. Even though I'm sure you are right, a clean install would be, well, cleaner. But very simply, I am not ready for a clean reinstall yet.

There is very little information about this BIOS out there. I don't know enough about the issue, and I have to be sure about it myself before I proceed. Probably will eventually get to a clean reinstall, but not just now.

For what its worth, the clue to getting the boot issue fixed came from a referral to this very forum.
It is here, in post #10 by shiin: Windows stops booting in UEFI mode after adding another hard drive

All is smooth since I changed that partition from logical to primary.
My System SpecsSystem Spec
18 Sep 2013   #53
gregrocker

 

All Disk Mgmt and PW screenshots provided showed XP on a Primary partition.



So how did it become Logical, since you've now said that you resolved the problem by changing it from Logical to Primary?

Please don't overreact to my passionate advocacy for Clean Reinstalls for which I am for four years now awarded the highest award in tech. An HP factory preinstall is an abomination to someone like me, worse than an install eaten alive by viruses since that would prompt corrective action.
My System SpecsSystem Spec
.

18 Sep 2013   #54
login123

Windows 7 Home Premium
 
 

Hi, Gregrocker.
You and I are on eggzacktly the same page about HP installs.

Imho, its even worse than you mentioned. HPs official drivers for this hardware don't even work with win xp. I know, I know, xp is old and tired (so am I ), but at the time HP decided to leave it out it still had more than a year of support left from Microsoft. And I like XP. Its fast as a scared cat on this hardware.

And other folks have suggested a clean install also, but I am mostly a noob about these things and am intimidated by the prospect. So please don't take offense that I didn't follow your advice ...yet.

Quote:
So how did it become Logical, since you've now said that you resolved the problem by changing it from Logical to Primary
XP has always been on a primary partition. First it was on the only partition on the drive, about 1 tb in size. Dual boot worked. Then I created 3 logical partitions on that drive and the boot issue started. Then I reduced those 3 logical partitions to 1 and the issue continued. Then I set the 1 new partition as primary. Now the win xp HDD has 2 primary partitions as described above, and the boot issue is resolved.

The clue was in shiin's post number 10 linked above. It seems that the existence of a logical partition on the HDD confuses the win 7 boot loader, because when shiin changed it to primary, his boot issue stopped, and mine did too. I certainly don't know enough to explain why.

I came across some sites that explained it, but they might as well have been written in a Klingon. If I can find them I'll post them up here.

Edit: Can't find any links but the ones in shin's post, and they don't seem exactly on point.
My System SpecsSystem Spec
18 Sep 2013   #55
gregrocker

 

No worries. We've heard about UEFI reacting badly to Logical partitions only rarely. This will raise it on our radar since it appears to be the cause but needs to be confirmed in other cases.

Theog over at Eight Forums deals with more UEFI complications so may know more. Ray?
My System SpecsSystem Spec
Reply

 Installation problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 boot problem and installation problem.
When I try to boot into windows 7, it keeps running the boot fixing thing. After its finished it runs again. So I decided to re install windows 7. But I need more storage to install it. How can I boot into windows 7 when it cant get fixed by boot solver or it cant be re installed?
Installation & Setup
Problem during win 7 installation by USB. help!!!!
hello. i have dell studio 1458.320gb hdd. i always install win 7 on my laptop with bootable usb. but this time after formatting c drive when i pressed "next" to continue setup i got this message. "unable to create new system partition or locate existing system partition .please see setup log...
Installation & Setup
Help, Big installation problem, 11th time installation fail
Win7 64bit: While I am attempting to install a driver on cd rom, the disc suddenly crashed inside the rom and it also crashed the cd rom, then the OS remains the same so I tried shutting down the PC, but while shutting Down, BSOD suddenly flashed on my screen, I disregarded it, since I think it's...
Installation & Setup
installation and un installation problem in skype
i have dell inspiron laptop running windows 7 64 bit which came preconfigured with skype version 4.2.i updated skype to version 5.0 but this time while upgrading i gave path for program files as my E drive. now today when i tried to upgrade skype to 5.1 it always gives me "skype is already...
Software
HDD Installation Problem
Finally installed my new SSD. I plan to install W7 64 bit on it for dual boot with Vista X86. First attached physically on SATA 4 (0 and 1 is running my two Raid disks and 2 & 3 are my DVD players), next went into BIOS and activated disk 5. Booted and went into Disk Mangement and was asked if I...
Hardware & Devices
Installation Problem
I'm trying to install Windows 7 on an LS800, and I keep running into the same error message: "Windows was unable to update the boot configuration. Installation was cancelled." Since I was running a clean install, I set the BIOS to boot from the CD first, then the HDD. Computer specs:...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App