Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: After windows 7 install system hangs before windows loads

30 Aug 2013   #1
davy crockett

Microsoft Windows 7 Home Premium 32-bit 7601 Multiprocessor Free Service Pack 1
 
 
After windows 7 install system hangs before windows loads

A friend decided to install windows 7 pro 64 bit on to a hdd (it was used as a data disk previously but formatted during install). Now he says system hangs at the bios screen (probably before windows loads) and shows up a message that the overclocking (this was part of a motherboard bundle bought) needs to be reset or to press F1.

He has asked me for help - I will be going over tomorrow but thought in the meantime I'd ask if anyone knows what should be done. My first thought was that it might have something to do with the ahci settings but I could be wrong as I didn't think overclocking has something to do with it.

I realize more information would be useful but as I said I won't know till tomorrow so any advice or suggestions would be helpful.


My System SpecsSystem Spec
.
30 Aug 2013   #2
gregrocker

 

Boot into BIOS setup to reset to Defaults.

Make sure Win7 HD is set first to boot.

If it still won't boot then unplug all other HD's, confirm Win7 or itäs 100mb System Reserved (preferred) is partition marked Active, then run Startup Repair - Run 3 Separate Times.
Partition - Mark as Active
My System SpecsSystem Spec
01 Sep 2013   #3
davy crockett

Microsoft Windows 7 Home Premium 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

Discovered IDE was enabled in BIOS so changed it to AHCI and changed ahci value in registry as well. Now pc boots normally
My System SpecsSystem Spec
.

Reply

 After windows 7 install system hangs before windows loads




Thread Tools




Similar help and support threads
Thread Forum
Windows Install Hangs after final reboot of install - new SSD
Hi all, My first post here. I never new there was such a forum! :) Good health and happiness to everyone! Your expert thoughts appreciated please? My system works OK with a Crucial MX4 128G SSD. So i thinks I will upgrade to a bigger SSD - a new MX100 256G and use the MX4 elsewhere. ...
Installation & Setup
Installed new motherboard, unable to install windows (system hangs)
Hi everyone, A while ago, my grandparents gave me an old HP desktop. They thought it would be fun for me to screw around with it. I learnt a bit more about building.computers and decided I would just upgrade this old pc. I bought new CPUs and RAM and a new graphics card with the money i got from...
Installation & Setup
Unusual startup/shutdown issues, program hangs, slow loads, etc...
I built this PC from scratch a little over a year ago and aside from a driver issue here and there, have had no problems at all. (Detailed explanation first, summary after if you prefer to skip to it) My Setup Intel(R) Core(TM) i7 CPU 960@ 3.20GHz ASUSTeK Computer INC. SABERTOOTH X58 16GB...
General Discussion
Windows 7 install Hangs
Hi I have spent all day failing to install Windows 7 on my system. The only thing I have done since the last successful install is to create a RAID 5 using 3 259GB HDDS. The system worked when the 3 HDDs were not RAIDed, but now installation hangs after the second restart. All I get is the...
Installation & Setup
System hangs after install
Hello, After hours of pulling my hair out, i am unsure what i can do. I had a copy of windows on my computer for about 3 months (non legit key) and with being happy with the O/S i decieded to go out and buy a copy and do a fresh install. Since installing, my 200gb HDD will no longer...
Installation & Setup
Windows 7 hangs during install
Man i sure hope someone out there can help. I have Vista home premium and am trying to go to Win 7 premium but during the install (custom install) it hangs up at "completeing install" about 2/3rds in, i have no cpu, dvd drive activity, nothing. I've heard it could take a long time to install but i...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App