Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7: Missing drivers during clean setup (Asus X53S) tried everything!


10 Sep 2013   #1

Windows 7 Home Premium x64
 
 
Win7: Missing drivers during clean setup (Asus X53S) tried everything!

Hi!

I think I'm going out of my mind here, the HDD on my brothers laptop gave up yesterday, today we bought a new HDD and installed it. DVD didn't work, created a USB install stick with Windows 7 Home Premium x64 on, the same as the factory OS and tried to install, got the error in title which I'm fairly used to but this time I cannot figure out how to solve it.

When I browse for drivers during install I'm able to see the HDD there, and in BIOS.

Machine:
Model: Asus X53SD-SX417
Chipset: Mobile Intel® HM65 Express Chipset (Intel® 6, C200 Series)
HDD: WD Blue, WD5000LP
Year of production: 2011

What I have tried:
Checked the new HDD in my own machine, works fine, no issues.
Switching between IDE and AHCI in BIOS.
Resetting CMOS
Downloaded drivers (AHCI, RAID) and installing them during installation
Even tried not to chose any other language then default

I'm in a real bind here and I really want to help my brother, please help!

My System SpecsSystem Spec
.

11 Sep 2013   #2

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Hello and welcome Tenpenny now you say you made a stick to install the OS - just where did you get the OS ISO from??

Now I am assuming you did not use it so was it this Clean Reinstall - Factory OEM Windows 7

if not read through and try. You have to remember it must be the same as the original version ie Home Premium 64 bit and one from the listings that does NOT have an "N" in the version description.
My System SpecsSystem Spec
11 Sep 2013   #3

Windows 7 Home Premium x64
 
 

Hi ICit2lol

Thanks for taking your time, I did download that ISO but...and you're probably gonna sigh really loud now, I know I did.
I found out today, via some arabic video on Youtube that I should try the other USB ports on the machine in case I had put the USB stick in a USB-3 port.

Apparently I had so the problem is solved and maybe this solution should be added to "Common Installation Problems and Their Solutions" thread.
My System SpecsSystem Spec
.


11 Sep 2013   #4
Microsoft MVP

 

Excellent suggestion.

Please make your suggestion in the thread so JK can see it if he decides to come home to visit us from school.

This is a recent change with USB3 coming full stream at us so we haven't had a chance to Update all tutorials yet.
My System SpecsSystem Spec
Reply

 Win7: Missing drivers during clean setup (Asus X53S) tried everything!




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33