Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows won't load after clean install


11 Sep 2013   #1

Windows 7 Home Premium 64 bit
 
 
windows won't load after clean install

This computer was infected with a virus that wiped out all it .exe files so I attempted a reinstall of Windows 7. Everything loads up fine but for some reason the ethernet controller and PCI simple communications controller drivers weren't working but I have my Netgear wireless adapter that I installed to gain internet access. Windows update was asking me to restart, so I did. The start up process begins all the way up to the wallpaper coming onto the screen but to my dismay all the desktop icons and taskbar never load up. I then watched some tutorials to make sure I did the install correctly (I didn't delete the partition that had the first operating system), so I attempted another install of Windows 7, making sure I deleted all partitions, and the the installation was a success (thank God), so I started installing necessary programs (AVG, Goggle Chrome, Advanced System Care Free) and I was prompted to restart because of Windows updates.... I do the restart and then I get the same issue as before where it doesn't load the taskbar or desktop icons. I do another clean install of the operating system, download Advanced Systemcare Free and run all the optimization utilities to see if something is awry. The system restarts, and a registry defrag was scheduled, and runs until I get an error that says "C:\Boot\BCD is being defragged....... Failed". So I do more internet research on this issue, and successfully attempt to repair and then rebuild the BCD but I am still staring at this blank wallpaper.... I am at my wit's end.... can anyone help?


My System SpecsSystem Spec
.

12 Sep 2013   #2

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

To clean install:
1) Clean the HD Drive, using Step one in this tutorial:
SSD / HDD : Optimize for Windows Reinstallation
than
2a) clean install with the OEM manufacturer's Recovery Disk.
2b) Clean Install Windows 7
2c) UEFI (Unified Extensible Firmware Interface) - Install Windows 7 with
My System SpecsSystem Spec
12 Sep 2013   #3
Microsoft MVP

 

Everything needed to get and keep a perfect install is in Clean Reinstall - Factory OEM Windows 7.

As suggested by theog I would wipe the HD first from booted installer to remove all code.
My System SpecsSystem Spec
.


12 Sep 2013   #4

Windows 7 Home Premium 64 bit
 
 

Theog: in Step 1-3 you wrote to type "clean", but in the picture it says "clean all".... First I did "clean" and got the message that is succeeded but then when I saw the pic I ran it again with "clean all", but it has been working on "clean all" for the last 45 minutes.... did I make a big mistake? The cursor is still blinking so I can tell it's not frozen...

Also I don't have any documentation on this computer as it is not mine. How can I check if it is a UEFI v2.0+ compliant PC?
My System SpecsSystem Spec
12 Sep 2013   #5

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Quote   Quote: Originally Posted by ivory214 View Post
Theog: in Step 1-3 you wrote to type "clean", but in the picture it says "clean all".... First I did "clean" and got the message that is succeeded but then when I saw the pic I ran it again with "clean all", but it has been working on "clean all" for the last 45 minutes.... did I make a big mistake? The cursor is still blinking so I can tell it's not frozen...
Clean all is a secure erase, not really necessary but it takes a lot longer.

From our tutorial,

Quote:
"Clean All" takes about an hour per 320 GB to finish running.
Disk - Clean and Clean All with Diskpart Command

If this is the disk in your specs you have a couple more hours.
My System SpecsSystem Spec
15 Sep 2013   #6

Windows 7 Home Premium 64 bit
 
 

Finally had time to attempt but still getting the same problem... should I start from scratch again?
My System SpecsSystem Spec
Reply

 windows won't load after clean install




Thread Tools



Similar help and support threads for2: windows won't load after clean install
Thread Forum
Clean install issue, no options availible after files load Installation & Setup
Windows won't load after HD install BSOD Help and Support
Solved Clean Install of Win7 - Wipe Hard Drive Clean Installation & Setup
Solved Fresh windows 7 install will not load Installation & Setup
Boot config not working, tried clean install, can't install windows 7 Installation & Setup
Load Drivers In Windows 7 Install Drivers
Clean install to replace existing windows 7 install Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:35 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33