Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Another RAID-0 problem.


22 Oct 2009   #1

Vista-64u / W7-64u
 
 
Another RAID-0 problem.

I say “another” as I have been searching online and seen a few posts here and there, mostly here so this is my situation.

System is as listed in my profile but for the basics…

OS: Vista-64u / Windows 7-64u
CPU: AMD Phenom II X4 955 @ 3.2
Motherboard: Asus Crosshair III Formula AMD 790FX
Memory: OCZ Reaper 8GB (4x2GB) DDR3 PC3-10666C6 1333MHz
Hard Drives: 2 x WD 74 GB Raptors, 1 x WD Caviar Black 1TB

The rest shouldn’t be needed for this although my profile lists everything I can remember baring monitor serial numbers etc, as I say those are the basics.

“C” drive is the terabyte drive with Vista-64u on it, planning to install Windows 7-64u to the “D” drive which was the two raptors in raid 0 until I’m “comfortable” to make the switch permanently.

My first installations attempt informed me the Raid 0 “D” drive(s) were marked as “Dynamic” so it wouldn’t let me, going through every combination I can try to delete and recreate these drives I can find no way to both make them Raid-0 and install Windows 7 to them.

Can anyone offer a solution?

And when I say solution step by step in English would be pretty much appreciated for an example, I found a “tutorial” on one site that gave a step by step walkthrough on how to change a “dynamic” disc to “basic” only problem was in one step they tell me to choose “Convert to basic if its listed” but neglect to tell you what to do if its not listed as per my situation.

~~~~~~~~~~edited~~~~~~~~~~~~

Sorry I neglected to say, went through getting the up to date files from this site:

http://usa.asus.com/product.aspx?P_ID=2Y4dQFaJ6gPN18cQ

For the...

"AMD AHCI Compatible RAID Controller Driver V3.1.1540.127 for Windows 32/64bit 7"

...Put them on an USB drive and tried to access it, it shows the three options of...

"ahcix64s.inf"
"ahcix64s.inf"
"ahcix64s.sys"

...but only after toggling off the "Hide incompatible" option and browsing to the extracted x64 folder they are stored in, additionally forcing them to load seemed to do nothing so?

~~~~~~~~~~~~edited~~~~~~~~~~~~~~~~


My System SpecsSystem Spec
.

Reply

 Another RAID-0 problem.




Thread Tools



Similar help and support threads for2: Another RAID-0 problem.
Thread Forum
Solved Problem With Raid? Hardware & Devices
SSD raid problem. Hardware & Devices
Raid 1 problem Installation & Setup
Problem initializing RAID 1 Hardware & Devices
Asus A8N-SLI Se Raid Problem Hardware & Devices
RAID 5 problem Installation & Setup
Problem with permissions on RAID 1 General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:39 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33