Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error 0x80300001


22 Oct 2009   #1

Windows
 
 
Error 0x80300001

Hi,

I'm not very used to this so I'm a bit lost... My computer has two disks. Everytime I try to tell it to format the partitions I create from them and then install Windows 7 on one of those partitions, it tells me it can't and gives me this error code: 0x80300001. I just don't know what to do.

I don't even know if I will be able to access the second internal disk drive after the installation. Is there a particular setup like SCSI or RAID or something?

I thank you in advance.


My System SpecsSystem Spec
.

22 Oct 2009   #2

 

[QUOTE=marginalleger;323136]Hi,

I'm not very used to this so I'm a bit lost... My computer has two disks. Everytime I try to tell it to format the partitions I create from them and then install Windows 7 on one of those partitions, it tells me it can't and gives me this error code: 0x80300001. I just don't know what to do.

Welcome to Windows 7 forum.
The stated error code from your post is as follows:

"Windows is unable to install to the selected location. Error: 0x80300001"

In order to further assist you please fill out your system specifications.

Regards,
Adrian
My System SpecsSystem Spec
22 Oct 2009   #3

Windows 7 x64 finally!
 
 

marginallleger, are your disks SATA? Actually, can you complete the System Specs, that will make it easier for members to help you. That error seems to be related to drivers for your HDDs
Are you booting from the install DVD? You seem to be trying a clean install, have you let Windows 7 format the partiton you want to install to?
My System SpecsSystem Spec
.


22 Oct 2009   #4

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by marginalleger View Post
Hi,

I'm not very used to this so I'm a bit lost... My computer has two disks. Everytime I try to tell it to format the partitions I create from them and then install Windows 7 on one of those partitions, it tells me it can't and gives me this error code: 0x80300001. I just don't know what to do.

I don't even know if I will be able to access the second internal disk drive after the installation. Is there a particular setup like SCSI or RAID or something?

I thank you in advance.
ML

that error code means windows is unable to install to that location. can you tell me about the HD's are they primary partitions, or dynamic? Is there an OS on them? We will get you working its just a little insane tonight.

let us know if you dont inderstand or need help, and welcome to sevenforums'

Ken
My System SpecsSystem Spec
22 Oct 2009   #5

Windows 7 x64
 
 

Quote   Quote: Originally Posted by marginalleger View Post
Everytime I try to tell it to format the partitions
I am assuming if you are trying to use the disk options to format the drive prior to installing, you have a full version of the software. I don't believe an upgrade version will work that way.
My System SpecsSystem Spec
22 Oct 2009   #6

 
More Information please

hello Margin, in order to further assist you would you please state the issue for us. In order to further assist you we need to know the following:
Please don't feel overwhelmed as we will take you through step by step.
  1. Scenario, you are attempting to install windows 7 onto your machine
  2. Is this an upgrade from an existing running OS?
  3. Is this a completely full install onto a formatted hard drive?
  4. Do you have a valid activation key?
  5. What version of Windows 7 did you obtain?
  6. Are you able to access your BIOS settings and review and understand what you see?
  7. Will you be installing a downloaded ISO and extracting to a dvd/Flash key?
Come back with the information so we can progressively move forward to a successful installation.

Regards,
Adrian
My System SpecsSystem Spec
21 Dec 2010   #7

win7 pro 64bit
 
 

Hi,

I cannot get rid of this error. My system does not see the raid drive until I put the usb stick with the driver in and load the driver. Then I get this stupid error for “Windows cannot install to Disk 1…” details show this error code. I have tried opening and closing the disk tray at different phases, clicked on refresh, pulled the usb stick, made the raid array the first disk priority, created a new partition, formatted the partition… can’t get rid of it.

The strange thing is that I have successfully installed to this system before. Same mobo, drives, driver, usb stick. The only thing different is I transplanted the guts to a new box. Now I can’t install.

Anyone have any ideas?

Gigabyte ga-ep45-ud3r/ud3 mobo

Trying to put os on the gigabyte sata2 controller
My System SpecsSystem Spec
Reply

 Error 0x80300001




Thread Tools



Similar help and support threads for2: Error 0x80300001
Thread Forum
Scan Error Error while Scan::0::LEAD Error: Twain source manager no Hardware & Devices
Solved Error: 0x80300001 on eMachines T6412 Installation & Setup
Error: 0x80300001 Installation & Setup
Installing Windows on Bare Hard Drive error 0x80300001 Installation & Setup
Installing problem 0x80300001 Installation & Setup
Installation Error: 0x80300001 Installation & Setup
error 0x80300001 Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:02 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33