Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Getting "No drivers were found...." During Installation

30 Oct 2013   #1
Window7User

Windows 7 Ultimate x64
 
 
Getting "No drivers were found...." During Installation

Hi guys,

I'm getting this when I click the Install button during installation for my Intel SSD using Bootable Thumbdrive (USB 3.0):

"No drivers were found. Click load driver to provide a mass storage driver for installation."

Anybody knows what's the reason and how can I resolve this?

Thanks!


My System SpecsSystem Spec
.
30 Oct 2013   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

This is a very common error when trying to boot from a USB3.0 port since all USB3.0 drivers are 3rd party drivers, and are not loaded until Windows boots. Microsoft does not produce native Windows USB3.0 drivers.

To solve this problem, you must boot from a USB2.0 port.

Regards,
Golden
My System SpecsSystem Spec
Reply

 Getting "No drivers were found...." During Installation




Thread Tools






Similar help and support threads
Thread Forum
When I click "install now", it's saying "No device drivers were found"
Ok, now I get another problem... When I click "install now", I get a msg box that is saying 'no device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK' What should I do now?
Installation & Setup
"No Drivers were found.." Windows 7 installation
I just got this laptop off of a Facebook yard-sale page for my area. They were selling it because it would not boot. I bought it home and my current Studio 1747 laptop told me i needed to format the Hard drive from the Acer before i could use it. I formatted the drive. Now, I can install Windows...
Installation & Setup
installing windows 7 "No device drivers were found"
I have a HP ML110g5 server which I have disconnected the smart array and connected a HDD via sata directly to the motherboard. when installing windows 7 "No device drivers were found etc." does anyone know where I can get the drivers (I assume for the HDD) so windows will recognise where to...
Drivers
"No drives were found." Win7 Installation - HELP
So i installed windows 8 on my HP DV6t-7000 and it regularly gave me BSOD until eventually it stopped booting all together. I have tried doing a fresh install of both win8 and win7 but both provide me with the error that "no drives were found. click load driver to provide a mass storage for...
Installation & Setup
Windows 7 OEM installation problem- "no new devices could be found..."
Hi I am trying to re install my Windows 7, to do that I am using an 64bit, OEM Home Premium version from Microsoft website. After all files are loaded and I am starting installation I am getting this message: "No new devices could be found. Make sure the driver files are correct and located on...
Installation & Setup
"No device drivers were found ..." when trying a clean Win7 install
Hi, I've a samsung with some extra samsung features (samsung update plus, speed up manager, recovery system etc.) and they bug me. Therefore I wanna do a clean installation on my laptop but when I boot up on my USB (works fine) I get the following message "No device drivers were found ..."...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App