Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "No Drivers were found.." Windows 7 installation

31 Oct 2013   #21
Jake1211

Windows 7 Home Premium x64
 
 

Check disk has been run, and it came back with 0 errors


My System SpecsSystem Spec
.
Reply

 "No Drivers were found.." Windows 7 installation




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
When I click "install now", it's saying "No device drivers were found"
Ok, now I get another problem... When I click "install now", I get a msg box that is saying 'no device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK' What should I do now?
Installation & Setup
Getting "No drivers were found...." During Installation
Hi guys, I'm getting this when I click the Install button during installation for my Intel SSD using Bootable Thumbdrive (USB 3.0): "No drivers were found. Click load driver to provide a mass storage driver for installation." Anybody knows what's the reason and how can I resolve this? ...
Installation & Setup
installing windows 7 "No device drivers were found"
I have a HP ML110g5 server which I have disconnected the smart array and connected a HDD via sata directly to the motherboard. when installing windows 7 "No device drivers were found etc." does anyone know where I can get the drivers (I assume for the HDD) so windows will recognise where to...
Drivers
Fixed "Unable to load RAID drivers for Windows 7 installation"
Hi Everyone, I am currently attempting to install Windows 7 on an SSD RAID Array, and I have encountered several issues (this has been a one step forward, two steps backward affair). The issue that I am currently facing is the fact that I am unable to load RAID drivers during the OS...
Installation & Setup
Windows 7 OEM installation problem- "no new devices could be found..."
Hi I am trying to re install my Windows 7, to do that I am using an 64bit, OEM Home Premium version from Microsoft website. After all files are loaded and I am starting installation I am getting this message: "No new devices could be found. Make sure the driver files are correct and located on...
Installation & Setup
Windows 7 Installation Error "No Device drivers"
Hi.. i have sony vaio laptop with windows 7 home edition now i want to install windows 7 pro in my laptop.. i have the ISO of win pro, because my CD drive not working i m trying to install from the USB .. windows setup started but it shows error when i click "Install Now" "No device drivers...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App