Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Fresh Windows 7 Install on new hard disk, frezze problems

10 Nov 2013   #11
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Check your jumper settings.
WD Support / Installation / SATA & SAS / WD Blue / SE / SE16 (SATA II)


My System SpecsSystem Spec
.
10 Nov 2013   #12
lgfar

Windows 7 Ultimate x32
 
 

Quote   Quote: Originally Posted by theog View Post
Check your jumper settings.
WD]WD Support / Installation / Select Product Support / Installation / SATA & SAS / WD Blue / SE / SE16 (SATA II)
This is it Specifications for the WD Caviar Blue SATA 6Gb/s, 3Gb/s and PATA 100 Mb/s internal hard drives
i got default without any jumper
My System SpecsSystem Spec
11 Nov 2013   #13
Ccasarguedas

Windows 7 Ultimate SP1 64 Bits
 
 

Is there anyway you can try another Sata cable???. Doesn't have to be Sata3. Just another cable, a new one or from another pc.
My System SpecsSystem Spec
.

11 Nov 2013   #14
neo101

WIN7 Ultimate 64bit
 
 

First thing I would check is >

Have you got your drive on the correct Sata socket on the motherboard?

Some sata ports on board are made ONLY for attaching dvd/blu ray drives!
My System SpecsSystem Spec
11 Nov 2013   #15
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by lgfar View Post
Quote:
You need to use a Sata3 cable & Sata3 port.
\

This is my motherboard MSI Global ? Motherboard - G31M3-F (FSB 1600)
Im afraid i dont have any SATA3 port. What should do i now?
Quote   Quote: Originally Posted by lgfar View Post
Quote   Quote: Originally Posted by theog View Post
Check your jumper settings.
WD]WD Support / Installation / Select Product Support / Installation / SATA & SAS / WD Blue / SE / SE16 (SATA II)
This is it Specifications for the WD Caviar Blue SATA 6Gb/s, 3Gb/s and PATA 100 Mb/s internal hard drives
i got default without any jumper
Default is for a SATA3 motherboard, do you have a SATA3 motherboard?

In post 10 above, you said NO.
My System SpecsSystem Spec
12 Nov 2013   #16
lgfar

Windows 7 Ultimate x32
 
 

Quote   Quote: Originally Posted by neo101 View Post
First thing I would check is >

Have you got your drive on the correct Sata socket on the motherboard?

Some sata ports on board are made ONLY for attaching dvd/blu ray drives!
I dont have Sata3, only sata2 i have read its no difference if i connect sata3 to sata2, but if it is source of problem, what should i do now ?
My System SpecsSystem Spec
12 Nov 2013   #17
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

I don`t think that`s your problem as the hard drive will just transfer/read/write at sata 2 speeds.


Quote by neo101 "Some sata ports on board are made ONLY for attaching dvd/blu ray drives!"

I have never heard of this.
My System SpecsSystem Spec
12 Nov 2013   #18
lgfar

Windows 7 Ultimate x32
 
 

Quote   Quote: Originally Posted by AddRAM View Post
I don`t think that`s your problem as the hard drive will just transfer/read/write at sata 2 speeds.
But i dont have any freezing problems with hard drive sata2, i dont care about speed its ok for me with sata 2 speed, all i want is have windows7 without freezing every minute.
My System SpecsSystem Spec
12 Nov 2013   #19
Ccasarguedas

Windows 7 Ultimate SP1 64 Bits
 
 

I suggested to try another Sata cable just for troubleshooting. If you May try a different cable you still experience troubles after that We should try something else...
My System SpecsSystem Spec
12 Nov 2013   #20
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by lgfar View Post
Quote   Quote: Originally Posted by neo101 View Post
First thing I would check is >

Have you got your drive on the correct Sata socket on the motherboard?

Some sata ports on board are made ONLY for attaching dvd/blu ray drives!
I dont have Sata3, only sata2 i have read its no difference if i connect sata3 to sata2, but if it is source of problem, what should i do now ?
Set the jumper to SATA2,
or
buy a Sata2 HDD.
My System SpecsSystem Spec
Reply

 Fresh Windows 7 Install on new hard disk, frezze problems




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Front Panel Audio Problems After Fresh Windows 7 Install
Hey there! This weekend I Finally decided to install a DVD drive to my custom built PC, and once it was installed and I found everything was working correctly, I decided to give windows 7 a fresh install on my SDD. Everything Went smoothly and I continued to install drivers and other programs...
Sound & Audio
Fresh install of windows on primary hard drive
Greetings, I bought a new 2 Tb hard drive because my primary one was getting full. I would like to do a fresh install on the primary drive once I have moved over all the games, videos, pictures, etc. that I don't want to lose. I can format the primary drive and reinstall windows without...
Installation & Setup
BSOD on a new Hard Drive, fresh install of Windows 7 Ultimate x64
Hello everyone, I've just installed a new hard drive and a fresh copy of Windows 7 Ultimate x64 on it, and I just received two BSODs within minutes of each other, citing ntoskrnl.exe with SYSTEM_SERVICE_EXCEPTION on BlueScreenView. I had periodical blue screens before my last HDD died so it's...
BSOD Help and Support
BSODs after Fresh Windows 7 Install (new hard drive)
Hey everyone, I've the same sort of issues with my computer in the past. I thought to rectify some of these by upgrading my hardware (video card, hard drive, psu) and doing a complete re-format and fresh install of windows. I am still having BSODs :confused: The first BSOD occurred while I...
BSOD Help and Support
Fresh Install of Windows w/o disk
More lately, you'll see that vendors dont include the windows installation disk anymore. They used to have more of a 'restore disk' but lately I haven't been seeing that anymore. What are users left to do when you need to do a fresh install of Windows? If its for someone else, could I use my...
Installation & Setup
Losing disk space after each fresh windows install!
Hey guys, I like to wipe my HDD and run a clean OS install every once in a while after my computer has had a few months use. Its a 250 GB hard drive, with 233 GB reserved for the OS and related files. I ended up having to reinstall Windows 7 twice yesterday (wiping the hard drive twice) but...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App