Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: wpeinit fail

24 Oct 2009   #1

vista/7
 
 
wpeinit fail

Just went to install windows 7 on my wifes gateway laptop. Its apprx 1 year old. It has vista 64 bit on it, and I am installing 64 bit 7.

everything went fine, up to the first restart. It shows the windows logo... then goes to a blank desktopesque screen with a administrator command prompt.

it shows x:\$windows.~bt\windows\system32>wpeinit

then just sits there... until it pops up with
x:\$windows.~bt\windows\system32>

then nothing at all. have tried turning on/off computer... removing cd, putting cd back in.. absolutely nothing.

any help would be appreciated!




comp stats:
gateway fx laptop
4gb ddr3
512mb 9800GT nvidia
8800 dual core (apprx)
~200gb harddrive

My System SpecsSystem Spec
.

24 Oct 2009   #2

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

My System SpecsSystem Spec
24 Oct 2009   #3

vista/7
 
 

did a search earlier on wpeinit and it found nothing.

am now trying a clean install, booted from cd through bootmenu. hopefully this fixes it
My System SpecsSystem Spec
.


24 Oct 2009   #4

vista/7
 
 

install went MUCH smoother/faster this time around (didnt do the upgrade choice though).

Of course... now my wife (its her laptop) is mad at me cuz she doesnt have any programs on her computer anymore haha
My System SpecsSystem Spec
15 Nov 2009   #5

windows vista ultimate 64 bit
 
 

also having the same problem. Trying to upgrade from vista ultimate 64-bit on an acer aspire 8920 laptop. During initial reboot, i get a windows prompt screen with the same error the above poster is receiving. Any ideas on how to fix this problem without doing a clean install?
My System SpecsSystem Spec
Reply

 wpeinit fail





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:12 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33