Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 won't boot after install


24 Nov 2013   #1

Windows 7 Ultimate 64 bit
 
 
Windows 7 won't boot after install

The installation of the Ultimate 64 bit went perfectly until the first reboot. My pc sticks to a black screen with something flashing on it. I've tried several clean installs but nothing happens. I had xp installed before and vista on another partition but does not boots up. What should I do? please help

My System SpecsSystem Spec
.

24 Nov 2013   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Before first boot it's only copying files. So actually it hasn't installed anyting yet!

"My pc sticks to a black screen with something flashing on it." What is what you call "something"? Where is it located? You see a mouse pointer?

What was on screen just before the black screen?
My System SpecsSystem Spec
24 Nov 2013   #3

Windows 7 Ultimate 64 bit
 
 

It's on the top left screen. It's a white slash. No it's not a pointer. Nothing shows up it starts directly to this.
My System SpecsSystem Spec
.


24 Nov 2013   #4

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

A slash like this: /
???

No bios screen before it?
Did you remove dvd from drive?
My System SpecsSystem Spec
24 Nov 2013   #5

Windows 7 Ultimate 64 bit
 
 

yup the bios screen appears and yes ive tried to remove the cd and even changed my boot sequence back to hdd. but still nothing
no a slash like this -
My System SpecsSystem Spec
24 Nov 2013   #6

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by ashish94 View Post
yup the bios screen appears and yes ive tried to remove the cd and even changed my boot sequence back to hdd. but still nothing
no a slash like this -
It's not a slash... it's an underscore. Is it blinking? It appears just after bios screen... correct?
My System SpecsSystem Spec
24 Nov 2013   #7

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Insert Windows 7 install DVD in drive. Power on so boot form DVD. You see "press any key to boot from DVD". DON'T press any key. After about 10 seconds it continues.... normally it boots from harddrive then. Post results.

No important stuff on harddisk? I mean there's no vista/winxp/Windows 7/linux installed anymore? No data partitions as well?
My System SpecsSystem Spec
24 Nov 2013   #8

Windows 7 Ultimate 64 bit
 
 

please excuse me. yes it appears just after the bios screen
My System SpecsSystem Spec
24 Nov 2013   #9

Windows 7 Ultimate 64 bit
 
 

it stays on the "press any key to boot" screen. it doesnt boot from hdd

i have 2 partitions one for storing my files etc and the other for the os. the second partition(which i store my data) contains vista but doesnt boots up though it contains the windows folder
My System SpecsSystem Spec
24 Nov 2013   #10

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by ashish94 View Post
it stays on the "press any key to boot" screen. it doesnt boot from hdd

i have 2 partitions one for storing my files etc and the other for the os. the second partition(which i store my data) contains vista but doesnt boots up though it contains the windows folder
Boot form the Windows 7 install dvd and boot to command prompt with shift+f10 Command Prompt at Startup

Code:
diskpart
 list  disk
 --how many disks do you see? I assume disk 0 is what we're talking about(?)
 select  disk  0
 list   partition
 exit
Make camshot and post. Or describe what partitions you have. Second partition is for data only??? (so windows folder can be removed because it isn't used at all)
My System SpecsSystem Spec
Reply

 Windows 7 won't boot after install




Thread Tools



Similar help and support threads for2: Windows 7 won't boot after install
Thread Forum
pxe boot an iso to install windows Installation & Setup
New Windows install, freeze on install boot Installation & Setup
windows won't boot after sp1 install Windows Updates & Activation
Boot config not working, tried clean install, can't install windows 7 Installation & Setup
Can't boot up after Windows 7 install. Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33