Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BOOTMGR is missing or edit windows boot options while try 2 INSTALL 7

09 Dec 2013   #11
gregrocker

 

This is why I linked you to the latest official Win7 installer to burn to DVD or write to flash stick. You must have missed that post just above.

Then do a Clean Install Windows 7 deleting all partitions using the Drive Options shown in Steps 7 and 8, to create and format new during install.


My System SpecsSystem Spec
.
09 Dec 2013   #12
labayou

W7HP x 64
 
 

I did burn Windows 7 from this website to an 8gb flash drive. Stalls at PLEASE WAIT. As it has been with the retail upgrade W7 disc. As mentioned it did install Vista. Then I began installing 7 over Vista and it paused @ EXPANDING FILES 20%. Rebooted and said the registry was corrupt. On a new install. CLEAN install. So now I'm trying to get Vista back but it's stalled at Please Wait.
I have done a CLEAN install every time. Always delete previous partitions BUT (because I got further with the Windows 7 installation than I ever have) it showed something this time that it never did. There is this PQ partition (oem) that I SHOULD have removed. Can THAT be interfering with this?

NO WAIT.. after about 15 minutes it moved again. WHEW! It asked for my product key (which I DID enter on the previous Vista install but I wont this time). I got past that...now I am doing the CUSTOM VIsta Home Premium 64 install. When it lets me. It takes sooo long. That's ok...it's actually DOING something. Whew. This is not my computer. And I have reinstalled the different versions of Windows many times. I don't understand this one though.
I am going to try to get Vista on her. Get it running. Then I guess I will have to try to install Windows 7 again. I cant believe how much trouble this machine is. It CAME with Windows 7hp64. Surely I can put it back??
My System SpecsSystem Spec
09 Dec 2013   #13
labayou

W7HP x 64
 
 

BTW I very much appreciate your help. I am afraid I will have to give her her computer back with Vista on it.
Please hang with me till I figure this out.
Now I did not see the PQ partition. But I will when I try to install W7 after it accepts Vista. THEN I will remove that PQ thing. I have read that it is a recovery partition for Acer. So that must be what is corrupted and the last W7 install failed because of it. Hope I CAN remove it when Vista finishes and I'm ready to install 7.
There is several ways to do that, I will try them all.
My System SpecsSystem Spec
.

09 Dec 2013   #14
gregrocker

 

If Vista can be installed then Win7 can be. But I would check for a BIOS update while you have Vista on there in case one needs to be installed from Windows. This could be the only reason Vista can be installed but Win7 cannot, unless the Win7 installer is still bad.

Boot the installer, at first screen press Shift + F10 to access Command Prompt, run Diskpart Clean Command. This will overcome most install failures. If Win7 won't budge then use Vista disk or Partition Wizard

If not reset the BIOS to defaults, set SATA controller to AHCI, try again.

If Win7 disk install fails, try install from flash stick writing the ISO to stick using UltraISO Software To Create Bootable USB Flash Drive

If that fails boot the HD maker's HD Diagnostic extended CD scan. The disk may be bad.
My System SpecsSystem Spec
09 Dec 2013   #15
labayou

W7HP x 64
 
 

Hmm I think you are a little ahead of me. I did use disk part to delete the EISA (PQ by Acer) partition of the primary disk 0. In disk management it is now gone. I hope it was what interfered with the install(s) of W7.
The BIOS is the same version listed on the Gateway website. The W7 installer came from a retail disc AND from a flash drive created by instructions and download from this website and both failed at setup.
Now that I have access to cmd I am running chkdsk. Not finished yet but it found in stage 4 of 5: replaced bad clusters in file 69275 of name \pagefile.sys. It's still running...
Oh and the sata controls IS Ahci already, and bios is at default. I know next to nothing about AHCI. Should it be?
Will boot the installer next.
My System SpecsSystem Spec
10 Dec 2013   #16
labayou

W7HP x 64
 
 

Why we have to have 1TB INTERNAL hard drive is beyond me! All those hours wasted using chkdsk on blank space! Ok, so I should use diskpart to clean. Well I think the problem was that PQ unlabeled recovery partition that I left on there the last time I tried W7. So I am going to waste some MORE time trying it again, because I love wasting time and cannot follow directions that I asked for. So I am going to try to upgrade the Vista once again. Fingers crossed. Still I thank you and I will probably have to follow your diskpart instructions after all. I just gotta try this first. No not upgrade, going to use the flash drive version.
My System SpecsSystem Spec
10 Dec 2013   #17
labayou

W7HP x 64
 
 

Well that worked and taught me a time-consuming lesson! If the recovery partition does not work AND if you cannot create recovery media using it AND you do not have recovery media already created then it must be deleted before you can install THAT version of Windows again. By installing an EARLIER version of Windows I was able to use DISKPART to remove that partition (it had no drive letter) and then allowed to install the correct OS. Thank you GREGROCKER and ADDRAM for your help and for staying with me. I was pretty worried because I am not a "real tech" just a hobbyist that loves the challenge and was feeling like I broke her machine worse than when I got it. But Windows 7 is now updating and it's working fine. THANK YOU!
My System SpecsSystem Spec
10 Dec 2013   #18
gregrocker

 

This is why I suggested to run Diskpart Clean Command which resolves most install problems by wiping the HD to give a clean slate for reinstall.

Glad you got it going. Stick with the other tools and methods in Clean Reinstall - Factory OEM Windows 7 and you will get and keep a perfect install for as long as you do.
My System SpecsSystem Spec
10 Dec 2013   #19
labayou

W7HP x 64
 
 

I shoulda listened to the help I asked for. I wasn't comfortable using diskpart but it's a great tool. Thanks!
My System SpecsSystem Spec
Reply

 BOOTMGR is missing or edit windows boot options while try 2 INSTALL 7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BOOTMGR missing + System Recovery Options not compatible errors
Had USB driver problem detailed here http://www.sevenforums.com/drivers/332146-code-52-error-windows-cannot-verify-digital-signature-usb-drivers.html Decided to restore using Acronis backup. Even though everything went smoothly during recovery (have restored a couple of times) and I can see...
Backup and Restore
bootmgr is missing and edit windows boot options
hey guys. im having some issues installing windows from a usb after a hard drive replacement. im a novice at this and have been frustrated all week. ill try to keep this short, here goes... this is a sony vaio laptop about two years old. replaced hard drive and upgraded ram as well. installed...
Installation & Setup
Bootmgr missing need help clean install can't access bios or boot sele
I created this account because a) I find this forum very useful and b) this specific problem. My boss' laptop needed fixing. Its a Sony Vaio (VPCEE21FX). I boot it on and after post I get the 'Operating System not found' message. So I grab my handy dandy windows 7 disk. Boot it from that and...
Installation & Setup
BOOTMGR is missing - Can't find OS in recovery options
Hi guys was wondering if anyone could help me. When I boot up my laptop I get this message BOOTMGR is missing So I put in the recover disk but my OS isn't on the list to select to repair or restore It's a sata hdd and my OS is windows 7 32 bit
General Discussion
Edit boot options
Hi everyone I come here from Vista64 forum :) I'm installing seven on my daughter laptop (tablet pc HP Pavillon tx2623ca). I did a fresh format and reinstallation of Vista x64, created 2 partition (c with Vista and z for Seven). I did the 2 dvd recovery (following the HP instruction) and now I...
Installation & Setup
BOOTMGR is Missing During Windows 7 Install
Hi, I'm attempting to install a copy of Windows 7 on a Asus Eee 1000HE. I downloaded the ISO copy of Windows 7 Home Premium from the Microsoft website on another laptop which I own. I then used diskpart to clean and partition my 16gb usb drive to NTFS. I then transferred the Windows 7 ISO to...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App