Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Installation via USB, not working properly

12 Dec 2013   #1
TheStyg

Colorado
 
 
Windows 7 Installation via USB, not working properly

I have built a PC recently, but do not have a disc drive, so I had to put Windows 7 Home Premium (64-bit) on a USB drive. The installation works fine at first, copying files to the HDD [a 2TB Seagate Hybrid drive] until the first restart. At the point it has booted up again, it simply brings me back to the first screen of the W7 installation, restarting the installation process again and not continuing where it should have left off from the progress made prior to that restart.

I will gladly provide any other information needed to help assess the problem. Any help is greatly appreciated.
Thanks!


My System SpecsSystem Spec
.
12 Dec 2013   #2
maxie

windows 7 home 64bit
 
 

Hi Welcome to Seven Forums ... Try setting your HD to first boot in the BIOS then your USB Drive selected as second boot ... Read the Tutorial below it will also help you ...

Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
12 Dec 2013   #3
AddRAM

Windows 7 Professional x64 Service Pack 1
 
 

Exactly, you can`t set the usb stick to boot 1st in the bios, it doesn`t work like a dvd. Just use the 1 time boot key to choose the usb drive the 1st time, it should then boot from the hard drive like usual when the pc reboots.
My System SpecsSystem Spec
.

12 Dec 2013   #4
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote:
I have built a PC recently, but do not have a disc drive, so I had to put Windows 7 Home Premium (64-bit) on a USB drive.
As the new MOBO's now have a uEFI/BIOS firmware.
How to install Windows 64 bit on a uEFI/BIOS firmware:
UEFI (Unified Extensible Firmware Interface) - Install Windows 7 with

x64
UEFI Bootable USB Flash Drive - Create in Windows
My System SpecsSystem Spec
12 Dec 2013   #5
OldMX

Microsoft Windows 10 Professional
 
 

Just unplug the usb jumpdrive on the shutdown timer before the first restart?
My System SpecsSystem Spec
12 Dec 2013   #6
gregrocker

 

In addition to setting HDD first to boot to keep USB drive from autostarting at reboots, you can also push once the power button to power down to pull the USB stick if you notice it starting again, then allow the PC to restart into Setup.
My System SpecsSystem Spec
12 Dec 2013   #7
TheStyg

Colorado
 
 

Thank you all so much for all your help! Turns out it was in fact me being a dunce and setting the USB to boot 1st, making it so it never allowed the HDD to run the rest of the installation.

It's working great now! Thanks again!
My System SpecsSystem Spec
13 Dec 2013   #8
maxie

windows 7 home 64bit
 
 

Most welcome glad you got it sorted
My System SpecsSystem Spec
Reply

 Windows 7 Installation via USB, not working properly




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 gadgets not working properly
I had installed Kaspersky Internet Security 2012 in my pc. After installation a Kaspersky gadget appeared on my desktop. But when I uninstalled Kaspersky Internet Security 2012, its gadget still remained on my desktop. So I closed it down and uninstalled the gadget. But when I opened the clock,...
Gadgets
Windows Explorer is not working properly.
Hi everybody. Dr. Nick I have a problem for about 1 month, and i haven't got rid of it. When I start Windows 7, it works fine for a random time (it can be 15 minutes, it can be 5 hours) But when it happens, i get this when I do some actions like Opening "Computer": Picture 1 Opening...
General Discussion
Browsers not working properly on windows 7
I have two problems. when I use internet explorer, it constantly flickers, especialy during videos. When I use google chrome it doesn't flicker but youtube freezes up
Browsers & Mail
Windows 7 logon not working properly
I had to do a clean reinstall of Windows 7 Ultimate and now when the welcome screen pops up I get an error stating Invalid Username or password. The only option I have is Okay. When I click okay it then pops up with my username account, not the Admin and I can key in a password and start windows....
General Discussion
windows not working properly
Installed Windows 7 on a new build-ssd. Windows loaded and worked properly, and was able to access anything I tried to. Installed driver for graphics card. After restart, windows shows desktop background. No icons and unable to open start menu from windows key. I am able to right click...
BSOD Help and Support
HIQ Recorder on Windows 7 not properly working
I recently installed Windows 7 on my computer, Dell Vostro 1400. Now the HIQ recorder (roemersoftware) and skype do not work properly. The recorder records all sounds: from the mp3 file and from the microphone. When I mute the microphone the recorder software tells me i do not have a sound card....
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App