Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Moving OS from ide to sata drive

15 Dec 2013   #11
Ash55

Win 7 pro 32 bit
 
 

E is the new system drive and that is already set as active as you can see. F has been in use for sometime and is working fine. I've already tried booting from E with C disconnected but no go.

I don't have time until later this week to try the set up repair. I will update this when I can

Thanks for all your help so far


My System SpecsSystem Spec
.
15 Dec 2013   #12
Ash55

Win 7 pro 32 bit
 
 

Read the whole thread please. It was C that was cloned using Drive Image. What you see now is my system after I reconnected the C ide drive after the new sata drive did not boot from it. I just followed the Drive image info in their software!
My System SpecsSystem Spec
15 Dec 2013   #13
gregrocker

 

Did you follow the steps I gave you earlier to repair a clone or image that won't boot?

In this case unplug all other HD's, swap Disk0 cable to E if possible so it is in preferred Disk0 position.

Since E is already marked Active, run Startup Repair - Run 3 Separate Times.

I also asked you earlier if you told the cloning app to include Track0.
My System SpecsSystem Spec
.

15 Dec 2013   #14
Ash55

Win 7 pro 32 bit
 
 

No none of that. As I said back in the thread I don't have time to work on this until later this week!
My System SpecsSystem Spec
16 Dec 2013   #15
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Ash55 View Post
E is the new system drive and that is already set as active as you can see. F has been in use for sometime and is working fine. I've already tried booting from E with C disconnected but no go.

I don't have time until later this week to try the set up repair. I will update this when I can

Thanks for all your help so far
What error message do you get if trying to boot from E (with C disconnected)?
What error message do you get if trying to boot from E (with C connected)?
My System SpecsSystem Spec
20 Dec 2013   #16
Ash55

Win 7 pro 32 bit
 
 

Finally got around to looking at this!

I decided to start again and run Drive Image clone again. This time when it had finished I disconnected all the drives except the new Sata drive. Well it booted into Windows OK . I then reconnected the other Sata and it wouldn't boot. Just a quick play in the bios with the boot order and all was fine again.

Thanks for all your help guy's
My System SpecsSystem Spec
Reply

 Moving OS from ide to sata drive




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Upgrading Hard Disk from SATA to SATA 3 Drive
The time has come for me to wipe the hard drive and re-install Windows 7 following a recent disastrous download that's effectively knocked out my Internet Explorer 11 and rendered Internet browsing difficult. My system has since become unstable and progressively slow and unfortunately, for some...
Hardware & Devices
SATA drive detected as an atapi drive by windows xp setup.
SATA drive detected as an atapi drive by windows xp setup. I’m wanting to install windows xp for backwards compatible with order programs. 1st primary partition is W7 size is 243.71 GB NTFS maximum it will shrink down. 2nd primary partition is setup as 99.97 GB FAT32 (can expanded space...
Installation & Setup
Need advice moving a win7 install to a new HDD and sata adapter.
In the past I've migrated 7 from one hdd to another by doing a backup to a usb drive, then swapping the drives and restoring to the new one. What I need to do now is a twist on that. My MB is one of the new p67s that has the faulty intel sata ports, and will eventually be recalled. The 4...
Installation & Setup
Unable to assign drive letter to newly installed SATA drive.
I'm playing with a recently retired server running 32bit Windows 7 Professional. Originally it was configured as RAID 0 with 5 SATA drives. Those drives are gone but I want to install a spare 2TB SATA drive that I have. Using the RAID Management software I have created the drive and it shows the...
Installation & Setup
External Sata drive will not keep assigned drive letter
I am running Windows 7 Pro. Have a external dual dock connected to a estata port. One of the drives assigned letter K often comes up as E and I have to change as application is looking for K. Another disk in this dock works fine. No problems. Does anyone know why this might be happening or anyway...
Hardware & Devices
SATA-II Drive on SATA Raid Controller?
Perhaps not a question for sevenforums, but I'd figure you guys would either have the answer, or be able to direct me to the answer. I purchased a Silicon SiI3512 SATA Raid Controller purely to have 2 extra SATA ports which I am using to connect to my case's external drive bays. I have flashed the...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App