Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: After new Win 7 install - msg: Operating System Not Found

16 Dec 2013   #1

Windows 7 Home Premium x64
 
 
After new Win 7 install - msg: Operating System Not Found

Hi first time on the forum so if I don't give all the necessary info. let me know and I'll provide what I can.
System : eMachines G640
Disk Drive : WD3200BEVT
O/S : Win 7 Home Premium x64 (from heidoc.net)

Original disk drive failed with read errors so was replaced with above (like for like).

Installing from USB stick - no problems during the install.

After first reboot, system displays Operating System Not found unless the USB stick is present,
and the let it go through press any key to install from USB WITHOUT pressing any key.

Performed multiple installs, BIOS boot list is correct Hard Drive is top of boot list, BIOS set to AHCI Mode.

I have read multiple forums and tried the following to no avail:
Re-formatted drive from another computer (USB to SATA Cable) via windows 7 O/S
diskpart clear all
diskpart to set up partitions
Formatted during the install process
Manual bootrec /rebuildbcd, bootrec /fixmbr, bootrec /fixboot
Fix via Visual BCD Editor
Fix via install USB advanced repair options

Been at this for a few days now and probably can't see the wood for the trees.
Not a total novice more of a Unix man but this is really doing my head in....

Screenshots of diskpart detail disk and disk management below:

Name:  diskpart.png
Views: 39
Size:  27.2 KB

After new Win 7 install - msg: Operating System Not Found-diskmgmt.png



My System SpecsSystem Spec
.

16 Dec 2013   #2

Microsoft Windows 8.1 Professional
 
 

The reserved partition should be marked active and should not have a letter assigned, thats why its not booting correctly.
My System SpecsSystem Spec
16 Dec 2013   #3

Windows 7 Home Premium x64
 
 

Thanks for the quick response OldMX. Did what you said then did:
bootrec /rebuildbcd
bootrec /fixmbr
bootrec /fixboot

This is what I have now:
Name:  diskpart.png
Views: 35
Size:  7.7 KB

After new Win 7 install - msg: Operating System Not Found-diskmgmg.png


My System SpecsSystem Spec
.


16 Dec 2013   #4

Windows 7 Home Premium x64
 
 

Sorry, forgot to add I still have the same problem. Operating system not found.
My System SpecsSystem Spec
16 Dec 2013   #5
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Hmm, this is indeed strange. I wonder how the C partition ended up as active in the first place.

You did the right thing activating the system reserved partition Whether it has a drive letter or not is irrelevant. But the 3 commands you used (although often recommended) may not work to recreate the bootmgr. It is better to run startup/repair 3 times.
My System SpecsSystem Spec
16 Dec 2013   #6
Microsoft MVP

 

Set the Windows 7 HDD first to boot in BIOS setup, trigger flash stick installer to boot using one-time BIOS Boot Menu key.

Run Startup Repair - Run up to 3 Separate Times regardless of what it reports until Windows 7 starts on its own.

It would be better to use the Windows 7 DVD or System Repair Disk.
My System SpecsSystem Spec
16 Dec 2013   #7

Windows 7 Home Premium x64
 
 

OK Chaps. I performed a clean all via diskpart then a new install.
Performed the 3x startup repair.

Still got the same problem.

System is per the second lot of screen shots.
i.e. System reserved partition is active without a volume identifier.
Both are healthy.
My System SpecsSystem Spec
16 Dec 2013   #8
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Download and burn to CD

http://www.partitionwizard.com/download.html

It is the last box on the webpage.

Then do a Repair MBR with that CD.
My System SpecsSystem Spec
17 Dec 2013   #9

Windows 7 Home Premium x64
 
 

OK, used partition wizard and still have the same problem.
From system rec options I used the command line to run >bootrec /scanos
No O/S is detected however I can still boot to the disk O/S with the install USB plugged in.
Does this mean the MBR is not being written properly? If this is the case I don't understand as I
have tried manually to do it, rebuild it with two different partition tools and with the rec options
on the install USB.
My System SpecsSystem Spec
17 Dec 2013   #10
Microsoft MVP

 

The complication is most likely using the USB installer. Did you set it as I suggested earlier? Please confirm.

If so do you have a DVD option for install?

Try unplugging the flash stick at first reboot during install.

Clean the HDD and define an Active partition as shown in Step 2.2 of SSD - HDD Optimize for Windows Reinstallation
My System SpecsSystem Spec
Reply

 After new Win 7 install - msg: Operating System Not Found




Thread Tools



Similar help and support threads for2: After new Win 7 install - msg: Operating System Not Found
Thread Forum
"operating system not found" message when trying to install windows 7 Installation & Setup
operating system not found and no drivers were found eror Installation & Setup
Operating system not found General Discussion
Operating System not found BSOD Help and Support
Operating System Not Found ? Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:14 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33