Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 1st Build - Major help needed

20 Dec 2013   #11
ChrisPbass

7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by linnemeyerhere View Post
Also when you installed W7 on the SSD was the drive set in the bios for IDE or AHCI?
It must have been IDE because I never touched it and that's where it ended up.
When I changed the BIOS to Optimal Settings it reverted to IDE.


My System SpecsSystem Spec
.
20 Dec 2013   #12
ChrisPbass

7 Ultimate 64 bit
 
 

I will reset the bios.
My System SpecsSystem Spec
20 Dec 2013   #13
ChrisPbass

7 Ultimate 64 bit
 
 

OK. Reset the BIOS. Changed the OnChip SATA type IDE to SATA.

Straight into my all time favorite screen! Sys repair.
Restore/attempting repairs...
Walked away. I assumed it finished and tried to reboot.

Reboot and select proper media....
My System SpecsSystem Spec
.

20 Dec 2013   #14
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

I think you may be headed towards a SSD wipe and re-intall of W7 in AHCI mode. Otherwise I think the rig may like booting to the SSD in IDE mode.

Headed out for a funeral so I hope others can step in .....good luck, I think it's going to be something simple so just hang in there !
My System SpecsSystem Spec
20 Dec 2013   #15
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

You have got some great help from linnemeyerhere.

You posted this in your first post. You did not tell us if the problems were gone when the system was out of the case.

Quote:
Ran the board outside the case, put it back in, would seem stable and then I'd get random restarts. I figured that this board just did not like WHS. I ran Fedora from a USB stick and it worked fine. Could not get it to crash.
In my opinion I would do the build outside the case using the SSD until everything is working correctly. Standoffs can be ever so slightly out of position and cause all kinds of problems and I have seen where I/O panels shorting and causing problems. It's somewhat worry some that part of your motherboard is not supported completely.
Do all the screw holes in the motherboard have a standoff so you can install all screw? Over tightening the screws can also cause problems.
Also make sure you are using the proper screws installing the motherboard. If the heads of the screws are to large they can make contact outside the designated area.
Note: No washer should be used mounting the motherboard. At least I have never seen it to be proper.
These are just some things I have run into.
My System SpecsSystem Spec
20 Dec 2013   #16
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Are you using the Forum Tutorials to install your UEFI bios motherboard with Windows 7
By arkhi:
UEFI (Unified Extensible Firmware Interface) - Install Windows 7 with

or

By Gregrocker:
Clean Reinstall - Factory OEM Windows 7

What is (WHS)?

**** I strongly agree with linnemeyerhere; DO NOT update the bios at this time.
My System SpecsSystem Spec
20 Dec 2013   #17
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

My System SpecsSystem Spec
20 Dec 2013   #18
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Thank you very much for the information TVeblen.
That thread is very revealing.
My System SpecsSystem Spec
20 Dec 2013   #19
ChrisPbass

7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Thank you very much for the information TVeblen.
That thread is very revealing.
What does it reveal?! That I should never build another PC?

I think I need to take it out of the case.

Only reason I don't want to is because the SSD ran fine UNTIL I plugged the 1st spinner in.
This being my first build I was VERY careful when installing the board. I was paranoid I was going to break it.
THe I/O ports did not go out the back of the case as easy as I would have liked.

Start from scratch.

I have to run out but I think I'm going to take it out of the case.
My System SpecsSystem Spec
21 Dec 2013   #20
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Have you deleted the 100/200MB System Partition from the 1st spinner yet?

If you have a second System Partition introduced to the system you should not be surprised if it chokes. Delete that partition and C: and you just have a data drive and you should not have any problems adding that drive or more.
My System SpecsSystem Spec
Reply

 1st Build - Major help needed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Stuck in repair loop. Major help needed
I decided to upgrade my computer to Windows 7 about 3 weeks ago. Everything had been running fine until this past week. Windows started just acting.....strange. It would randomly lock up, requiring a hard restart, the top bars on applications would flash, and random applications would fail....
Installation & Setup
Major help needed for novice please somebody!!!
to anyone kind enough to help.... Today I installed Windows 7 as I got a virus so formatted my computer at the same time to clear it all up. I had vista before. Now like a lot of people it can no longer read my graphics card so I assume I need the driver. I have read other peoples similar...
Graphic Cards
MAJOR help needed for boot corruption
I'm on Windows Ultimate. I was messing with my activation (since it stated that I did not have genuine when i did) and then when i rebooted it, it said "The boot selection failed because a required device is inaccessible" and the status was "0xc000025". I did make a recovery CD that can apply...
Installation & Setup
Major graphics card troubles. Help needed.
System Specs: Win7 x64 3gb ram Dual Monitors. 1) Dell 22inch @ 1680 x 1050 2) Viewsonic 19inch @ 1280 x 1024 Intel Quad core 2.40GHz Nvidia 8800GT 512MB Driver version 196.21 Tried with July 09 drivers & beta drivers 196.34 with same results. With that out of the way, My problem. ...
Graphic Cards
Major Problem...Help Needed!
This is a new build...1 week old. Not a single problem til today. I booted up and it everything seemed normal but got stuck on Boot from CD/DVD. Nothing. Went into the BIOS...everything looked normal. Set BIOS to fail safe defaults. Same problem. The BIOS saw the SSD but had capacity as 8mb!!...
Installation & Setup
Major help needed with windows 7 boot problem
Hi. Ok basically I have Windows 7 Ultimate X64 (Build 7600). I know I shouldn't have, but I installed the new OEM, slip 'activator' release 4 thats been uploaded. Uh oh. I can no longer boot into Windows - I get : File: \Windows\system32\winload.exe Status: 0xc0000428 Info: Windows...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App