Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 1st Build - Major help needed

23 Jan 2014   #201
gregrocker

 

Try wiping that HD with Diskpart Clean Command to clear the boot code.

Reformat it Logical to avoid any chance boot files can be derailed to it if it must remain in DISK0 position which is sometimes unavoidable and due to how the BIOS reads the drives before the OS does: Partition / Extended : Logical Drives - Windows 7 Forums.

If that doesn't affect it then see if you can change its port.

Not all BIOS give a HD priority but if so it is likely listed under Storage. What is listed there now and is there a way to reorder them? You may have to dig to find the setting.


My System SpecsSystem Spec
.
23 Jan 2014   #202
ChrisPbass

7 Ultimate 64 bit
 
 

I can. Wouldn't time and such be messed up?
My System SpecsSystem Spec
23 Jan 2014   #203
gregrocker

 

From doing what?
My System SpecsSystem Spec
.

23 Jan 2014   #204
ChrisPbass

7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Try wiping that HD with Diskpart Clean Command to clear the boot code.

Reformat it Logical to avoid any chance boot files can be derailed to it if it must remain in DISK0 position which is sometimes unavoidable and due to how the BIOS reads the drives before the OS does: Partition / Extended : Logical Drives - Windows 7 Forums.

If that doesn't affect it then see if you can change its port.

Not all BIOS give a HD priority but if so it is likely listed under Storage. What is listed there now and is there a way to reorder them? You may have to dig to find the setting.
My head is telling me to go bed and I'm going to listen but...

I 'clean' the drive but did not format. Still tries to boot to the spinner but now instead of a small cursor in the top left corner I get the 'no boot device' dance.

Under storage
Sata 3_1 ssd
3_2 3tb hd
3_3 nada
3_4 3tb hd #2
3_5 1tb (the one that's being booted too)

So...this is strange and it's how I remember hooking up the drives. Seems like Disk 0 should really be 3_1 and not 3_5.

One more thing, at the BIOS quick boot all the drives are as such
AHCI - SSD (or HD) *except* for the 1tb that's being reverted to and that one says
SATA - 1tb drive (but gives the real code for the drive).
My System SpecsSystem Spec
23 Jan 2014   #205
ChrisPbass

7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
From doing what?
That was a reply to cheesed00d. I should have quoted him. He thought that CMOS battery might be bad or not connected.
My System SpecsSystem Spec
23 Jan 2014   #206
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Yes if it was the cmos battery most likely your date and time and all other non default setting would change to default settings.....likely not the battery.
Quote   Quote: Originally Posted by ChrisPbass View Post
Quote   Quote: Originally Posted by gregrocker View Post
From doing what?
That was a reply to cheesed00d. I should have quoted him. He thought that CMOS battery might be bad or not connected.
My System SpecsSystem Spec
23 Jan 2014   #207
gregrocker

 

We'd need to see screenshots of ALL of your BIOS choices under storage drives to see if we can spot where to set SSD as priority HD. In past cases where no such setting was found we've been able to find it.

In BIOS Boot priority are you able to expand HD listings, or see the SSD at all to select it? We need to see this listings expanded fully if not.
My System SpecsSystem Spec
23 Jan 2014   #208
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Did you connect the SSD as TVeblen showed you?
My System SpecsSystem Spec
23 Jan 2014   #209
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Could you please tell us how these 4 disks in your screenshot are formatted - MBR or GPT?
Disk 0 = GPT
Disk 1 = ?
Disk 2 = ?
Disk 3 = ?
My System SpecsSystem Spec
24 Jan 2014   #210
ChrisPbass

7 Ultimate 64 bit
 
 

I shall ~ tonight.

I have the SSD as the priority. As a matta o' I have disabled all other drives as boot drives.


I don't have that board anymore. I have ASRock > A75 Pro4-M
My System SpecsSystem Spec
Reply

 1st Build - Major help needed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Stuck in repair loop. Major help needed
I decided to upgrade my computer to Windows 7 about 3 weeks ago. Everything had been running fine until this past week. Windows started just acting.....strange. It would randomly lock up, requiring a hard restart, the top bars on applications would flash, and random applications would fail....
Installation & Setup
Major help needed for novice please somebody!!!
to anyone kind enough to help.... Today I installed Windows 7 as I got a virus so formatted my computer at the same time to clear it all up. I had vista before. Now like a lot of people it can no longer read my graphics card so I assume I need the driver. I have read other peoples similar...
Graphic Cards
MAJOR help needed for boot corruption
I'm on Windows Ultimate. I was messing with my activation (since it stated that I did not have genuine when i did) and then when i rebooted it, it said "The boot selection failed because a required device is inaccessible" and the status was "0xc000025". I did make a recovery CD that can apply...
Installation & Setup
Major graphics card troubles. Help needed.
System Specs: Win7 x64 3gb ram Dual Monitors. 1) Dell 22inch @ 1680 x 1050 2) Viewsonic 19inch @ 1280 x 1024 Intel Quad core 2.40GHz Nvidia 8800GT 512MB Driver version 196.21 Tried with July 09 drivers & beta drivers 196.34 with same results. With that out of the way, My problem. ...
Graphic Cards
Major Problem...Help Needed!
This is a new build...1 week old. Not a single problem til today. I booted up and it everything seemed normal but got stuck on Boot from CD/DVD. Nothing. Went into the BIOS...everything looked normal. Set BIOS to fail safe defaults. Same problem. The BIOS saw the SSD but had capacity as 8mb!!...
Installation & Setup
Major help needed with windows 7 boot problem
Hi. Ok basically I have Windows 7 Ultimate X64 (Build 7600). I know I shouldn't have, but I installed the new OEM, slip 'activator' release 4 thats been uploaded. Uh oh. I can no longer boot into Windows - I get : File: \Windows\system32\winload.exe Status: 0xc0000428 Info: Windows...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App