Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 1st Build - Major help needed

22 Dec 2013   #41
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

About a year ago I had a spider take up house keeping in my case and his/her little web drove 4 gigs of my ram crazy. When they say any thing can happen; it's true.


My System SpecsSystem Spec
.
23 Dec 2013   #42
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

I am coming in here very late, so I hope I am not butting in rudely, but I thought after reading through the posts, that the OP changes items in the BIOS & then "loads optimised defaults". This will cancel any changes he has made & return the settings to the default which he doesn't want. For example in one post he set it to AHCI & then loaded optimised defaults which would probably immediately return it to IDE.

When he makes a change he should just use the "Save & Exit" function, which will save his changes.
My System SpecsSystem Spec
23 Dec 2013   #43
ChrisPbass

7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by linnemeyerhere View Post
No disrespect intended as in many instances it's the dumbest things overlooked. Case in point on my 7th build I slammed an amazing build together only to have major problems. After changing out mobo, psu, gpu and other stuff I come to learn that I missed an extra standoff and it cost me one mobo and almost the second. Goes to show that it's normally something simple.
haha no worries my man. I appreciate all the suggestions.
My System SpecsSystem Spec
.

23 Dec 2013   #44
ChrisPbass

7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by TVeblen View Post
I had a build a few years back in which the Installation disk would not boot in the DVD drive, even though the boot order was set correctly. I did not get the usual "press any key to boot from DVD" message, and it just went straight to "select boot media and restart".

For some reason I just decided to try resetting (press the reset button on the computer case) and let the system reboot. Then the CD was recognized and I got the "press any key" message.

This was weird, so I tested it both ways a few times. And that DVD would only boot on a warm boot - never on a cold boot.

Might as well give it a try. Your mileage may vary!
bizarre. I'll have to look up the reset pins. I think i've just been using the on and off button pins. It is out of the case.
I was getting ready to throw it out the window but I'll try that first.
My System SpecsSystem Spec
23 Dec 2013   #45
ChrisPbass

7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by Ranger4 View Post
I am coming in here very late, so I hope I am not butting in rudely, but I thought after reading through the posts, that the OP changes items in the BIOS & then "loads optimised defaults". This will cancel any changes he has made & return the settings to the default which he doesn't want. For example in one post he set it to AHCI & then loaded optimised defaults which would probably immediately return it to IDE.

When he makes a change he should just use the "Save & Exit" function, which will save his changes.
Thanks for the suggestion. I am doing that.
My System SpecsSystem Spec
23 Dec 2013   #46
ChrisPbass

7 Ultimate 64 bit
 
 

My bud came by. He's been in the IT business for at least 20 years. He tried all kinds of things while I sat there telling him 'tried that, doesn't work'. After 3 hours he plugged in a USB DVD drive that he brought with him. He had to mess with it for awhile boot it booted up Win 7 pro and it is now installed on the SSD.

He was having the same problems I was having w/the SSD. He moved the SSD to port 1 and got rid of my DVD drive.
We did align/clean the SSD and set the BIOS to AHCI.

I need to put the board back in the tower and I still need to move install the spinners. No idea what's going to happen when I do that. This time I will install the HD that does not have Win 7 on it.

He couldn't say what was wrong with the system but his possible theories were
1) Port 0 is hosed
2) DVD drive is hose

He said 'go ahead and put the SSD back in port 0, it should work just fine.'

I guess I will leave it out of the case and just install the 400mb of updates while my fam and I watch a movie.
Suppose I'll put the SSD back to port 0 unless someone suggests that I shouldn't.
My System SpecsSystem Spec
23 Dec 2013   #47
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Does you motherboard manual tell you what has control of Port 0 and what speed Port 0 is. I have some Sata Ports that are Intel and some are Marvell controlled.
You could of had two problems.
I never assume their is just one problem.
My System SpecsSystem Spec
23 Dec 2013   #48
gregrocker

 

Make sure the SSD drive remains set first to boot in BIOS setup.

If adding any HD's cause problems, make sure they are not marked Active or held an OS System files before. If so Mark Partition as Inactive and then if necessary move the data off to wipe the HD with Diskpart Clean Command to remove old boot code.

Most likely your DVD drive was interfering.
My System SpecsSystem Spec
23 Dec 2013   #49
ChrisPbass

7 Ultimate 64 bit
 
 

I ran win update. It did 107 or so updates. When I restarted I was told to register Win. Well, I don't have a key for this disc. I clicked 'later' and went into updates to install what was left. IE11 was the only one left, I hit install and it BSOD. Service exception error.
Bug Check 0x3B: SYSTEM_SERVICE_EXCEPTION


The SYSTEM_SERVICE_EXCEPTION bug check has a value of 0x0000003B. This indicates that an exception happened while executing a routine that transitions from non-privileged code to privileged code.



I restarted, system repair....BSOD c0000221 unkown hard error. systemroot/system32/ntdll.dll


I guess this is some sort error related to this being an illegal copy of windows. If so, what can I do about it? I assume I'll have to call MS at some point and plead my case.



For the record, this install was from an .iso downloaded from digital river. I have a legitimate reason for doing this but don't feel like typing it out right now.
My System SpecsSystem Spec
23 Dec 2013   #50
gregrocker

 

Activate WIn7 with a Product Key for the installed version at Computer>Properties.
My System SpecsSystem Spec
Reply

 1st Build - Major help needed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Stuck in repair loop. Major help needed
I decided to upgrade my computer to Windows 7 about 3 weeks ago. Everything had been running fine until this past week. Windows started just acting.....strange. It would randomly lock up, requiring a hard restart, the top bars on applications would flash, and random applications would fail....
Installation & Setup
Major help needed for novice please somebody!!!
to anyone kind enough to help.... Today I installed Windows 7 as I got a virus so formatted my computer at the same time to clear it all up. I had vista before. Now like a lot of people it can no longer read my graphics card so I assume I need the driver. I have read other peoples similar...
Graphic Cards
MAJOR help needed for boot corruption
I'm on Windows Ultimate. I was messing with my activation (since it stated that I did not have genuine when i did) and then when i rebooted it, it said "The boot selection failed because a required device is inaccessible" and the status was "0xc000025". I did make a recovery CD that can apply...
Installation & Setup
Major graphics card troubles. Help needed.
System Specs: Win7 x64 3gb ram Dual Monitors. 1) Dell 22inch @ 1680 x 1050 2) Viewsonic 19inch @ 1280 x 1024 Intel Quad core 2.40GHz Nvidia 8800GT 512MB Driver version 196.21 Tried with July 09 drivers & beta drivers 196.34 with same results. With that out of the way, My problem. ...
Graphic Cards
Major Problem...Help Needed!
This is a new build...1 week old. Not a single problem til today. I booted up and it everything seemed normal but got stuck on Boot from CD/DVD. Nothing. Went into the BIOS...everything looked normal. Set BIOS to fail safe defaults. Same problem. The BIOS saw the SSD but had capacity as 8mb!!...
Installation & Setup
Major help needed with windows 7 boot problem
Hi. Ok basically I have Windows 7 Ultimate X64 (Build 7600). I know I shouldn't have, but I installed the new OEM, slip 'activator' release 4 thats been uploaded. Uh oh. I can no longer boot into Windows - I get : File: \Windows\system32\winload.exe Status: 0xc0000428 Info: Windows...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App