Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unbootable PE disk made using DTCP


20 Dec 2013   #1
MrADeV

Windows 7 64-bit Enterprise/Ultimate work/home
 
 
Unbootable PE disk made using DTCP

Hi everyone,

I am a amateur IT Pro (contradictory?) currently using a self paced training manual for the 70-680 microsoft exam. I've gotten to a part of the training where I am having a bit of difficulty proceeding with creating a PE boot disk. I have gone through the steps exactly as they are mentioned in the training manual however when I boot I get an error code. I've tried recreating the disk on a different machine and have tried the different disks on different machines.

From an Administrator prompt:
cd c:\Program files\Windows AIK\Tools\PETools\

copype.cmd x86 c:\winpe_x86

copy "C:\Program Files\Windows AIK\Tools\x86\imagex.exe" c:\winpe_x86\ISO\
Then I go to the Deployment Tools Command Prompt and enter the following:
oscdimg -n -bc:\winpe_x86\etfsboot.com c:\winpe_x86\ISO C:\winpe_x86\winpe_x86.iso
Here is a screenshot of my cmd.exe, C: directoy and the DTCP after having run through all of the syntax.



Also this is the message I get when I boot to the disk I've made.



All of the files are being generated as far as I can see so I'm not really sure what I am doing wrong. Any insight as to how to get this working would b really awesome.

I'm burning the ISO file at the bottom of the explorer window using PowerISO.


My System SpecsSystem Spec
20 Dec 2013   #2
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Copy winpe.wim into the ISO\sources folder and rename it to boot.wim.

Then run oscdimage cmd again.
My System SpecsSystem Spec
20 Dec 2013   #3
MrADeV

Windows 7 64-bit Enterprise/Ultimate work/home
 
 

This fixed my issue thank you for your help. I'm not sure how or why the Microsoft certified training book missed that part but oh well.

If anyone else searches and for this and needs a solution:

At Deployment tools cmd:
cd C:\Program Files\Windows AIK\Tools\PETools\

copype.cmd <Xxyour architecturexX> <Xxyour directoryxX>

copy "C:\Program Files\Windows AIK\Tools\x86\imagex.exe" C:<Xxyour directoryxX>\iso\
cd c:\<Xxyour directoryxX>\iso

copy C:\<Xxyour directoryxX>\winpe.wim C:\<Xxyour directoryxX>\iso\sources\boot.wim

OSCDIMG -n-bc:\<Xxyour directoryxX>\etfsboot.com c:\<Xxyour directoryxX>\iso c:\<Xxyour directoryxX>\<XxWhatever you wantxX>.iso

*Edit It turns out that the piece of information about copying the .wim and changing the name to boot.wim was just just placed into a sentence as if it were insignificant. I simply overlooked that when I was reading through.
My System SpecsSystem Spec
Reply

 Unbootable PE disk made using DTCP




Thread Tools



Similar help and support threads for2: Unbootable PE disk made using DTCP
Thread Forum
Solved Made bootable USB but getting "Disk read error" at boot time, why? Installation & Setup
Made a dynamic disk by mistake when I attempted to install vista Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App