Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem in booting any linux based OS to my dell laptop

27 Dec 2013   #1

windows 7 home basic 64bit
 
 
Problem in booting any linux based OS to my dell laptop

My dell laptop came with a windows home basic 64bit initially.. I installed windows 8 and then further ubuntu 12.04 through windows 8 to my system.

Due to some unrecognized problem, windows 8 became highly unresponsive as it made the screen unstable as soon as it booted. Due to which i had to delete windows 8 from my system. But i made a mistake of formatting the drive windows 8 was in without uninstalling ubuntu from my system. Since then it didnt boot any other system other than the original windows. If i try installing any OS to my system, just as the installation is about to start the laptop shuts down..I am incapable to load any other OS..I have tried various versions of linux based systems.

I have re-installed windows 7 on my system; making all new partitions. Now many errors that used to occur before in my system are resolved but this problem of the OS installation remains.

Any help on the matter is most welcome..Since I am a linux user..I'd like my system to be responsive to it asap..Any ideas on how windows 8 might have effected my system boot is also welcome.


My System SpecsSystem Spec
.

30 Dec 2013   #2

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by technobeat View Post
My dell laptop came with a windows home basic 64bit initially.. I installed windows 8 and then further ubuntu 12.04 through windows 8 to my system.

Due to some unrecognized problem, windows 8 became highly unresponsive as it made the screen unstable as soon as it booted. Due to which i had to delete windows 8 from my system. But i made a mistake of formatting the drive windows 8 was in without uninstalling ubuntu from my system. Since then it didnt boot any other system other than the original windows. If i try installing any OS to my system, just as the installation is about to start the laptop shuts down..I am incapable to load any other OS..I have tried various versions of linux based systems.

I have re-installed windows 7 on my system; making all new partitions. Now many errors that used to occur before in my system are resolved but this problem of the OS installation remains.

Any help on the matter is most welcome..Since I am a linux user..I'd like my system to be responsive to it asap..Any ideas on how windows 8 might have effected my system boot is also welcome.
Hi technobeat,

Welcome to Seven forums.

You should perform the diagnostics on the system to check if hardware is working correctly or not:

http://dell.to/18xQpRy

Kindly update your system specs here by following this.

Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
30 Dec 2013   #3

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Try clearing your BIOS. to Factory Defaults.
How To Clear CMOS (Reset BIOS)
My System SpecsSystem Spec
.


01 Jan 2014   #4

windows 7 home basic 64bit
 
 

I have tried both the things as have been advised.. Using the default settings of BIOS and also the hardware check on my system.. The hardware check has shown no errors and setting the bios to default hasnt changed anything either.. Please advice as to what else can be done to resolve the issue..
My System SpecsSystem Spec
02 Jan 2014   #5

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by technobeat View Post
I have tried both the things as have been advised.. Using the default settings of BIOS and also the hardware check on my system.. The hardware check has shown no errors and setting the bios to default hasnt changed anything either.. Please advice as to what else can be done to resolve the issue..
Hi technobeat,

I appreciate the time and effort that you took to troubleshoot the issue. It would be better if you perform a clean disk on the system and then install windows on the system:

Command Prompt at Startup

Disk - Clean and Clean All with Diskpart Command

Once the disk is clean then kindly perform a clean install of windows:

Clean Install Windows 7

Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
10 Jan 2014   #6

windows 7 home basic 64bit
 
 

I have reinstalled windows clearing all the disks partitions from the windows disk i got with my laptop. The problem still remains. I tried installing linux mint afterwords. It still gets completely shut off after a few steps.
My System SpecsSystem Spec
11 Jan 2014   #7

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by technobeat View Post
I have reinstalled windows clearing all the disks partitions from the windows disk i got with my laptop. The problem still remains. I tried installing linux mint afterwords. It still gets completely shut off after a few steps.
Hi technobeat,

Kindly let us know in details what happened when you tried to install Windows 7 after cleaning disks as well.

Also, let us know if Linux has been installed on the system and if then let us know what problem we are facing with it right now.

If you are receiving any errors then kindly provide us with the complete error codes and errors. Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
11 Jan 2014   #8

windows 7 home basic 64bit
 
 

I have done a clean install of Windows from scratch deleting all old partitions from my System re-install disc. I have a question here; Was i required to install Windows 7 from a new source as well or the re-install from the system re-install disk is good enough?

Although my Windows 7 performs very well now. I have no issues with its performance. Now after this re-installation of Windows 7, I again tried to load a Linux Mint system to my laptop trying to make it a double boot with a completely empty disk drive partition. It loaded once from the USB and booted. When i opened the demo mode it opened for once but as soon as i started the installation my laptop switched off. It just stops working as if trying to install linux is making it lose a good signal in hardware to work. The system shuts down in the very start of installation. It might as well be important to tell that even in demo mode it doesnt stay for long. The system responds exactly like this. Now the linux mint option is shown in the boot menu but its not working.

There are no specific errors given by the system during or after this process. It works completely normal for windows 7.
My System SpecsSystem Spec
11 Jan 2014   #9

Windows 7 Professional x64 Linux Mint 16
 
 

You don`t need to install Linux Mint 16 or any other for that matter, just run it off a flash drive or a cd.
My System SpecsSystem Spec
14 Jan 2014   #10

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by technobeat View Post
I have done a clean install of Windows from scratch deleting all old partitions from my System re-install disc. I have a question here; Was i required to install Windows 7 from a new source as well or the re-install from the system re-install disk is good enough?

Although my Windows 7 performs very well now. I have no issues with its performance. Now after this re-installation of Windows 7, I again tried to load a Linux Mint system to my laptop trying to make it a double boot with a completely empty disk drive partition. It loaded once from the USB and booted. When i opened the demo mode it opened for once but as soon as i started the installation my laptop switched off. It just stops working as if trying to install linux is making it lose a good signal in hardware to work. The system shuts down in the very start of installation. It might as well be important to tell that even in demo mode it doesnt stay for long. The system responds exactly like this. Now the linux mint option is shown in the boot menu but its not working.

There are no specific errors given by the system during or after this process. It works completely normal for windows 7.
Hi technobeat,

If windows installation has worked correctly and system is booting fine with Windows 7 only, then it not any hardware issue with the system.

You could either use the Linux Mint on a CD or USB drive, or you should perform a dual partition properly:

Step by Step: How to Dual Boot Linux Mint 15 and Windows 7 - YouTube

Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
Reply

 Problem in booting any linux based OS to my dell laptop




Thread Tools



Similar help and support threads for2: Problem in booting any linux based OS to my dell laptop
Thread Forum
Can't install Win7 after formatting a Linux based server Installation & Setup
Dual booting Windows 7/Linux on a Dell Inspiron 15R Installation & Setup
Recover files from Linux based? NAS drive General Discussion
Russia: Government Computers to Get Linux-Based Operating System News
Dell laptop battery problem Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33