Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Norm

25 Oct 2009   #1

windows xp sp2

I am trying to do an upgrade from XP Pro Sp2 to Win 7 Home Premium. I am doing a clean install with Dual Boot onto new SATA 750GB hard drive. I have only a wireless USB Linksys and nothing else.

I have run the Windows7 Update Advisor and it has no combatibilities issues, but does say Video will not support Aero feature of 7.

Device manager shows nothing out of order.

BUT during install when the computer "restarts" for the first time with 27% of the files done in "Step 2" of installation, the computer brings up several pretty balls that converge into the Window's logo and it starts a slow movement "in and out" and that is IT! I have let it go overnight thinking I might have been too impatient, but still there the next morning.

From posts seen here, I have disabled the floppy drive, so boot sequence is DVD first and SATA Drive 2nd.

I have set the HD to dual boot with XP on C and HOPEFULLY 7 on D partition.



My System SpecsSystem Spec
25 Oct 2009   #2

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)

Have you checked out these Questions, Hints, & tips reading material ?

Questions to use for help with Installation Issues

Tutorial quick reference list for Installing Windows 7

Welcome, we are try to help as many users as possible, but we need you help, too
My System SpecsSystem Spec
25 Oct 2009   #3

windows xp sp2


I have looked everywhere for what might be happening. I don't care about a dual boot, but after having exactly the same problem without setting up a separate partition, thought it might be a fix. But, same exact results. It seems many are concerned about carrying files & settings from XP, but that is NOT an issue, since I am starting with a new HD and clean install.
My System SpecsSystem Spec

25 Oct 2009   #4

Windows 7 Ultimate 64bit

Quote   Quote: Originally Posted by wmssigns View Post
I have run the Windows7 Update Advisor and it has no combatibilities issues, but does say Video will not support Aero feature of 7.
This might be a problem with your Video Driver try looking for issues where the user is getting - "Black Screen after installing Win7"

You might need to update your drivers or your video card since the system seems to be having a hard time loading the GUI after startup.
My System SpecsSystem Spec


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Windows 7 Home 64bit suddenly incredibly slow, almost unusable in norm
Hello, So I have been using my HP Pavilion g6 laptop for around a year now, and so far it has been smooth sailing. However, around a day or two ago, my computer suddenly became unbearably slow on normal mode. I would try to open google chrome and it would freeze up my computer, and even opening...
Performance & Maintenance
Happy birthday norm
:party::party: Thought I'd put it over here as well :p have a good one Norm and many more :geek::cool:
Chillout Room
Hey Norm!
I have a much better image of that sig pic you can have. I've already scanned it with Avast but feel free to do one of your own if you like! Enjoy!
Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:47.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App