Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Reformat gone bad - please help

12 Jan 2014   #261
arayfo1

Windows 7 Home Premium 64 bit
 
 

I'm not sure if I confused you, but my modem has a built-in router. I can try powering down both pc's and modem/router and then plugging in directly after turning everything back on to see if I get a connection, but I'm not sure there's a way for me to distinguish if the built-in router is defective. The modem obviously works though because the win8 machine is still connected.

Yes, router is provided by ISP. Okay, I'll try and give them a call then.

Change adapter settings: I only have two - wireless network and local area network.

No, all I have plugged into the pc are my mouse and keyboard.

Okay. Thanks a lot, Greg. I appreciate all your help. I'll try and call my ISP in the meantime.

Quote   Quote: Originally Posted by gregrocker View Post
Did you plug wire directly into modem? Try that now after power cycling the modem.

This will narrow it to router or modem so you know who to call.

If it connects from modem then the problem is your router. Is your router provided by your ISP? They have tech support on weekends normally.

Also look at Network and SHaring>Change Adpater Settings. How many adapters are listed there. Do you have anything else plugged into the PC. I get "Unidentified network" when I plug a crossover cable between PC's to transfer data.

I am getting ready to take my dog to the beach but will text my friend and fellow MVP Rayda to look in as she is one of the best in the world at networking and resolves these for me regularly.



My System SpecsSystem Spec
.
12 Jan 2014   #262
arayfo1

Windows 7 Home Premium 64 bit
 
 

I know, I thought the same thing, but no the browser wouldn't load.

Quote   Quote: Originally Posted by Slartybart View Post
A silly question perhaps. What happens if you launch Internet Explorer?
My System SpecsSystem Spec
12 Jan 2014   #263
arayfo1

Windows 7 Home Premium 64 bit
 
 

Now that you mention it, whenever I was plugging the ethernet directly into win7 machine I looked over at the win8 machine and it showed a 5 bar icon as though it was still connected (normally the icon is an image of a computer). Could that be because the built-in router was still broadcasting a signal to the win8 machine?

Quote   Quote: Originally Posted by Slartybart View Post
drat!
Quote   Quote: Originally Posted by arayfo1 View Post
Wired
Quote   Quote: Originally Posted by Slartybart View Post
arayfo1: How does the Win8 machine connect to the Internet?
Wired or wireless?
but wait he says....

can the Win8 box connect wirelessly? I mean, does it have a wireless card in it?

and then I mean can it connect wirelessly
My System SpecsSystem Spec
.

12 Jan 2014   #264
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

So I understand this....

Are you pulling the ethernet out of the Win8 box and pluggin it into the Win7 box?

The network icon changes from computer to wireless(bars) on the Win8 machine - do I understadn it correctly?
That would indicate a ethernet card and wireless adapter - not uncommon.

but it can help having a working connection on another machine.

edit: and when you plug the ethernet into the Win7 box, you do NOT connect?
My System SpecsSystem Spec
12 Jan 2014   #265
arayfo1

Windows 7 Home Premium 64 bit
 
 

"Are you pulling the ethernet out of the Win8 box and pluggin it into the Win7 box?"

Correct.

I asked my mom (it's her pc) and she confirmed that it has bluetooth.

"edit: and when you plug the ethernet into the Win7 box, you do NOT connect?"

Correct.

Quote   Quote: Originally Posted by Slartybart View Post
So I understand this....

Are you pulling the ethernet out of the Win8 box and pluggin it into the Win7 box?

The network icon changes from computer to wireless(bars) on the Win8 machine - do I understadn it correctly?
That would indicate a ethernet card and wireless adapter - not uncommon.

but it can help having a working connection on another machine.

edit: and when you plug the ethernet into the Win7 box, you do NOT connect?
My System SpecsSystem Spec
12 Jan 2014   #266
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

I'm not overridding Greg's suggestions, I'm offering my own technical opinions.

Hold off on power cycling for now. The Win8 box seems fine with the Wireless Cable modem/router.

I probably wouldn't bother calling the provider, everything else but your box seems to be working fine.

Quote   Quote: Originally Posted by arayfo1 View Post
I'm not sure if I confused you, but my modem has a built-in router. I can try powering down both pc's and modem/router and then plugging in directly after turning everything back on to see if I get a connection, but I'm not sure there's a way for me to distinguish if the built-in router is defective. The modem obviously works though because the win8 machine is still connected.

Yes, router is provided by ISP. Okay, I'll try and give them a call then.

Change adapter settings: I only have two - wireless network and local area network.

No, all I have plugged into the pc are my mouse and keyboard.

Okay. Thanks a lot, Greg. I appreciate all your help. I'll try and call my ISP in the meantime.

Quote   Quote: Originally Posted by gregrocker View Post
Did you plug wire directly into modem? Try that now after power cycling the modem.

This will narrow it to router or modem so you know who to call.

If it connects from modem then the problem is your router. Is your router provided by your ISP? They have tech support on weekends normally.

Also look at Network and SHaring>Change Adpater Settings. How many adapters are listed there. Do you have anything else plugged into the PC. I get "Unidentified network" when I plug a crossover cable between PC's to transfer data.

I am getting ready to take my dog to the beach but will text my friend and fellow MVP Rayda to look in as she is one of the best in the world at networking and resolves these for me regularly.
My System SpecsSystem Spec
12 Jan 2014   #267
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Seems like a good time to take a break. It sounds as though Rayda will make short remedy when schdule permits.

I'll check back this evening.

A thought!

If needed, you can do screenshots and use a thumb drive to move them to the Win8 machine to post.
It 's a bit of fuss on your side, nut having that will make it eaiser on this side.

Please see http://www.sevenforums.com/tutorials/9733-screenshots-files-upload-post-seven-forums.html for the preferred method of posting files and images on Sevenforums
My System SpecsSystem Spec
12 Jan 2014   #268
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Check the LAN settings.

Internet Options>Connections>Lan settings

Reformat gone bad - please help-aacapture.png


My System SpecsSystem Spec
12 Jan 2014   #269
andrew129260

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by gregrocker View Post
If Device Manager tells you a driver is the latest then you are online!

It had to connect to Window Updates to tell you that!

Open Internet Explorer to check the web.
I don't mean this rude in any way, but where do you get that idea? Disconnect from the internet and run a driver update check, it will tell you that you have the latest even if you don't. This alone does not mean they are online.
My System SpecsSystem Spec
12 Jan 2014   #270
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

I'd like you to reboot your machine and then I'lll ask about your wireless configuration

It sounds as though you're runnning up again Automatic private IP address isues.

There's an easy workaround - hard code an ip address, gateway, and DNS servers. Let me gather some pictures to post.

You boot your machine.
My System SpecsSystem Spec
Reply

 Reformat gone bad - please help




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Well this is new....Cant Reformat
Hi, I was constantly getting Blue screens of death and couldnt even boot up windows after a while of this. I tried booting windows from usb and always got either a BSOD or a black "windows boot manager" screen. Saying something like I had a non reading dvd drive. So I just purchased a...
BSOD Help and Support
Reformat help
I am trying to refomat my gateway laptop, I do not a a disk and overtime I try to burn the reformat imagine to a disk it fails. I cannot restore it either an error pops up. I have tried the boot menu and see where the option to reformat is but its not highlighted and I cannot click it. Is there...
Backup and Restore
There MUST be a way! EFS (after reformat)
Brink, a moderator on Vistax64, who I think contributes on here, has given endless amounts of awesome tutorials and workarounds. Kudos for the slipstream how-to. However, this one remains unsolved. I haven't tried his workaround, but am working on this third party app to solve the...
System Security
External crashed asks to reformat cannot reformat
I dont know if this is the right place but sounds right, My wd 1 tb my book has gone weird, yesterday it randomly popped up saying the drive needs to be formatted to be used. It already had 100 gb's worth of files on it. I tried reformating it but it said it failed. Now I cannot even get it to load...
Hardware & Devices
Can't reformat
I am trying to install Win7 64x and I had 2 partitions originally, one system partition with 32x vista and one storage partition. I already backed them up on an external so I want to reformat the current internal drive and install windows 7 64x. In the installation screen, I went to Custom...
Installation & Setup
reformat
need help,how will i reformat my laptop ACER ASPIRE 5332 USING WINDOWS 7?DONT KNOW WHAT TO DO. pls. help me:cry:
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App