Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Reformat gone bad - please help

12 Jan 2014   #271
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

The names on my images are not standard - just ignore the differences between names
Airnet -> Wireless Network

1) Left click on the wireless icon (bars) on the system tray to show all available networks

Reformat gone bad - please help-ip4-0.png



2) Left click on Open Network and Sharing Center

Reformat gone bad - please help-ip4-hardcode1.png



3) Left click on Change adapter settings
Reformat gone bad - please help-ip4-hardcode0.png



4) Right click on Wireless Network and select Properties

Reformat gone bad - please help-ip4-hardcode2.png



5) Select IP4 and click on the Properties button

Reformat gone bad - please help-ip4-hardcode3.png



6) Change both Radio buttons (IP address and DNS Servers) from
Obtain....automatically to Use the following....

Then type (hardcode) the numbers shown here into the same fields for your adapter. Type the numbers exactly as they are in the picture.

Any number with 3 characters 192.168) automatically moves to the next octet in the field
Fewer than 3 numbers (0, 1, 4, 8) requires you to manually move the caret (tab or arrow key both work)
The subnet mask is automatically filled in with correct values


Reformat gone bad - please help-ip4-5.png
Click OK
Click OK



To check your work - left clcik the system tray wireless icon
Right clcik your network
Select Status
Select Details

Are the addresses the same as step 6?

Mine aren't because I didn't actually change my network, only typed in the numbers for the step 6 example. These are examples only - you do not want to use these numbers anywhere in your network configuration.





Attached Images
Reformat gone bad - please help-ip4-hardcode0a.png Reformat gone bad - please help-ip4-hardcode0b.png 
My System SpecsSystem Spec
.
12 Jan 2014   #272
arayfo1

Windows 7 Home Premium 64 bit
 
 

Update:

I talked to technical support and the man had me going into 'change adapter settings'. He asked me to left click on 'wireless connection' - he was prompting me to click on properties but nothing pulled up whenever I left clicked. So I right clicked instead and clicked properties. I should have seen three tabs - General, Network, Sharing. I was missing my general tab. He wanted me to go to the general tab and click on properties so that I could get to the IPV4 & IPV6 settings. He mentioned that my pc might be set as what they call 'Hard Coded IP configuration'. In other words, he wanted me to be sure that IPV4 and IPV6 are set to automatically configure (I'm not sure if I'm spelling all of that correctly).

So he was a bit puzzled that I couldn't access the general tab, but suggested that I look for the general tab and make sure that IP address is configured correctly (Because actually I did have an error before which read: 'wireless connection 2 doesn't have a valid IP config'). So, I got off the phone with the tech support guy and was looking for this general tab and I'm not exactly sure what I clicked, but suddenly I was prompted to choose either a home network or public network and I chose the home network. Suddenly I have internet access, so Slardybart was right. I am currently installing updates, so we won't know for sure until after I restart if the connection is actually fixed.
My System SpecsSystem Spec
12 Jan 2014   #273
arayfo1

Windows 7 Home Premium 64 bit
 
 

This is exactly what the technical support guy was suggesting.

Quote   Quote: Originally Posted by theog View Post
Check the LAN settings.

Internet Options>Connections>Lan settings

Attachment 301413
My System SpecsSystem Spec
.

12 Jan 2014   #274
arayfo1

Windows 7 Home Premium 64 bit
 
 

How do I get to network connection details in post # 271 ????

I installed updates, but then whenever the pc restarted I lost connection again. Same as before.
My System SpecsSystem Spec
12 Jan 2014   #275
gregrocker

 

Call back the tech support guy to have him finish the job. He should walk you through changing the network settings now that you can find the General tab he asked you to click which wouldn't come up. This is much better done in real time and you pay for that support anyway.

Keep us posted because Rayda (2xg) will catch up with thread at some point and may be able to spot the problem if she has all the information laid out.
My System SpecsSystem Spec
12 Jan 2014   #276
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Great going guys as it looks like he's getting closer to having his computer back again.
Reformat gone bad - please help-jonathon.jpg

THW


My System SpecsSystem Spec
12 Jan 2014   #277
arayfo1

Windows 7 Home Premium 64 bit
 
 

Yeah, the problem is I still haven't found the general tab. According to the tech guy, it should be in the same place as the network and sharing tabs, but somehow it's not there in its place. I'm still looking though.

Quote   Quote: Originally Posted by gregrocker View Post
Call back the tech support guy to have him finish the job. He should walk you through changing the network settings now that you can find the General tab he asked you to click which wouldn't come up. This is much better done in real time and you pay for that support anyway.

Keep us posted because Rayda (2xg) will catch up with thread at some point and may be able to spot the problem if she has all the information laid out.
My System SpecsSystem Spec
12 Jan 2014   #278
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by The Howling Wolves View Post
Great going guys as it looks like he's getting closer to having his computer back again.
Attachment 301451

THW
We are only on page 28. There is room to go. Let's hope John does not run out of paper.
My System SpecsSystem Spec
12 Jan 2014   #279
arayfo1

Windows 7 Home Premium 64 bit
 
 

I'm sorry, I did find it and I currently have it set to automatically configure ip address. I was gonna try what Slardybart suggested with hardcoding the ip address, but now I'm not sure if I follow. I may need him to expand on that, because whenever I checked connection details there wasn't an IP address for each IP4, there was only an IP address for the Autoconfiguration IP4 listed.

Anyways, I will give the tech guy another call now.

Quote   Quote: Originally Posted by arayfo1 View Post
Yeah, the problem is I still haven't found the general tab. According to the tech guy, it should be in the same place as the network and sharing tabs, but somehow it's not there in its place. I'm still looking though.

Quote   Quote: Originally Posted by gregrocker View Post
Call back the tech support guy to have him finish the job. He should walk you through changing the network settings now that you can find the General tab he asked you to click which wouldn't come up. This is much better done in real time and you pay for that support anyway.

Keep us posted because Rayda (2xg) will catch up with thread at some point and may be able to spot the problem if she has all the information laid out.
My System SpecsSystem Spec
12 Jan 2014   #280
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

If I understand what the tech wanted to see was what I show in step 6 of post 271

and... what he wanted to know was are the addresses hardcoded or obtained automatically - he wants them to be automatic, which is normally the case.

If you want to set it to automatic, follow the steps in 271, when you get to the IPv4 properties window, reverse the radio button slections. You would want both to be to Obtain..... automatically
Change both Radio buttons (IP address and DNS Servers) from
Use the following.... to Obtain....automatically
My System SpecsSystem Spec
Reply

 Reformat gone bad - please help




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Well this is new....Cant Reformat
Hi, I was constantly getting Blue screens of death and couldnt even boot up windows after a while of this. I tried booting windows from usb and always got either a BSOD or a black "windows boot manager" screen. Saying something like I had a non reading dvd drive. So I just purchased a...
BSOD Help and Support
Reformat help
I am trying to refomat my gateway laptop, I do not a a disk and overtime I try to burn the reformat imagine to a disk it fails. I cannot restore it either an error pops up. I have tried the boot menu and see where the option to reformat is but its not highlighted and I cannot click it. Is there...
Backup and Restore
There MUST be a way! EFS (after reformat)
Brink, a moderator on Vistax64, who I think contributes on here, has given endless amounts of awesome tutorials and workarounds. Kudos for the slipstream how-to. However, this one remains unsolved. I haven't tried his workaround, but am working on this third party app to solve the...
System Security
External crashed asks to reformat cannot reformat
I dont know if this is the right place but sounds right, My wd 1 tb my book has gone weird, yesterday it randomly popped up saying the drive needs to be formatted to be used. It already had 100 gb's worth of files on it. I tried reformating it but it said it failed. Now I cannot even get it to load...
Hardware & Devices
Can't reformat
I am trying to install Win7 64x and I had 2 partitions originally, one system partition with 32x vista and one storage partition. I already backed them up on an external so I want to reformat the current internal drive and install windows 7 64x. In the installation screen, I went to Custom...
Installation & Setup
reformat
need help,how will i reformat my laptop ACER ASPIRE 5332 USING WINDOWS 7?DONT KNOW WHAT TO DO. pls. help me:cry:
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App