Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Reformat gone bad - please help

12 Jan 2014   #321
2xg

Win7 & Win8 64bit
 
 

We can try something else.....If you have time we can try assigning Static IPs, but I would like you post an ipconfig/all in a text file coming from your Windows 8 computer so than we can use the same Subnet, then I'll help you assigning them in your computer.


My System SpecsSystem Spec
.
12 Jan 2014   #322
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Be nice if you could close down for tonight as 2xg has full 6 days of work ahead of her and needs her rest.
She won't give up on you until your issue is resolved but looking at the clock it would be nice to sign off and continue tomorrow.
Just a thought anyway.
THW
My System SpecsSystem Spec
12 Jan 2014   #323
arayfo1

Windows 7 Home Premium 64 bit
 
 

I'm ready to call it a night, myself. But for next time I will post the info she requested.

Thanks for everything, 2xg, and take your time with your next reply.

ipconfigallWIN8.txt


My System SpecsSystem Spec
.

13 Jan 2014   #324
2xg

Win7 & Win8 64bit
 
 

You're Welcome arayfo1.....

Thanks Dennis (THW)

Tomorrow when you wake up try to assign these IPs on both your wired and wireless connections using the IPv4 settings. I have attached a snip of what exactly you have to manually typed in. For the second connection (wireless) the only thing that you'd change on the IP Address instead of 11, change that to 12. You may also use 13, 14 or 15 if available in your network.

I'll shut down for tonight and will check the progress of this Thread tomorrow. If assigning Static IPs didn't work, there will be a lot more troubleshooting ahead of us, i.e. sfc/scannow, chkdsk, possible access to your router settings and fiddle with it, etc....but let's not worry about this for right now.


Attached Images
Reformat gone bad - please help-static-ips.png 
My System SpecsSystem Spec
13 Jan 2014   #325
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

2xg probably had
24.116.0.53
24.116.2.50
in the DNS Server addresses.

The Google DNS Server addresses
8.8.8.8
8.8.4.4
are shown in the examples below.

Any DNS Server will do for testing purposes. You can use either set.


Attached Images
Reformat gone bad - please help-2xghost11.png Reformat gone bad - please help-2xghost12.png 
My System SpecsSystem Spec
13 Jan 2014   #326
2xg

Win7 & Win8 64bit
 
 

Hi there and Goodmorning,

The DNS'es came from the working Windows 8 computer. I've searched it online and it's from Cable One which is probably his ISP. I would recommend 'for now' as preferred DNS to use his ISP's rather than the Public DNS, it's part of our debugging process. Thank you so much for your help so far.
Quote   Quote: Originally Posted by Slartybart View Post
2xg probably had
24.116.0.53
24.116.2.50
in the DNS Server addresses.

The Google DNS Server addresses
8.8.8.8
8.8.4.4
are shown in the examples below.

Any DNS Server will do for testing purposes. You can use either set.
My System SpecsSystem Spec
13 Jan 2014   #327
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

2xg: You're welcome.

So should arayfo1 move forward or is there more debugging you want to do first? I'm in the "configure the static address now" camp, but you were driving this bus.

I'm more than happy to walk arayfo1 through the steps. I'm retired and have plenty of time.

edit: I'll wait until arayfo1 posts and then proceed using the 1st DNS pair - might as well keep it simple.

Bill
My System SpecsSystem Spec
13 Jan 2014   #328
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

arayfo1: If you have any questions about setting the static IP addresses ask away.

I'll walk you through it.

To keep it as simple as possible, I agree with 2xg that you shoudl use the 1st pair of DNS Server addresses
My System SpecsSystem Spec
13 Jan 2014   #329
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I just spoke to 2xg (Rayda) and she has requested to follow this post until she can resume later today. Hold off anything else at this time please. She is in the Pacific time zone so is 2 hours difference from you arayfo1.

Also keep in mind Rayda works from home while helping in SF.
My System SpecsSystem Spec
13 Jan 2014   #330
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Britton30: The link in "this post" doesn't work for me. A post # would be great.
http://www.sevenforums.com/installation-setup/317862-reformat-gone-bad-please-help.html#post2655341

I suspect that "this post" links to post# 324 with a screenshot showing pretty much what we're going to do.

2xg has the two DNS Server addresses in the image that are agreed upon.

Quote   Quote: Originally Posted by Britton30 View Post
I just spoke to 2xg (Rayda) and she has requested to follow this post until she can resume later today. Hold off anything else at this time please. She is in the Pacific time zone so is 2 hours difference from you arayfo1.

Also keep in mind Rayda works from home while helping in SF.
My System SpecsSystem Spec
Reply

 Reformat gone bad - please help




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Well this is new....Cant Reformat
Hi, I was constantly getting Blue screens of death and couldnt even boot up windows after a while of this. I tried booting windows from usb and always got either a BSOD or a black "windows boot manager" screen. Saying something like I had a non reading dvd drive. So I just purchased a...
BSOD Help and Support
Reformat help
I am trying to refomat my gateway laptop, I do not a a disk and overtime I try to burn the reformat imagine to a disk it fails. I cannot restore it either an error pops up. I have tried the boot menu and see where the option to reformat is but its not highlighted and I cannot click it. Is there...
Backup and Restore
There MUST be a way! EFS (after reformat)
Brink, a moderator on Vistax64, who I think contributes on here, has given endless amounts of awesome tutorials and workarounds. Kudos for the slipstream how-to. However, this one remains unsolved. I haven't tried his workaround, but am working on this third party app to solve the...
System Security
External crashed asks to reformat cannot reformat
I dont know if this is the right place but sounds right, My wd 1 tb my book has gone weird, yesterday it randomly popped up saying the drive needs to be formatted to be used. It already had 100 gb's worth of files on it. I tried reformating it but it said it failed. Now I cannot even get it to load...
Hardware & Devices
Can't reformat
I am trying to install Win7 64x and I had 2 partitions originally, one system partition with 32x vista and one storage partition. I already backed them up on an external so I want to reformat the current internal drive and install windows 7 64x. In the installation screen, I went to Custom...
Installation & Setup
reformat
need help,how will i reformat my laptop ACER ASPIRE 5332 USING WINDOWS 7?DONT KNOW WHAT TO DO. pls. help me:cry:
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App