Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Reformat gone bad - please help

13 Jan 2014   #331
derekimo

Microsoft Community Contributor Award Recipient

 
 

Yeah, it is post 324 Bill.

Quote   Quote: Originally Posted by Slartybart View Post
Britton30: The link in "this post" doesn't work for me. A post # would be great.
http://www.sevenforums.com/installation-setup/317862-reformat-gone-bad-please-help.html#post2655341

I suspect that "this post" links to post# 324 with a screenshot showing pretty much what we're going to do.

2xg has the two DNS Server addresses in the image that are agreed upon.



Quote   Quote: Originally Posted by Britton30 View Post
I just spoke to 2xg (Rayda) and she has requested to follow this post until she can resume later today. Hold off anything else at this time please. She is in the Pacific time zone so is 2 hours difference from you arayfo1.

Also keep in mind Rayda works from home while helping in SF.
Quote   Quote: Originally Posted by 2xg View Post
You're Welcome arayfo1.....

Thanks Dennis (THW)

Tomorrow when you wake up try to assign these IPs on both your wired and wireless connections using the IPv4 settings. I have attached a snip of what exactly you have to manually typed in. For the second connection (wireless) the only thing that you'd change on the IP Address instead of 11, change that to 12. You may also use 13, 14 or 15 if available in your network.

I'll shut down for tonight and will check the progress of this Thread tomorrow. If assigning Static IPs didn't work, there will be a lot more troubleshooting ahead of us, i.e. sfc/scannow, chkdsk, possible access to your router settings and fiddle with it, etc....but let's not worry about this for right now.



My System SpecsSystem Spec
.
13 Jan 2014   #332
arayfo1

Windows 7 Home Premium 64 bit
 
 

Update:

I assigned IP addresses for both ethernet and wireless adapters. I restarted the pc and still could not connect. I wanted to cover my bases, so I made sure that I assigned IP addresses to one wireless driver and then to the other wireless driver since I am still not 100% certain which driver (I downloaded both drivers from the Acer support site) I should be using. Still could not connect.

I mentioned to my parents that I am not certain I have the right wireless driver and my mom suddenly remembered that she still has the disc (with drivers) for the wireless adapter I am currently using, which is an old school receiver that came with our old Linksys router which has since been replaced. I'm still not sure if I should condemn the wireless adapter, because it seemed to be compatible as it worked perfectly fine before reformatting my pc. So from the device manager I unistalled both the ethernet and wireless driver. I then powered down both pc's and turned off all power bars so that the router/modem could also power down. I restarted pc and then installed the disc for the Linksys wireless adapter and installed the driver. I restarted the pc but still could not connect. I thought to myself, "Well, at least now I have the right wireless driver. Right?" But I wanted to check one more thing. I went into the device manager and uninstalled the ethernet driver. I restarted the pc and went back into device manager and the ethernet driver appeared to have been automatically reinstalled. I went into 'change adapter settings' and the ethernet adapter was there as well. I thought this was strange. But maybe it's because I have the drivers I downloaded from the Acer support site currently in a folder on my desktop as opposed to having them on a flash drive and whenever I reboot the system the drivers automatically reinstalled?

I could be completely overthinking this. I'm a bit frustrated at this point, but I'm not ready to give up. What do you guys think? Should I use the driver from the disk? Is simply having the drivers on my pc/desktop enough to cause a conflict?

Note: I haven't caught up on reading other comments yet. I am still following your lead, 2xg, whenever you are ready. I know you have a busy schedule. I'm in no real hurry, although obviously I would like to get back on-line at some point. Thank you.

Edit: I never had to use the disc before. I assume that was because the pc came prepackaged with a compatible driver.
My System SpecsSystem Spec
13 Jan 2014   #333
arayfo1

Windows 7 Home Premium 64 bit
 
 

Duly Noted.

Quote   Quote: Originally Posted by Britton30 View Post
I just spoke to 2xg (Rayda) and she has requested to follow this post until she can resume later today. Hold off anything else at this time please. She is in the Pacific time zone so is 2 hours difference from you arayfo1.

Also keep in mind Rayda works from home while helping in SF.
My System SpecsSystem Spec
.

13 Jan 2014   #334
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

You're a trooper, arayfo1 - "Never give up"!

Thanks for all the information re: steps you took.

Let's start with the wired, because there is only one driver and if you can get a connection with that, it will make this go much smoother.

Sounds as though you've become comfortable finding the IPv4 properties, please post a screen shot of the wired IPv4 configuration.

Whatever is easiest for you - a camera shot or move to Win8 and upload.
My System SpecsSystem Spec
13 Jan 2014   #335
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

arayfo1, please allow me to help and not wait for 2xg. By the time 2xg comes online, you might be connected.
My System SpecsSystem Spec
13 Jan 2014   #336
gregrocker

 

Drivers automatically reinstall once you reboot the PC unless you tell Device Manager to delete their software at uninstall.

Please disable wireless adapter now and see if Ethernet will connect. If not disable Ethernet and check wireless connection.

Driver disks are outdated as soon as they're pressed. You get the latest drivers on the OEM's Support Downloads webpage by inputting the exact model number, then it may ask you if there's a version which can be found on the device or package.


Rayda just texted to ask if you'd installed drivers after clean reinstall, which you said you'd done yesterday. Where did that driver come from? Compare it with the latest on Realtek site. Let us know the difference.
My System SpecsSystem Spec
13 Jan 2014   #337
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

One step at a time, please
My System SpecsSystem Spec
13 Jan 2014   #338
gregrocker

 

Yes, and the first step is to see the correct drivers are installed. We were working on the OP's word that he had imported the network drivers from Acer site but now says he has an old Linksys adapter and is swapping out drivers.
My System SpecsSystem Spec
13 Jan 2014   #339
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

I understand about drivers.

It would be nice to have a clear channel - it shouldn't take too long to verify the addresses.

I can ask arayfo1 to check the drivers and post camera shots

If I run into a dead end, I'll certainly call upon others to help (you're #1 on the list)

Thanks
Quote   Quote: Originally Posted by gregrocker View Post
Yes, and the first step is to see the correct drivers are installed. We were working on the OP's word that he had imported the network drivers from OEM site but now says he has an old Linksys adapter and is swapping out drivers.

Shall Rayda and I back out til you are finished?
My System SpecsSystem Spec
13 Jan 2014   #340
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Waiting on you arayfo1,

please post a screen shot of the wired IPv4 configuration.

Whatever is easiest for you - a camera shot or move to Win8 and upload.
My System SpecsSystem Spec
Reply

 Reformat gone bad - please help




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Well this is new....Cant Reformat
Hi, I was constantly getting Blue screens of death and couldnt even boot up windows after a while of this. I tried booting windows from usb and always got either a BSOD or a black "windows boot manager" screen. Saying something like I had a non reading dvd drive. So I just purchased a...
BSOD Help and Support
Reformat help
I am trying to refomat my gateway laptop, I do not a a disk and overtime I try to burn the reformat imagine to a disk it fails. I cannot restore it either an error pops up. I have tried the boot menu and see where the option to reformat is but its not highlighted and I cannot click it. Is there...
Backup and Restore
There MUST be a way! EFS (after reformat)
Brink, a moderator on Vistax64, who I think contributes on here, has given endless amounts of awesome tutorials and workarounds. Kudos for the slipstream how-to. However, this one remains unsolved. I haven't tried his workaround, but am working on this third party app to solve the...
System Security
External crashed asks to reformat cannot reformat
I dont know if this is the right place but sounds right, My wd 1 tb my book has gone weird, yesterday it randomly popped up saying the drive needs to be formatted to be used. It already had 100 gb's worth of files on it. I tried reformating it but it said it failed. Now I cannot even get it to load...
Hardware & Devices
Can't reformat
I am trying to install Win7 64x and I had 2 partitions originally, one system partition with 32x vista and one storage partition. I already backed them up on an external so I want to reformat the current internal drive and install windows 7 64x. In the installation screen, I went to Custom...
Installation & Setup
reformat
need help,how will i reformat my laptop ACER ASPIRE 5332 USING WINDOWS 7?DONT KNOW WHAT TO DO. pls. help me:cry:
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App