Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Reformat gone bad - please help

13 Jan 2014   #361
arayfo1

Windows 7 Home Premium 64 bit
 
 

That's the confusing part, Greg. Each time that I 'uninstall' a driver (from device manager) and reinstall one of the two drivers that I showed you in the screenshot I provided and I check the device manager again it shows each time that I have a REALTEK driver. I will look at the site now and compare the file names.

Where would I find 'optional' ??



Quote   Quote: Originally Posted by gregrocker View Post
The drivers for that Wireless Device are here: REALTEK - Download driver for RTL8185 and Windows. Compare the Vista 64 bit with the one installed now. Windows Update could offer a newer one, and may already have under Optional.

Yesterday you said you'd imported these network adapter drivers from the Acer site but there is no Realtek download for that model Acer M3202 desktop here: Acer | Download

Is it possible the driver came during Win7 install, from Realtek site, Windows Updates or the disk your Mom found? Compare it with the official Realtek website download which has Vista as the latest.




My System SpecsSystem Spec
.
13 Jan 2014   #362
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Troubleshooting will be impossible unless we change one thing at a time, verify it, then test
My System SpecsSystem Spec
13 Jan 2014   #363
arayfo1

Windows 7 Home Premium 64 bit
 
 

Okay, I'll wait on the driver. What's next?

Quote   Quote: Originally Posted by Slartybart View Post
No, please do not do anything else.
My System SpecsSystem Spec
.

13 Jan 2014   #364
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Greg, I'm begging you

let me get through with the steps I'm taking.
My System SpecsSystem Spec
13 Jan 2014   #365
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Now, let's see if we can get ethernet connected.

Plug an Ethernet cable in the Windows 7 machine and connect the other end to a jack on the Wireless Cable modem/router.

and then post a new Network and Sharing screenshot
My System SpecsSystem Spec
13 Jan 2014   #366
arayfo1

Windows 7 Home Premium 64 bit
 
 

I guess we'll have to pause for now if this is the next step, because unfortunately my stepdad is using the wifi signal at the moment for netflix. I will post the screenshot as soon as possible.

Quote   Quote: Originally Posted by Slartybart View Post
Good, the wired config is correct.

Now, let's see if we can get ethernet connected.

Plug an Ethernet cable in the Win7 machine and connect the other end to a jack on the Wireless Cable modem/router.

and then post a new Network and Shraing screenshot
My System SpecsSystem Spec
13 Jan 2014   #367
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Do you have an ethernet cable?

If netflix is on wireless, a wired connection won't bother that.
My System SpecsSystem Spec
13 Jan 2014   #368
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

I'm not sure what cable/modem/router you have or what is connected to it.

If there is an available jack on the cable/mode/router and you have an extra Ethernet cable, you can connect the Win7 machine without disturbing the movie
My System SpecsSystem Spec
13 Jan 2014   #369
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

From time to time, I'll post a status of where we are so the folks viewing the thread don't have to scroll back.

You don't have to do anything if I post a status update, Ok

I'll try to remember to keep the same format as below.

Status update:
verified: Wired IPv4 configuration
verified: Wireless IPv4 configuration
My System SpecsSystem Spec
13 Jan 2014   #370
arayfo1

Windows 7 Home Premium 64 bit
 
 

I connected the ethernet cable to the Win7 pc and I currently have internet. Why do I have internet this time as opposed to the countless other times Ive tried plugging in directly? I'm not sure, but the only thing I did differently was this time I used the ethernet cable which was plugged directly into the Win8 machine. What was I plugging in before? I was plugging in the ethernet cable that was plugged into the TIVO wireless device (I'm not sure what it's actually called but I can take a pic if you would like). So apparetly that ethernet cable is not a universal one. Why did I not use the ethernet cable that was plugged into the Win8 machine before now? Because each time I tried I my stepdad acted like I was gonna damage something irreparably. To give you an idea of what I mean, I did it anyway this time and he got mad and stormed out of the room.

Anyways, I will post the screenshot of the wired IP4 config in just a moment.

Quote   Quote: Originally Posted by Slartybart View Post
I'm not sure what cable/modem/router you have or what is connected to it.

If there is an available jack on the cable/mode/router and you have an extra Ethernet cable, you can connect the Win7 machine without disturbing the movie
My System SpecsSystem Spec
Reply

 Reformat gone bad - please help




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Well this is new....Cant Reformat
Hi, I was constantly getting Blue screens of death and couldnt even boot up windows after a while of this. I tried booting windows from usb and always got either a BSOD or a black "windows boot manager" screen. Saying something like I had a non reading dvd drive. So I just purchased a...
BSOD Help and Support
Reformat help
I am trying to refomat my gateway laptop, I do not a a disk and overtime I try to burn the reformat imagine to a disk it fails. I cannot restore it either an error pops up. I have tried the boot menu and see where the option to reformat is but its not highlighted and I cannot click it. Is there...
Backup and Restore
There MUST be a way! EFS (after reformat)
Brink, a moderator on Vistax64, who I think contributes on here, has given endless amounts of awesome tutorials and workarounds. Kudos for the slipstream how-to. However, this one remains unsolved. I haven't tried his workaround, but am working on this third party app to solve the...
System Security
External crashed asks to reformat cannot reformat
I dont know if this is the right place but sounds right, My wd 1 tb my book has gone weird, yesterday it randomly popped up saying the drive needs to be formatted to be used. It already had 100 gb's worth of files on it. I tried reformating it but it said it failed. Now I cannot even get it to load...
Hardware & Devices
Can't reformat
I am trying to install Win7 64x and I had 2 partitions originally, one system partition with 32x vista and one storage partition. I already backed them up on an external so I want to reformat the current internal drive and install windows 7 64x. In the installation screen, I went to Custom...
Installation & Setup
reformat
need help,how will i reformat my laptop ACER ASPIRE 5332 USING WINDOWS 7?DONT KNOW WHAT TO DO. pls. help me:cry:
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App