Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Reformat gone bad - please help

13 Jan 2014   #371
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

I guess we're in a holding pattern.

I'll take a smoke break.

arayfo1: the next post I want to see is a new Network and Sharing screenshot with a wired connection.

other SF members: If we want to succeed in the least amount of time, please don't touch anything while I'm gone
I know it's tempting and there a lots of things to check (many have been), but please let this path be walked step-by-step. We will check everything in a proper troubleshooting order.


My System SpecsSystem Spec
.
13 Jan 2014   #372
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Welll what do you know!

That's great - ethernet works
My System SpecsSystem Spec
13 Jan 2014   #373
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Ok, smoke break - putting up the do not disturb sign for my other 7Fcolleagues

Be back in 10 minutes

DO
NOT
DISTURB
My System SpecsSystem Spec
.

13 Jan 2014   #374
arayfo1

Windows 7 Home Premium 64 bit
 
 

Yeah, I'm attempting to install what appears to be 1 of 4 windows updates before I disconnect the ethernet. It's kind of slow going, but I will report to you when I'm done. Not unless you want to skip the updates for now.

I wonder if it wouldn't be better to restart and then go ahead with the updates.

Quote   Quote: Originally Posted by Slartybart View Post
Welll what do you know!

That's great - ethernet works
My System SpecsSystem Spec
13 Jan 2014   #375
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Ok, I undertand having to return the cable.

Did you do the Windows Updates (WU) while I was gone?

Not a problem if they didn't get done, just getting a status.

We can try a differnt workaround for the wireless if using the cable causes any tension at home.

The 1st opportunity you have - go buy an ethernet cable to use on the Win7 machine.
My System SpecsSystem Spec
13 Jan 2014   #376
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Status update:
verified: Wired IPv4 configuration
verified: Wireless IPv4 configuration

Ethernet Connection to Internet tested and works
My System SpecsSystem Spec
13 Jan 2014   #377
arayfo1

Windows 7 Home Premium 64 bit
 
 

I am installing update 5 of 5 now.

Yes, I was thinking I should get an extra ethernet cable. I assume you mean for troubleshooting purposes. I would have no issues plugging directly for a long term fix if this Win8 machine and modem weren't so far from my bedroom.

Quote   Quote: Originally Posted by Slartybart View Post
Ok, I undertand having to return the cable.

Did you do the Windows Updates (WU) while I was gone?

Not a problem if they didn't get done, just getting a status.

We can try a differnt workaround for the wireless if using the cable causes any tension at home.

The 1st opportunity you have - go buy an ethernet cable to use on the Win7 machine.
My System SpecsSystem Spec
13 Jan 2014   #378
arayfo1

Windows 7 Home Premium 64 bit
 
 

I checked for updates and there are 16 more Windows updates - installing now.
My System SpecsSystem Spec
13 Jan 2014   #379
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Ok, post when WU finishes, it might want to restart Windows

Disconnect the cable and let it restart
My System SpecsSystem Spec
13 Jan 2014   #380
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

There are a lot of updates after a fresh install.

Do NOT check for updates again unless you can keep the cable for a few hours.

Let these 16 finish and then disconnect the cable.
My System SpecsSystem Spec
Reply

 Reformat gone bad - please help




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Well this is new....Cant Reformat
Hi, I was constantly getting Blue screens of death and couldnt even boot up windows after a while of this. I tried booting windows from usb and always got either a BSOD or a black "windows boot manager" screen. Saying something like I had a non reading dvd drive. So I just purchased a...
BSOD Help and Support
Reformat help
I am trying to refomat my gateway laptop, I do not a a disk and overtime I try to burn the reformat imagine to a disk it fails. I cannot restore it either an error pops up. I have tried the boot menu and see where the option to reformat is but its not highlighted and I cannot click it. Is there...
Backup and Restore
There MUST be a way! EFS (after reformat)
Brink, a moderator on Vistax64, who I think contributes on here, has given endless amounts of awesome tutorials and workarounds. Kudos for the slipstream how-to. However, this one remains unsolved. I haven't tried his workaround, but am working on this third party app to solve the...
System Security
External crashed asks to reformat cannot reformat
I dont know if this is the right place but sounds right, My wd 1 tb my book has gone weird, yesterday it randomly popped up saying the drive needs to be formatted to be used. It already had 100 gb's worth of files on it. I tried reformating it but it said it failed. Now I cannot even get it to load...
Hardware & Devices
Can't reformat
I am trying to install Win7 64x and I had 2 partitions originally, one system partition with 32x vista and one storage partition. I already backed them up on an external so I want to reformat the current internal drive and install windows 7 64x. In the installation screen, I went to Custom...
Installation & Setup
reformat
need help,how will i reformat my laptop ACER ASPIRE 5332 USING WINDOWS 7?DONT KNOW WHAT TO DO. pls. help me:cry:
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App