Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 NG Instalation Courrupted

15 Jan 2014   #21
gregrocker

 

Why do you need a clone to rescue data? You can use the Win7 disk to Copy & Paste - in Windows Recovery Console or Paragon Rescue Kit Free Edition 11.0 Free CD as it specifies in tutorial.

Everything that can be done to repair Win7 is in Troubleshooting Windows 7 Failure to Start.
If you'll post back results of steps as you go, we may spot something else to try though.

Why would you ask for help in the top tech forums and then tell us not to give you certain advice, especially that which always works best in a case like this and is a top specialty of these forums?


My System SpecsSystem Spec
.
15 Jan 2014   #22
navyking

windows 7 64bit
 
 

because the other steps are to copy my data and re-install windows, first i have done 4 days ago, second one i cant do as i have explained early on here, im not sure if i am being understood right, i have no use for the data if i cant get it up and running inside the old windows environment, copying it and pasting it somewhere does not in any capacity help me.

I dont know how else i can explain what the problem is, A reinstall will not help as in order for the data to be usefull to me it HAS to be on that old system due to various registry entries and other settings.
My System SpecsSystem Spec
15 Jan 2014   #23
gregrocker

 

Then you need to be interacting with us on the steps in Troubleshooting Windows 7 Failure to Start which is the only resource on the web that in one place compiles everything that possibly can be done to start unbootable Win7.

Fussing back at us for giving you the clear Best Practice in this case will do nothing except cause us to stop helping you. We will always give the best advice here regardless of whether it's what someone wants to hear.

To proceed please run MGADiag.exe and post back its output by clicking the # symbol on the reply box toolbar to paste in a Code box.
My System SpecsSystem Spec
.

15 Jan 2014   #24
navyking

windows 7 64bit
 
 

MGADIAG.exe in the current trial system or in the old system ?
My System SpecsSystem Spec
15 Jan 2014   #25
gregrocker

 

The current trial is the same OS install, correct? If so then yes.

Have you completed all of the steps in tutorial?
My System SpecsSystem Spec
15 Jan 2014   #26
navyking

windows 7 64bit
 
 

No this is similar to the one in one of your post for recovery, its the only way i could get a working system, and its on trial till i can get my primary working again, i don't think its even the same version.

on the other hand i tried something different i installed the same trial version on the SSD(old windows) and just to satisfy my own curiosity i merged the backup registry to the fresh install to see what would happen, and the result was the it behaves exactly like my broken OS as in safe mode it would stop at classpnp.sys and restart where as on a healthy system it goes to disks.sys and then into safe mode.

As for the Trouble shooting guide i was last on step 7 something i had done in the very beginning with no varying result

step 8 I have no restore points as never did create one due to my stupidity, i ran the SFC but as stated in previous post the result was that it found corrupt files and some weren't fixed and that there was more info in the CBS log, but no log was ever created.

Step 9 I will need to restore the original image since by now i have messed with almost every single file in the system to complete this step although i dont think here are any problems with the actual files but the registry itself

step 10 already done

step 11 I fear this with my entire body lol.

But most of all i want to apologize if i seemed to be rude in anyway it just felt like i was getting the same answer to a diff Q, but ill refrain from making such remarks from hereon, one last thing i wanted to ask you mentioned that i should be interacting in the troubleshooting thread, meaning that i should start posting any further esquires there ?

thanks.
My System SpecsSystem Spec
15 Jan 2014   #27
gregrocker

 

This image was made of the failed install, or do you actually have an image of the working install?

I would run SFC repeatedly from disk Command Line to see if it will repair the files. Look for any results.

All bets are off with a modded system. It's really quite dodgy and I would question the activation unless you know for sure you are inserting a Product Key and it confirms Activated only as a result of doing so.
My System SpecsSystem Spec
15 Jan 2014   #28
navyking

windows 7 64bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
This image was made of the failed install, or do you actually have an image of the working install?

I would run SFC repeatedly from disk Command Line to see if it will repair the files. Look for any results.

All bets are off with a modded system. It's really quite dodgy and I would question the activation unless you know for sure you are inserting a Product Key and it confirms Activated only as a result of doing so.
the image was made of the failed install

The SFC from disk command line which guide shows that (im really confused by now :P) ( or do you mean when im startup repair browse to windows folder and open CMD from there and then run it ? if so i have done this before)

i had no problems with activation i even ran the windows genuine checker and came back positive.
My System SpecsSystem Spec
15 Jan 2014   #29
gregrocker

 

How many times have you run SFC /SCANNOW Run in Command Prompt at Boot ?

What is the exact question about Startup Repair? How many times have you run that?

If the torrent is seeded with a crack then you'd still get Genuine. It needs to say not activated and then only activate during the process of inputting the Product Key while you are watching to confirm this.
My System SpecsSystem Spec
15 Jan 2014   #30
navyking

windows 7 64bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
How many times have you run SFC /SCANNOW Run in Command Prompt at Boot ?

What is the exact question about Startup Repair? How many times have you run that?

If the torrent is seeded with a crack then you'd still get Genuine. It needs to say not activated and then only activate during the process of inputting the Product Key while you are watching to confirm this.
i have probly ran it cose to 50 times now, as i have a system partition i can get into system repair through f8 on boot, so the sfc would be sfc /scannow /offbootdir=c:\ /offwindir=g:\windows, i have also tried with the bootable USB as outlined in one of your posts.

i just restored the image now, so im about to go thru all the steps once again just in case i missed something.

One of other thing that might be of interest was a srttrail file in the system partition which did mention an error:
Code:
Startup Repair diagnosis and repair log
---------------------------
Number of repair attempts: 1

Session details
---------------------------
System Disk = \Device\Harddisk0
Windows directory = 
AutoChk Run = 0
Number of root causes = 1

Test Performed: 
---------------------------
Name: Check for updates
Result: Completed successfully. Error code =  0x0
Time taken = 0 ms

Test Performed: 
---------------------------
Name: System disk test
Result: Completed successfully. Error code =  0x0
Time taken = 0 ms

Test Performed: 
---------------------------
Name: Disk failure diagnosis
Result: Completed successfully. Error code =  0x0
Time taken = 15 ms

Test Performed: 
---------------------------
Name: Disk metadata test
Result: Completed successfully. Error code =  0x0
Time taken = 0 ms

Test Performed: 
---------------------------
Name: Target OS test
Result: Completed successfully. Error code =  0x0
Time taken = 16 ms

Root cause found: 
---------------------------
Boot configuration is corrupt.

Repair action: Partition table repair
Result: Failed. Error code =  0x490
Time taken = 1139 ms

---------------------------
---------------------------
altho i have run all mentioned boot fixes such as bootrec etc
My System SpecsSystem Spec
Reply

 Windows 7 NG Instalation Courrupted




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windwos 7 instalation problems (can't get to final instalation stage).
First of all hello :) Yesterday I was trying to reinstall system on my friends laptop. It's a Samsung ultrabook with 500gb hdd and 16gb ssd. It had a recovery partition with Windows 7 OEM but since she had Windows 7 Ultimate she decided to go for it instead. After getting to installation...
Installation & Setup
BSOD Ever since Windows 7 Instalation
Hi Guys, My machine is showing BSOD ever since I installed Windows 7 Professional. Its not associated with any programs, webpages or opening files. I get at-least 2 BSODs EVERYDAY:mad: My machine shows a BSOD every morning within 5mins after starting up. Then I should do a proper shutdown &...
BSOD Help and Support
how would i recover my data/files if my operating system is courrupted
if my operating system like xp or win 7 is corrupted/damaged which it can't be started to get/recover my files what software should i use
General Discussion
Windows 7 Instalation CD error
after my harddrive crashing and getting a new one i installed a new one and now i am trying to install windows 7 on this fresh hardrive and it gives me this error after about 10 minutes of it installing nothing installs and i get this error " windows cannot install required files. The file does not...
Installation & Setup
Courrupted SSD, reinstalling windows advice
Hey guys, My machine has somehow managed to corrupt it self, it shutdown fine one day and wouldn't boot the next. It gave this error I managed to sort of fix it by running windows startup repair a few times and also rebuilding the MBR using a cd booted partition manager. I also ran sfc...
General Discussion
Windows 7 instalation Issue
after the first couple restarts during installation, the monitors turn off. the computer stops sending the signal to them. i tried rebooting and making it go in safe mode but it wont let me because its still in the installation process.
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App