Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 hangs at software installation after factory recovery

17 Jan 2014   #1
bswells89

Windows 7 home premium 64 bit
 
 
Windows 7 hangs at software installation after factory recovery

I have an Emachine EL1360G which I have used the recovery disks and the recovery option that came on the computer to do a factory recovery and they both leave me in the same spot "Software Installtion........Installing Microsoft Office 2010.....11/29. What can I do to by pass this?


My System SpecsSystem Spec
.
18 Jan 2014   #2
gregrocker

 

Do the vastly superior Clean Reinstall - Factory OEM Windows 7.

Everything needed to get and keep a perfect install is in the blue link.

Feel free to ask back questions.
My System SpecsSystem Spec
18 Jan 2014   #3
bswells89

Windows 7 home premium 64 bit
 
 

I only have the emachines recovery disks I made when I first got the desktop. When I use them they do not give me the option of a custom install.
My System SpecsSystem Spec
.

18 Jan 2014   #4
gregrocker

 

Please start at Step 1 which provides you with the installer ISO for your licensed version. Burn to DVD or flashstick with the tool provided in Step 2.

Your PC supports up to 8gb of RAM, but if you have 4gb or less now and don't plan to upgrade it I would strongly consider using 32 bit Win7 for best performance. So if you have Home Premium your download is here: Win7 Home Premium x86 SP1 English Official ISO download

The tutorial spends several steps helping you prepare so nothing is forgotten.

Put your network driver in your backup so if the installer doesn't provide it you can install it to get online, enable Automatically deliver drivers via Windows Update (Step 3), run all rounds of Important and Optional Windows Updates, with reboots, until there are no more offered.

Then any drivers still missing in Device Manager can be found here on the Support Downloads page for your model: https://support.gateway.com/us/en/em...x?modelId=4021

If you follow the other tips in the tutorial then you will get and keep a perfect install - the opposite of the corrupt bloated factory install you had before, in which you never even got to experience true native Win7 performance.


My System SpecsSystem Spec
18 Jan 2014   #5
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

I would Check the hard drive with the manufacturer's diagnostic tools.
Hard Drive Diagnostics Tools and Utilities (Storage) - TACKtech Corp.
Hard Drive Diagnostic Procedure
My System SpecsSystem Spec
20 Jan 2014   #6
bswells89

Windows 7 home premium 64 bit
 
 

I made the ISO and I boot it from the disk but it still take me to the Software installation where I was stuck at. Please tell me what am I doing wrong. I can not log in through safe mode or normally. So what do I need to do now?
My System SpecsSystem Spec
20 Jan 2014   #7
gregrocker

 

Then the disk is not made or booted correctly. Did you download an intact ISO and then burn it to DVD with Windows Download Tool or ImgBurn at 4x speed?

Reboot with DVD in drive and tap the eMachine F10 or F12 key (whichever is given on first boot screen) to boot the DVD drive from menu. Does it prompt to Press any key to boot disk?

Did you follow the video provided Step 8 in Clean Reinstall - Factory OEM Windows 7 for how to Boot the Windows 7 installer?
My System SpecsSystem Spec
20 Jan 2014   #8
bswells89

Windows 7 home premium 64 bit
 
 

I burned it with Roxio, something that was already on my laptop.
My System SpecsSystem Spec
20 Jan 2014   #9
bswells89

Windows 7 home premium 64 bit
 
 

I used the windows installer and then it booted correctly.
My System SpecsSystem Spec
20 Jan 2014   #10
bswells89

Windows 7 home premium 64 bit
 
 

I did not get the option for the internet, and now I can not connect to the internet. What can I do?
My System SpecsSystem Spec
Reply

 Windows 7 hangs at software installation after factory recovery




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How do I restore Windows 7 to factory settings using recovery disks
So when I bought my Asus laptop 1.5 years ago the guys from PC World made 6 recovery dvds and deleted the recovery partition from the laptop. I have 2 partitions on my laptop: C (where the windows is installed) and D (where I have personal things on). I also have Windows 7. I want to use...
Backup and Restore
various data recovery software hangs/crashes (with 0xc0000005)
hey, trying to find a fix for my situation. i need to recover a data from a wd 2tb drive, every time a recovery software is in the process of scanning and analyzing - it hangs in the final stages and im getting errors and cannot continue (therefore application crashes after hang) it happens in...
BSOD Help and Support
Windows 7 installation hangs at "Completing Installation” - I’m at my
Comp Spec CPU – E6600 GPU-ATI 4780 MB - Gigabyte 965P-DS3P (rev 3.3 I think although manual says 2.0) Ram - GeIL 2GB (2x1GB) DDR2 PC2-6400C4 800MHz What should have been a straight forward installation of a new SSD (that I have done before) has turned into a nightmare. First...
Installation & Setup
need help with instaling windows 7 after factory recovery option..
hello! i've just used the windows 7 utility on my hp station pc wich is called "restore to factory bla bla something" and this seems like went smoothly, but when i try to reboot the pc, and after the "prepearing pc for first use" theres is a text box poping up witch says " could not complete...
Installation & Setup
recovery factory default software
Hello all, I really need your help desperately! I think my computer got a virus. It was working fine until i shut it down. I tried to turn it on the next day and it said something like "windows is trying to repair the problem" or something like that. I tried to restore it to an earlier date but...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App