Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: installing win 7 ultimate x64 very slow

20 Jan 2014   #1
threezero

Windows 7 Ultimate x64
 
 
installing win 7 ultimate x64 very slow

hi guys,

good day!

a little help please.

i'm trying to install a win 7 on my hdd from a usb stick then it slows down very badly during the start till expanding files which stuck at 0% for 10mins, 1% for 10mins and so on. i takes forever to install.

my current specs
cpu: amd a8 5600k 3.6ghz
mobo: asus f2a85-v pro
ram: 8gb (4x2) corsair vengeance
gpu: gigabyte gtx 560 1gb 256bit
hdd:WD 500gb
odd: samsung DVDR


thank you in advance for your help on this matter.


My System SpecsSystem Spec
.
20 Jan 2014   #2
archer

Windows 7 ultimate x64
 
 

Hi, Welcome to Seven forums.

Try a different USB stick or DVD to install. It might be that the USB you are using is bad.
My System SpecsSystem Spec
20 Jan 2014   #3
threezero

Windows 7 Ultimate x64
 
 

Hi, thanks for accepting me in the seven forums.
i did what you said but to no avail still very slow i have encountered this problem last night from 5pm to 2am very slooooooooow installation.
i have disconnected my gpu and dvdrom. the noly connect devices are hdd and the bootable usb.
My System SpecsSystem Spec
.

20 Jan 2014   #4
archer

Windows 7 ultimate x64
 
 

Go to your BIOS settings, check for if the option for a 1.44mb 3.5” Floppy Disk Drive is turned on or not (even if your PC have or does not have FDD).

Turn the option off and then check. check the screenshot.


Attached Images
installing win 7 ultimate x64 very slow-image_thumb3.png 
My System SpecsSystem Spec
20 Jan 2014   #5
threezero

Windows 7 Ultimate x64
 
 

hi,
good day!
thanks for the quick reply.
i already checked my bios for a floppy option but there is no option for it.
my mobo "ASUS f2a85-v pro" don't have it.
is there another name for it?
my bios is on EZ mode. even in advanced mode no floppy option.
My System SpecsSystem Spec
21 Jan 2014   #6
gregrocker

 

Unplug all other HD's and peripherals,

Boot into BIOS setup, reset to defaults, save changes. If an EFI BIOS you'll need to decide if you want UEFI BIOS vs. Legacy BIOS. If UEFI follow these special steps for Install, otherwise enable Legacy BIOS or Compatibility Support Module to proceed with normal install:

Set DVD drive first to boot, HD second, set SATA controller to AHCI, Save changes and Exit.

Then boot into Windows 7 installer DVD or flash stick burned or written using tool and latest ISO for your licensed OS version here. I would use a fresh ISO written with tool in Step 2 as yours is in question.

At first installer screen Press Shift + F10, or enter System Recovery Options to open a Command Box, type:

DISKPART
LIST DISK
SELECT DISK 0 (after confirming Windows 7 target HD #)
CLEAN
CREATE PARTITION PRIMARY
FORMAT FS=NTFS LABEL="WINDOWS 7"
ACTIVE
EXIT
EXIT

Next click Install Now, then Custom install to Clean Install Windows 7 to the partition you created. If it fails then report back at which step and the verbatim error message.

In addition read over these steps to understand the tools and methods which work best to get and maintain a perfect Clean Reinstall - Factory OEM Windows 7. The steps are the same for retail.

After install you can adjust partition size or Create new partitions for data, etc. in Disk Mgmt. You are creating the partition here for the purpose of wiping the HD and marking Active which overcomes certain install failures.
My System SpecsSystem Spec
21 Jan 2014   #7
threezero

Windows 7 Ultimate x64
 
 

hi, good day!
thak you for this will try this when i get home im currently at work right now.
will give you feedback on whats gonna happen.
thnx!
My System SpecsSystem Spec
Reply

 installing win 7 ultimate x64 very slow




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Laptop became slow after custom installing windows 7 ultimate
hi I recently have windows 7 home premium and I custom install windows 7 ultimate . After installing and booting to windows 7 ultimate my laptop became so slow there a black screen after windows logo and pauses for almost 2 minutes and slow on everything. I thought deleting windows.old folder...
Performance & Maintenance
Slow Windows7 Ultimate-64 BIT performance
Hey there, I got this new laptop that I now had for a month or more, everything ran well for a while, performance was amazing and incredible, but I believe the laptop caught a virus and I had to re-install windows, so I got a windows 7 ultimate-64 bit version. I updated drivers through the INTEL...
General Discussion
windows 7 ultimate 32 bit has gone slow
Hi guys, Here you have a girl stuck with windows 7. I have a toshiba settlite core 2 duo with 2Gb ram and 300 GB hdd. I installed a windows 7 ultimate 32 bit from scratch on it. It was working like a charm, then suddenly one day it got slower. For example, when I open a folder in...
Performance & Maintenance
Installing W7 Ultimate upgrade over ummm... W7 Ultimate
I need to reinstall the Windows 7 Ultimate on my machine because of endless problems I am having after I changed my motherboard. Currently installed OS is Ultimate 64bit which is an upgrade from Vista Home 64bit. The problem is I lost my both Vista and Ultimate DVDs and need to buy a new one. ...
Installation & Setup
Internet slow after installing 7 Ultimate
I recently installed 7 Ultimate 32bit yesterday and the internet speed has dropped down from 160KBs to 50KBs (crap speeds cause in Australia...) The computer is connected using WIFI and is using a network card (D-Link DWA 510) I tried reinstalling the program and drivers and it still wont budge....
Network & Sharing
Slow access with Win 7 Ultimate
I got Win 7 Ultimate installed form scratch after a format and I even installed proper mobo drivers in order to get everything right but 1/ Each time I access an harddisk other than the one where the OS is on I have to wait +/- 10 seconds in order have access to what on the disk. Win seven...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App