Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New harddrive "Couldn't create new partition or locate existing one."

18 Feb 2014   #1
Kreweta

Windows 7 Ultimate x64
 
 
New harddrive "Couldn't create new partition or locate existing one."

So here's my problem, that I just can't overcome alone.

I'm changing some parts for my cousin's PC and one of them happens to be a new hard drive. I've got everything up and the last thing to do is to install fresh windows on it. However, like many users before me, when I choose this "unallocated" space and press install... I get the: "Couldn't create new partition or locate existing one. " error.

So far I tried the following:
  • Start "diskpart" and from there execute clean & create partition primary align=1024
After clean command it is all fine, success etc. But after create partition I get some "CRC error" and nothing happens.
  • Running "clean all" from diskpart,
This however takes waaay to long. I've started in the evening, woke up the next day and it still didn't complete. Thus I gave up that idea.
  • I've put into my working machine as a secondary in hope that maybe I will be able to do something from windows,
But I can't do jack with it. It's there, I can kind of see it, but whatever I try I get "access denied" or similar message. On top of if check it's properties it says to be "Working properly" but I can't see any parameters at all.
I am in a comma now. Can anyone else help me get it running?


My System SpecsSystem Spec
.
18 Feb 2014   #2
Kreweta

Windows 7 Ultimate x64
 
 

Ok, I've tried something more...

I've run a test via this program and ... yup. It failed. Is it safe to assume now, that this hard drive is ****ed up and I should go to them demand a new one?
My System SpecsSystem Spec
18 Feb 2014   #3
gregrocker

 

If the HD fails the maker's diagnostics CD scan then it's safe to assume its the problem.

It isn't necessary to ever run Diskpart Clean All Command unless one wants to make data unrecoverable by any means. For any install troubleshooting purposes the instant Diskpart Clean Command is sufficient but will likewise delete everything on the drive. This is a simple delete however which can be reversed in most cases with Partition Wizard Partition Recovery Wizard - Video Help.
My System SpecsSystem Spec
.

18 Feb 2014   #4
Kreweta

Windows 7 Ultimate x64
 
 

Oh well. I guess that must be it.
My System SpecsSystem Spec
Reply

 New harddrive "Couldn't create new partition or locate existing one."




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Error message of "Setup was unable to create a new system partition"
Let me start off my saying I've installed this exact copy of windows 7 before on this computer with no problems and it worked for years. I'm trying to install Windows 7 ultimate 64 bit version when I run into this message "Setup was unable to create a new system partition or locate an existing...
Installation & Setup
How do I create the "system reserved" partition for use by Bitlocker?
Hi guys. First post here so take it easy on me, haha. I installed Windows 7 Enterprise 64-bit edition on my new Lenovo laptop. I captured an image of my machine and deployed the image to several others. Now, we want to start using Bitlocker. However, there is no "system reserved" partition, you...
System Security
"Setup was unable to create a new system partition or locate existing"
Last night after 8 hours of toil, I finally completed a clean install using a usb drive on my asus ux32vd using the brand new SSD drive I had just bought. The reason it took so long was I kept getting this error -> "Setup was unable to create a new system partition or locate an existing system...
Installation & Setup
Installation Problem ("System could not create a partition...")
In the last couple days I've been trying to install Windows 7 over Windows XP (clean installation). Unfortunately I'm having a problem pretty early on in the process. Whenever I try to press "Next" on the screen that has you select which partition you want to install it on, it says for me: ...
Installation & Setup
Setup unable to create a new partition or locate an existing partition
I bought a fairly new eMachines E528-2325 from a friend. before buying he decided to use DBAN 2.2.6 to wipe Windows 7 and install Ubuntu 11.04, after buying i requested him to reinstall Windows 7 using usb, so he again used DBAN to wipe the computer. Upon trying to install windows he got the error...
Installation & Setup
ROBOCOPY and not existing folder "c:\Users\"MyUser"\Doc
Hello Fellow 7 users, I have just switched OS to Windows 7, and i am impressed so far. I want to backup my data on an external harddrive. I would like to use the function ROBOCOPY in the command windows because then i don't have to third party program running all the time. But the copying...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App