Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows 7 boots into safe mode after clean install no matter what i do

06 Mar 2014   #1
tdwpgtp

windows 7 home 64bit
 
 
windows 7 boots into safe mode after clean install no matter what i do

I have clean installed windows 7 ultimate 64 several times on my HP Pavilion DV6, and no matter what it always boots into safe mode w/o networking. I have brought up the boot options, selected start windows normally, and it still boots into safe mode. does anyone have any idea how to get it to boot normally? Thanks


My System SpecsSystem Spec
.
06 Mar 2014   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

This may help.
Make sure their is no check mark in Safe Mode.

windows 7 boots into safe mode after clean install no matter what i do-boot-options-today.png


My System SpecsSystem Spec
06 Mar 2014   #3
tdwpgtp

windows 7 home 64bit
 
 

How do I get to those options? The system configuration in my bios does not have those
My System SpecsSystem Spec
.

06 Mar 2014   #4
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

You state you can get into Safe Mode.
While in Safe Mode from the Start Orb type System Configure then go the Boot
My System SpecsSystem Spec
06 Mar 2014   #5
tdwpgtp

windows 7 home 64bit
 
 

safe mode is NOT checked in system configuration>boot and it is still booting directly into safe mode. thanks for the suggestion, but do you have any more?
My System SpecsSystem Spec
06 Mar 2014   #6
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Take a look at this. If you are okay here try using a restore point to back before this problem happened.
What have you been doing with your computer to get stuck in Safe Mode?

By Brink:
System Restore

windows 7 boots into safe mode after clean install no matter what i do-normal-boot-load.png


My System SpecsSystem Spec
07 Mar 2014   #7
gregrocker

 

Try to System Restore to a point before the problem began.

Work through the Troubleshooting Steps for Windows 7.
My System SpecsSystem Spec
Reply

 windows 7 boots into safe mode after clean install no matter what i do




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
always boots into safe mode ? suspect windows 7 ver
As above and lots of popups , I have tosh satellite L570 with official software but unable to re install as mislaid restore CD ? What options do I have also is there a F10 button as Compaq used to have ? Any help much appreciated Tonyg
General Discussion
System will only start in Safe mode, Clean virus in safe mode
I recently attempted to clean my brother's computer after he aquired a virus from the torrent file program he uses. Regardless, I cleaned a trojan and a backdoor from his system from safe mode. I can not boot in normal mode. Everytime i try the system gets hung up at the windows loading screen...
General Discussion
Windows 7 Hard drive failure - Only Boots in Safe Mode
Hello all, After trying to scan my computer with tdskiller (I believe its called) to remove some viruses, I was asked to reboot. When I did, my backround desktop picture turned black, files seemed to be missing from my desktop and a window poped up scanning and telling me how many errors I had....
General Discussion
After Clean Install Windows 7 -Cant Boot Normally,Safe Mode or To Disk
Hi all, my first post and I've spent many hours looking for a thread exactly like mine but couldnt find one so felt the need to post as Im completely stuck. The background of where i am at is my computer was starting to become very slow on start up (30 mins). I'd turn off everything via...
General Discussion
after installing win 7 only boots in vga or safe mode
hi, first i tried to install with my graphics card ATI ASUS EAH4350,but i couldnt install win 7. it stopped when "starting for first use" message. but i found solution to install win7 in vga mode and it worked. then again i put my graphics card and started win 7. it automatically installed...
Installation & Setup
boots to recovery mode no matter what.
So here's my setup: Win7 home premium as C: drive, unactivated Win7 Enterprise as D: drive, trial For the past 61 days I have been using Windows 7 Enterprise trial while waiting for my upgrade kit. it is FINALLY in the mail, so in anticipation I used my mom's disks to preinstall Home Premium,...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App