Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't boot from internal drive, and C: seems to be empty

23 Mar 2014   #11
gregrocker

 

I would probably be satisfed with MBAM, MSE, and SuperAntiSpyware full scans. When ready you can delete the windows.old folder (an entire unused OS) using Disk Cleanup.


My System SpecsSystem Spec
.
23 Mar 2014   #12
Kotrab

Windows 7 Home Premium 32 bit
 
 

That's great, thanks Greg. Should the free version of SuperAntiSpyware be sufficient? (versions compared here: SUPERAntiSpyware - AntiAdware. AntiSpyware. AntiMalware.)
My System SpecsSystem Spec
23 Mar 2014   #13
gregrocker

 

Yes, as with MBAM decline the trial version during install. Then uncheck Start with Windows and Updater in Preferences, make sure it isn't checked in msconfig>Startup.

Then again if you are regularly infected then I would add MBAM REal Time Protection ($25 for life) to MSE which has stopped chronic infection every time its been done here.
My System SpecsSystem Spec
.

23 Mar 2014   #14
Kotrab

Windows 7 Home Premium 32 bit
 
 

Again, thanks for your very helpful advice. I'm currently in the middle of a SuperAntiSpyware scan, and hope it's relatively smooth sailing from here!
Jim
My System SpecsSystem Spec
Reply

 Can't boot from internal drive, and C: seems to be empty




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Boot Drive not listed in BIOS / Empty Boot Tab in Sys Config
Hello, For some reason my boot drive is not listed in UEFI BIOS where you choose the boot drive sequence, still the computer boots OK from that drive. I checked the System Config and the Boot tab is completely empty and I'm unable to make any changes there. When I try to run BCDEdit it says "the...
General Discussion
Hot-plug external drive = forcibly dismounts internal drive. Why??
Hello all, This is an ASUS P5P43TD-Pro socket 775 Q8400, latest BIOS release. Works normally in all known other aspects. Windows 7 Enterprise, x64. 16GB memory. BIOS settings all "auto", i.e. no OC or anything of the sort. On-board LAN, Serial, parallel, IEEE all disabled. NVidia 220 video card,...
Hardware & Devices
Help Upgrading 1 TB Internal to 2 TB Internal Hard Drive
So my 1 TB internal hard drive has less than 30 GB of space and I want to upgrade to a 2 TB internal so I can hold more of my games on it. How would I be able to transfer every single thing from the 1 TB to the 2 TB?
Hardware & Devices
No boot sector on internal hard drive while AHCI enabled installation
hi everybody! I have a dell studio 1536 my hard disk got corrupted a month ago and tried different software could not make it to work so, decided to buy another HD . my new hard drive is (used) bought in ebay and SMART shows 100% health also tested on dell diagnosetic utility and all tests passed...
Installation & Setup
No boot sector on internal hard drive error
Yesterday, I was browsing on my computer and heard a weird clicking noise when the CD drive was running. About a few minutes after that, Firefox froze so I did a hard reboot, and up comes this message: "No boot sector on internal hard drive No bootable devices--strike F1 to retry boot, F2 for...
General Discussion
SOS: Drive space shows 156GB used but drive contents empty
I'm in a panic mode. My files are supposed to be inside a subfolder within the drive. Now all the subfolders are visible but there is no contents inside. That is My Computer - DRIVE F - Subfolder A (visible) - Subfolder A1 (visible) - contents in Subfolder A1 (EMPTY). Now when I check DRIVE F...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App