Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BIOS setting

09 Mar 2014   #1
petrox

win 7 home premium
 
 
BIOS setting

Hi all, a question and help please. I my BIOS, mobo ASUS A8N SLI Phoenix bios, the IDE 0 and 1 on chip controllers are set to enabled. All my three hard drives and the CD/DVD drive are SATA . The Computer is running just fine. Should I set these two On chip 0 and 1 IDE's to disabled? I do not run a RAID configuration. Would changing these settings make a difference in performance? Thank you for reading my inquiry and assistance. Regards Peter


My System SpecsSystem Spec
.
09 Mar 2014   #2
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

If it`s working fine, then don`t change a thing.
My System SpecsSystem Spec
09 Mar 2014   #3
Sardonicus

Windows 7 Home Premium 64 bit
 
 

Unused... the controllers use no bandwidth, so there's no need to disable them.
My System SpecsSystem Spec
.

10 Mar 2014   #4
petrox

win 7 home premium
 
 

Thank you Sardonicus and AddRam. I will leave it alone. Regards Peter
My System SpecsSystem Spec
Reply

 BIOS setting




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Who (or what) is setting BIOS password?
Recently, when trying to enter BIOS (an Asus motherboard), I was asked for a password. I have never set a password. Thus, the fact that I was asked for a password is unusual. I shutdown the computer, removed the CMOS battery, waited for a while, then started up the computer and hit "DEL" to enter...
System Security
Msi eclipse BIOS setting suggestions
Hello! Can any suggest very best BIOS setting for MSI ECLIPSE Mother board Actually i reset my setting and system is working on default setting.some time system hangs.i think its not properly bios setting. Hope any1 help me Thanks in advance
Drivers
Bios Setting-OS Comp.
I was a little bored today and went into my bios just looking around and came across something I thought was interesting. In Advanced Chipset Features -OS Comp-It is set by default to disabled. When you open it for settings it states "Select "Auto" for all current OSes(Xp, Vista, Linux, etc..) This...
General Discussion
What is the correct setting in BIOS for eSATA?
An eSATA bracket came with my GA-EP45-UD3P Gigabyte motherboard. It has a molex to SATA power, 2 eSATA ports and an eSATA to normal SATA cable so I can run internal hard drives externally. It is really nice. My board has 2 (two) SATA controllers. The ICH10-R controls 6 ports and a Gigabyte (or...
Hardware & Devices
where can i change the bios setting ?
Hello, i try to find in my award bios acer, the cpu line to active the hyper-v. the only think i've found for cpu is cup ==> amd k8 cool & quiet control when i use tha amd hyper-v check i've got that result http://img10.imageshack.us/img10/8176/hyperv.jpg So, this test is really ok for the...
Virtualization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App