Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 64bit does not install on dual boot system


27 Oct 2009   #1

Windows 7 (64bit)
 
 
Windows 7 64bit does not install on dual boot system

1. I have Windows XP Sp3 (32bit)
2. I clean installed Windows 7 Professional (64bit) on a different partition for a dual boot.
3. Windows 7 installed nicely. I was on my new desktop.
4. Went to have coffee and chat with the neighbor
5. Came back and the new Windows 7 hung there, and my taskbar disappeared. Desktop with nothing on it.
6. Restarted my system, chose Windows 7 to load, got to the 'windows starting' with the nice colored logo. And then... Black screen and system hang. Tried again, same thing.
7. Reinstalled Windows 7. Got through untill the last part of installation, again got to the logo, and then black screen and system hang.

Now I can't finish installing.
My Xp Sp3 still boots and functions perfectly.

Any sugestions

My System SpecsSystem Spec
.

27 Oct 2009   #2

Vista
 
 

Probably some installation problems.... I have MacBook Pro and I run OSX Snow Leopard and Windows 7 64 bit without any problems.
My System SpecsSystem Spec
27 Oct 2009   #3

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Welcome to Seven Forums Sari,

Nice job on the system specs. Is it a custom build or OEM?

Are you saying in #3 that Windows 7 installed and was fully functional?

Did you format the partition on the second attempt?

Are you using a MS DVD or a down load iso file?

Download and run the Microsoft Windows 7 Upgrade Advisor from XP. Let us know what it says.

Have a look at this sticky thread and answer as many questions as you can, this will help us to give better suggestions.

Questions to use for help with Installation Issues

With some more information we can proceed.
My System SpecsSystem Spec
.


27 Oct 2009   #4

Windows 7 (64bit)
 
 

Thanks for the welcome Dave.
My system is a custom build. I score music for film and TV, as well as produce records. So most of my work is in pro audio.

- Actually on the first install (#3 in my original post) Windows 7 imstalled and was functional, for about 20 minutes.
- I did not reformat the partition on the second attemp.
- I am using a MS DVD.
- I had downloaded Win 7 Upgrade Advisor, and had not found major problems. Or maybe I thought they were not. I will send you what it says as soon as I get in front of my computer. I'll check the sticky thread.

Thanx again.
My System SpecsSystem Spec
27 Oct 2009   #5

7600.20510 x86
 
 

You could try booting to vga mode and uninstalling the video driver in device manager by right clicking on your graphics card. Then reboot normally and see what happens.

I don't think it will fix it, but it is easy enough to try with minimal effort.
My System SpecsSystem Spec
27 Oct 2009   #6

Windows 7 (64bit)
 
 

Dave,

Here's what Win 7 Upgrade Advisor came up with.
Basically everything was cool except the following:

Intel(R) Management Engine Interface Not Compatible with Windows 7.
D-Link Wireless N USB Adapter DWA-130 Download new driver.

Actually there are no Windows 7 drivers for my D-Link DWA-130. I'll try the Vista 64bit one. Also I had unplgged it when installing Windows 7.
Could the Intel(R) Management Engine Interface be my problem?

Sari
My System SpecsSystem Spec
27 Oct 2009   #7

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Sari,

The Intel(R) Management Engine Interface driver would be a good place to start.

Still looking for info on the Intel(R) Management Engine Interface, Intel says to use your OEM driver, lot of help there.
Since your going from 32bit to 64bit you will need a 64bit driver.

I found this article from Intel, it's not much help but explains it somewhat.
Management Engine Interface (MEI) and Serial over LAN (SOL) Device Driver Compatibility in Windows 7.
I'll let you know if I find anything more on this.

Your Vista 64bit drivers for my D-Link DWA-130 should work, if it doesn't like it, install it in Vista compatible mode.


EDIT:
Found this Intel® ME: Management Engine Driver for Intel 3 Series Chipset-Based Desktop Boards, down load it and put on a USB key.

Re-install Windows 7, format the partition, and add the driver at: Custom (advanced) > click on Load Driver, and point it to your USB key. It's a Vista 64bit driver, if it doesn't load the first time, load it in Vista compatibility mode.

For reference: Clean Installation with Windows 7
Step #8 in the tutorial to ad drivers.

For more installation tutorials have a look at this sticky thread: Tutorial quick reference list for Installing Windows 7

Let us know if it installs.
My System SpecsSystem Spec
27 Oct 2009   #8

Windows 7 (64bit)
 
 

Dave,

Thanx for the prompt reply. Will follow your directions. I'll keep you posted.
My System SpecsSystem Spec
27 Oct 2009   #9

Windows 7 (64bit)
 
 

Dave,

Here's where I'm at:

I'm reinstalling Windows 7 from DVD. When I boot my system I get the message: 'Select CD-Rom Boot type' I can choose 1 or 2. Only 1 is a good choice. If I choose 2 I get 'Non-system disk' message.

I continue install and at custom>advanced when I try to load my Intel ME Interface driver (Vista 64) I get te message that 'No signed devices were found ...' I don't have the option to load in Vista Compatiblity Mode. (any ideas on why!)

But I continue installation ... I get to 'complting installation' and then ...I get Black Screen fore about 2 minutes. Then system then reboots on its own. I get the dual boot option screen, I choose windows 7, and continue to a Black Screen. Win 7 does not complete it's installation.

P.S. If I bootto XP SP3 I can see the new Windows 7.



Sari
My System SpecsSystem Spec
27 Oct 2009   #10

Windows 7 (64bit)
 
 
Solved

Dave,

I restarted with F8 switch and selected low res video mode. And ... Yeah Windows 7 started beautifully. Adjusted my screen res. And life is good again.

Thanks for your support.

Sari
My System SpecsSystem Spec
Reply

 Windows 7 64bit does not install on dual boot system




Thread Tools



Similar help and support threads for2: Windows 7 64bit does not install on dual boot system
Thread Forum
Solved Windows XP 64bit/Win7 dual boot failed Installation & Setup
Cant format old system drive after dual boot install Backup and Restore
Setup Windows 7 64bit - Dual Boot Installation & Setup
Install win 7 64-bit eval iso on win xp pro 32-bit system dual boot General Discussion
64bit Install? Dual boot with winxp? Installation & Setup
dual boot windows 7 64bit and xp32bit? Drivers
How to set up a dual boot with XP, with Windows 7 64bit Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:59 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33