Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SysPrep Installation Errors

15 Mar 2014   #1
zChris

Windows 7 Home Premium x64
 
 
SysPrep Installation Errors

Hi all,

I've been trying to get my old computer up and running again. I went through the system recovery disks, and just got my Windows 7 Home Premium x64 disk. I've been going through the setup process, and ended up getting stuck at a certain point.

When the "System Preparation Tool 3.14" menu comes up, I select "Enter System Out-Of-Box Experience (OOBE)" and check the "Generalize" option. After I press OK, it will run for a few seconds and then a menu pops up saying, "A fatal error occurred while trying to sysprep the machine."

I tried to find a solution online before coming here, but haven't had much luck. All of the user accounts I had are gone (which I'm sure is normal), and I'm using an account called Administrator.

Here are the errors that I keep getting:

2014-03-15 15:16:22, Error [windeploy.exe] Setup.exe failed, returning exit code [0x1f]
2014-03-15 15:16:22, Error [windeploy.exe] Failure occured during online installation. Online installation cannot complete at this time.; hr = 0x80004005

There are about 14 copies of that in the file. This is the first time I've had to do this. What am I doing wrong? Any help will be appreciated.


My System SpecsSystem Spec
.
15 Mar 2014   #2
zChris

Windows 7 Home Premium x64
 
 

Additional Errors (I'll post whatever I find, not sure what will help):

2014-03-15 15:15:00, Error [0x0601d6] IBS InstallWindows:WdsExecuteWorkQueue failed!!![gle=0x00000006]

2014-03-15 15:16:22, Error [windeploy.exe] Failure occured during online installation. Online installation cannot complete at this time.; hr = 0x80004005

2014-03-15 15:35:06, Error [0x0f0082] SYSPRP LaunchDll:Failure occurred while executing 'C:\Windows\system32\msdtcprx.dll,SysPrepDtcCleanup', returned error code -2146434815[gle=0x000000b7]
2014-03-15 15:35:06, Error [0x0f0070] SYSPRP RunExternalDlls:An error occurred while running registry sysprep DLLs, halting sysprep execution. dwRet = -2146434815[gle=0x000000b7]
2014-03-15 15:35:06, Error [0x0f00a8] SYSPRP WinMain:Hit failure while processing sysprep cleanup providers; hr = 0x80100101[gle=0x000000b7]
My System SpecsSystem Spec
Reply

 SysPrep Installation Errors




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sysprep - Windows 7 - unable to sysprep image that joins domain
Good morning all: Below is my unattend.xml. I am using the sysprep + win7 for creating virtual machines in Red Hat Enterprise Virtualization 3.0 but having difficulty getting them to auto-join the domain. My sysprep progression proceeds normally and completes. The initial boot of the image...
Virtualization
win7 after sysprep reboot always with sysprep box
hello, 1st sorry for my english (i'm french guy). I made a sysprep and all parameters are corrects. but after the reboot I have always the sysprep preparation tools box. for me the sysprep is correct but I don't know what's happended. in attachment my unattend.xml
Installation & Setup
Odd win 7 installation errors?
Here's the story. I took a client's HDD, which could not install Win7 due to lack of CD drive, and tried to install Win 7 using my home PC. At first, I tried to install but the installation disk said it couldn't locate the correct directory. I then unplugged my two personal harddrives whilst...
Installation & Setup
CRC Errors EVERY installation
i started getting CRC errors in every above average size installation (usually of games) what could be the problem? i ran a memtest and came up with around 100 errors. could that be the culprit? or could it be something else. any fixes?
BSOD Help and Support
XP Mode installation errors
Heres an interesting one for you all! I am having trouble installing Windows XP Mode on a Dell E4300 laptop with Windows 7 Pro 32-bit. For the record, I have installed XPM on multiple occasions without any issues at all, until now. Upon launching the XP Mode installer, it starts...
General Discussion
Program Installation Errors
I've run into problems installing both O&O Defrag 12, and the with Java. I even tried a previous version of Java that I had used successfully before, but with the same results. With O&O, it says that it can't find the installation file that I have downloaded and have started the installation...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App