Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 not reaching login after replacing motherboard (identical)

22 Mar 2014   #1
m00se

Windows 7 Ultimate x64
 
 
Win7 not reaching login after replacing motherboard (identical)

Hi everyone

I've got a Dell Latitude e6520 which had a faulty motherboard (didn't show anything anymore on the screen). This has been replaced (by a Dell technician), but now I can't get into Windows anymore. Both normal and safe modes get stuck after the win logo. When the login screen should appear there is only a black screen with a movable mouse cursor.

I have tried:
- Waiting very long for the login screen to appear.
- All possible safe modes.
- Recovery option from Windows DVD.
- chkdsk, sfc, ...

The harddisk doesn't show any errors. Also it must be mentioned that the motherboard failed while working, so it's not like a dropped the laptop or anything like that which could have hurt both the motherboard and the hdd.

The most interesting point I reached is starting up using Hiran's bootcd. This way I could take a look at the startup logs and found this:

Code:
 Service Pack 1 7 29 2012 12:21:48.610
Loaded driver \SystemRoot\system32\ntoskrnl.exe
Loaded driver \SystemRoot\system32\hal.dll
Loaded driver \SystemRoot\system32\kdcom.dll
Loaded driver \SystemRoot\system32\mcupdate_GenuineIntel.dll
Loaded driver \SystemRoot\system32\PSHED.dll
Loaded driver \SystemRoot\system32\CLFS.SYS
Loaded driver \SystemRoot\system32\CI.dll
Loaded driver \SystemRoot\system32\DRIVERS\dsfksvcs.sys
Loaded driver \SystemRoot\system32\DRIVERS\DSFOleaut32.sys
Loaded driver \SystemRoot\system32\drivers\Wdf01000.sys
Loaded driver \SystemRoot\system32\drivers\WDFLDR.SYS
Loaded driver \SystemRoot\system32\drivers\ACPI.sys
Loaded driver \SystemRoot\system32\drivers\WMILIB.SYS
Loaded driver \SystemRoot\system32\drivers\msisadrv.sys
Loaded driver \SystemRoot\system32\drivers\pci.sys
Loaded driver \SystemRoot\system32\drivers\vdrvroot.sys
Loaded driver \SystemRoot\System32\drivers\partmgr.sys
Loaded driver \SystemRoot\system32\DRIVERS\compbatt.sys
Loaded driver \SystemRoot\system32\DRIVERS\BATTC.SYS
Loaded driver \SystemRoot\system32\drivers\volmgr.sys
Loaded driver \SystemRoot\System32\drivers\volmgrx.sys
Loaded driver \SystemRoot\System32\drivers\mountmgr.sys
Loaded driver \SystemRoot\system32\drivers\iaStor.sys
Loaded driver \SystemRoot\system32\drivers\amdxata.sys
Loaded driver \SystemRoot\system32\drivers\fltmgr.sys
Loaded driver \SystemRoot\system32\drivers\fileinfo.sys
Loaded driver \SystemRoot\system32\DRIVERS\MpFilter.sys
Loaded driver \SystemRoot\system32\drivers\mfehidk.sys
Loaded driver \SystemRoot\System32\Drivers\PxHlpa64.sys
Loaded driver \SystemRoot\System32\Drivers\Ntfs.sys
Loaded driver \SystemRoot\System32\Drivers\msrpc.sys
Loaded driver \SystemRoot\System32\Drivers\ksecdd.sys
Loaded driver \SystemRoot\System32\Drivers\cng.sys
Loaded driver \SystemRoot\System32\drivers\pcw.sys
Loaded driver \SystemRoot\System32\Drivers\Fs_Rec.sys
Loaded driver \SystemRoot\system32\drivers\ndis.sys
Loaded driver \SystemRoot\system32\drivers\NETIO.SYS
Loaded driver \SystemRoot\System32\Drivers\ksecpkg.sys
Loaded driver \SystemRoot\System32\drivers\tcpip.sys
Loaded driver \SystemRoot\System32\drivers\fwpkclnt.sys
Loaded driver \SystemRoot\system32\drivers\mfewfpk.sys
Loaded driver \SystemRoot\system32\DRIVERS\dsfroot.sys
Loaded driver \SystemRoot\system32\drivers\volsnap.sys
Loaded driver \SystemRoot\system32\DRIVERS\stdcfltn.sys
Loaded driver \SystemRoot\System32\Drivers\spldr.sys
Loaded driver \SystemRoot\System32\drivers\rdyboost.sys
Loaded driver \SystemRoot\system32\DRIVERS\PBADRV.sys
Loaded driver \SystemRoot\system32\DRIVERS\nvpciflt.sys
Loaded driver \SystemRoot\System32\Drivers\mup.sys
Loaded driver \SystemRoot\System32\drivers\hwpolicy.sys
Loaded driver \SystemRoot\System32\DRIVERS\fvevol.sys
Loaded driver \SystemRoot\system32\drivers\disk.sys
Loaded driver \SystemRoot\system32\drivers\CLASSPNP.SYS
Did not load driver @nettun.inf,%6to4mp.displayname%;Microsoft 6to4 Adapter
Did not load driver @nettun.inf,%isatap.displayname%;Microsoft ISATAP Adapter
Did not load driver @nettun.inf,%isatap.displayname%;Microsoft ISATAP Adapter
Did not load driver @nettun.inf,%isatap.displayname%;Microsoft ISATAP Adapter
Did not load driver @nettun.inf,%teredo.displayname%;Microsoft Teredo Tunneling Adapter
Did not load driver @hal.inf,%acpi_amd64.devicedesc%;ACPI x64-based PC
Did not load driver @battery.inf,%*compbatt.devicedesc%;Microsoft Composite Battery
Did not load driver @netavpna.inf,%mp-agilevpn-dispname%;WAN Miniport (IKEv2)
Did not load driver @netrasa.inf,%mp-l2tp-dispname%;WAN Miniport (L2TP)
Did not load driver @netrasa.inf,%mp-bh-dispname%;WAN Miniport (Network Monitor)
Did not load driver @netrasa.inf,%mp-ip-dispname%;WAN Miniport (IP)
Did not load driver @netrasa.inf,%mp-ipv6-dispname%;WAN Miniport (IPv6)
Did not load driver @netrasa.inf,%mp-pppoe-dispname%;WAN Miniport (PPPOE)
Did not load driver @netrasa.inf,%mp-pptp-dispname%;WAN Miniport (PPTP)
Did not load driver @netsstpa.inf,%mp-sstp-dispname%;WAN Miniport (SSTP)
From then on all the "Did not load driver ..." lines keep repeating endlessly. At this point I am however at the end of my knowledge and inspiration so I'm calling you experts for help. Thanks a lot in advance.

You might wonder why I don't let Dell solve this problem (after all the changed the motherboard). Well, they suggest a "clean install" which I really don't want to do for the following reasons:
- I have a lot of programs installed for work. It will take a terrible time to get everything back to how it was.
- If I do go for a clean install I have give it to the IT-guys at work (due to software licenses etc.), and then I might take a while.
- Last but not least: I read about people being able to change to a totally different motherboard without problems, so exactly the same type of motherboard should work.


My System SpecsSystem Spec
.
22 Mar 2014   #2
fireberd

Windows 10 64 bit
 
 

If Dell replaced the motherboard I would have expected them to ensure it worked. Apparently they did not check it after replacing the hardware.

I would suspect a corrupted hard drive or Operating System. This can happen when a motherboard fails while in operation. I had a motherboard fail and it corrupted the hard drive and it had to be rebuilt from a backup. Apparently you have not done any backups or the easy fix would be to rebuild the hard drive from the backup. Most likely a clean install will be needed in this case. A lesson on why full hard drive (all partitions) backups are needed.

You can try a repair and see if that helps. If not, then the reinstall is in order. Startup Repair usually requires either a Windows 7 OS disc or a system repair disc. That may be an option in the Dell recovery partition on the hard drive, accessed by F8 at power on. If you don't have a Windows 7 OS disc, probably any Windows 7 disc of the same OS type (e.g. Home, Pro, etc) should work. Check with your IT department.

Startup Repair
My System SpecsSystem Spec
22 Mar 2014   #3
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Assuming mainboard is installed correctly and working: Do this Make Windows 7 bootable after motherboard swap
My System SpecsSystem Spec
.

22 Mar 2014   #4
m00se

Windows 7 Ultimate x64
 
 

Quote:
If Dell replaced the motherboard I would have expected them to ensure it worked. Apparently they did not check it after replacing the hardware.
There is a simple reason that didn't happen: a checkdisk started automatically after the replacement, and the technician was not eager to wait while 600gb was being checked.

Quote:
Assuming mainboard is installed correctly and working: Do this Make Windows 7 bootable after motherboard swap
Thanks Kaktussoft, I hadn't read about that yet and will definatly try this now!
My System SpecsSystem Spec
22 Mar 2014   #5
m00se

Windows 7 Ultimate x64
 
 

I did run the "adjust os automatically" in paragon adaptive restore, but nog Windows is stuck on "Setup is preparing your computer or first use". Any ideas?
My System SpecsSystem Spec
22 Mar 2014   #6
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by m00se View Post
I did run the "adjust os automatically" in paragon adaptive restore, but nog Windows is stuck on "Setup is preparing your computer or first use". Any ideas?
Read the manual in pdf. Which drivers were missing? Were they injected?


"Setup is preparing your computer or first use"=> Did you run sysprep/oobe?
System says "Setup is preparing your computer or first use".... no progress at all? no disk activity? No animation on screen?
My System SpecsSystem Spec
22 Mar 2014   #7
m00se

Windows 7 Ultimate x64
 
 

Actually I tried every option available.

No notice about missing drivers.

The text "Setup is preparing your computer or first use" is animated.
My System SpecsSystem Spec
22 Mar 2014   #8
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by m00se View Post
Actually I tried every option available.

No notice about missing drivers.

The text "Setup is preparing your computer or first use" is animated.
Make Windows 7 bootable after motherboard swap : That didn't inject any drivers at all?

"Setup is preparing your computer or first use" isn't driver related btw. Any idea why this message appears on screen? Did someone do sysprep/oobe just before swapping the motherboard?

You say the message is animating... so not freezing. Any disk access all the time? How long did you wait?
My System SpecsSystem Spec
22 Mar 2014   #9
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

I can kill that phase if you wish. But why is it there in the first place. And why is it taking so long to complete?
My System SpecsSystem Spec
22 Mar 2014   #10
m00se

Windows 7 Ultimate x64
 
 

This is the current startuplog:

Code:
 Service Pack 1 3 22 2014 07:28:20.610
Loaded driver \SystemRoot\system32\ntoskrnl.exe
Loaded driver \SystemRoot\system32\hal.dll
Loaded driver \SystemRoot\system32\kdcom.dll
Loaded driver \SystemRoot\system32\mcupdate_GenuineIntel.dll
Loaded driver \SystemRoot\system32\PSHED.dll
Loaded driver \SystemRoot\system32\CLFS.SYS
Loaded driver \SystemRoot\system32\CI.dll
Loaded driver \SystemRoot\system32\DRIVERS\dsfksvcs.sys
Loaded driver \SystemRoot\system32\DRIVERS\DSFOleaut32.sys
Loaded driver \SystemRoot\system32\drivers\Wdf01000.sys
Loaded driver \SystemRoot\system32\drivers\WDFLDR.SYS
Loaded driver \SystemRoot\system32\drivers\ACPI.sys
Loaded driver \SystemRoot\system32\drivers\WMILIB.SYS
Loaded driver \SystemRoot\system32\drivers\msisadrv.sys
Loaded driver \SystemRoot\system32\drivers\pci.sys
Loaded driver \SystemRoot\system32\drivers\vdrvroot.sys
Loaded driver \SystemRoot\system32\drivers\isapnp.sys
Loaded driver \SystemRoot\system32\drivers\mpio.sys
Loaded driver \SystemRoot\System32\drivers\partmgr.sys
Loaded driver \SystemRoot\system32\DRIVERS\compbatt.sys
Loaded driver \SystemRoot\system32\DRIVERS\BATTC.SYS
Loaded driver \SystemRoot\system32\drivers\volmgr.sys
Loaded driver \SystemRoot\System32\drivers\volmgrx.sys
Loaded driver \SystemRoot\system32\drivers\intelide.sys
Loaded driver \SystemRoot\system32\drivers\PCIIDEX.SYS
Loaded driver \SystemRoot\system32\DRIVERS\vmci.sys
Loaded driver \SystemRoot\system32\drivers\aliide.sys
Loaded driver \SystemRoot\system32\drivers\amdide.sys
Loaded driver \SystemRoot\system32\drivers\cmdide.sys
Loaded driver \SystemRoot\System32\drivers\mountmgr.sys
Loaded driver \SystemRoot\system32\drivers\msdsm.sys
Loaded driver \SystemRoot\system32\drivers\nvraid.sys
Loaded driver \SystemRoot\system32\drivers\CLASSPNP.SYS
Loaded driver \SystemRoot\system32\drivers\pciide.sys
Loaded driver \SystemRoot\system32\drivers\pcmcia.sys
Loaded driver \SystemRoot\system32\drivers\viaide.sys
Loaded driver \SystemRoot\system32\drivers\vsock.sys
Loaded driver \SystemRoot\system32\drivers\iaStor.sys
Loaded driver \SystemRoot\system32\drivers\iaStorV.sys
Loaded driver \SystemRoot\system32\drivers\atapi.sys
Loaded driver \SystemRoot\system32\drivers\ataport.SYS
Loaded driver \SystemRoot\system32\drivers\lsi_sas.sys
Loaded driver \SystemRoot\system32\drivers\storport.sys
Loaded driver \SystemRoot\system32\DRIVERS\o2sdjw7x64.sys
Loaded driver \SystemRoot\system32\DRIVERS\SCSIPORT.SYS
Loaded driver \SystemRoot\system32\DRIVERS\O2MDRw7x64.sys
Loaded driver \SystemRoot\system32\drivers\HpSAMD.sys
Loaded driver \SystemRoot\system32\drivers\adp94xx.sys
Loaded driver \SystemRoot\system32\drivers\adpahci.sys
Loaded driver \SystemRoot\system32\drivers\adpu320.sys
Loaded driver \SystemRoot\system32\drivers\amdsata.sys
Loaded driver \SystemRoot\system32\drivers\amdsbs.sys
Loaded driver \SystemRoot\system32\drivers\amdxata.sys
Loaded driver \SystemRoot\system32\drivers\arc.sys
Loaded driver \SystemRoot\system32\drivers\arcsas.sys
Loaded driver \SystemRoot\system32\drivers\elxstor.sys
Loaded driver \SystemRoot\system32\drivers\iirsp.sys
Loaded driver \SystemRoot\system32\drivers\lsi_fc.sys
Loaded driver \SystemRoot\system32\drivers\lsi_sas2.sys
Loaded driver \SystemRoot\system32\drivers\lsi_scsi.sys
Loaded driver \SystemRoot\system32\drivers\megasas.sys
Loaded driver \SystemRoot\system32\drivers\MegaSR.sys
Loaded driver \SystemRoot\system32\drivers\msahci.sys
Loaded driver \SystemRoot\system32\drivers\nfrd960.sys
Loaded driver \SystemRoot\system32\drivers\nvstor.sys
Loaded driver \SystemRoot\system32\drivers\O2MDFw7x64.sys
Loaded driver \SystemRoot\system32\drivers\ql2300.sys
Loaded driver \SystemRoot\system32\drivers\ql40xx.sys
Loaded driver \SystemRoot\system32\drivers\SiSRaid2.sys
Loaded driver \SystemRoot\system32\drivers\sisraid4.sys
Loaded driver \SystemRoot\system32\drivers\stexstor.sys
Loaded driver \SystemRoot\system32\drivers\vhdmp.sys
Loaded driver \SystemRoot\system32\drivers\FLTMGR.SYS
Loaded driver \SystemRoot\system32\drivers\FSDEPENDS.SYS
Loaded driver \SystemRoot\system32\drivers\vsmraid.sys
Loaded driver \SystemRoot\system32\drivers\fileinfo.sys
Loaded driver \SystemRoot\system32\DRIVERS\MpFilter.sys
Loaded driver \SystemRoot\system32\drivers\mfehidk.sys
Loaded driver \SystemRoot\System32\Drivers\PxHlpa64.sys
Loaded driver \SystemRoot\System32\Drivers\Ntfs.sys
Loaded driver \SystemRoot\System32\Drivers\msrpc.sys
Loaded driver \SystemRoot\System32\Drivers\ksecdd.sys
Loaded driver \SystemRoot\System32\Drivers\cng.sys
Loaded driver \SystemRoot\System32\drivers\pcw.sys
Loaded driver \SystemRoot\System32\Drivers\Fs_Rec.sys
Loaded driver \SystemRoot\system32\drivers\ndis.sys
Loaded driver \SystemRoot\system32\drivers\NETIO.SYS
Loaded driver \SystemRoot\System32\Drivers\ksecpkg.sys
Loaded driver \SystemRoot\System32\drivers\tcpip.sys
Loaded driver \SystemRoot\System32\drivers\fwpkclnt.sys
Loaded driver \SystemRoot\system32\drivers\mfewfpk.sys
Loaded driver \SystemRoot\system32\DRIVERS\dsfroot.sys
Loaded driver \SystemRoot\system32\drivers\volsnap.sys
Loaded driver \SystemRoot\system32\DRIVERS\stdcfltn.sys
Loaded driver \SystemRoot\System32\Drivers\spldr.sys
Loaded driver \SystemRoot\System32\drivers\rdyboost.sys
Loaded driver \SystemRoot\system32\DRIVERS\PBADRV.sys
Loaded driver \SystemRoot\system32\DRIVERS\nvpciflt.sys
Loaded driver \SystemRoot\System32\Drivers\mup.sys
Loaded driver \SystemRoot\System32\drivers\hwpolicy.sys
Loaded driver \SystemRoot\System32\DRIVERS\fvevol.sys
Loaded driver \SystemRoot\system32\drivers\disk.sys
Did not load driver @nettun.inf,%6to4mp.displayname%;Microsoft 6to4 Adapter
Did not load driver @nettun.inf,%isatap.displayname%;Microsoft ISATAP Adapter
Did not load driver @nettun.inf,%isatap.displayname%;Microsoft ISATAP Adapter
Did not load driver @nettun.inf,%isatap.displayname%;Microsoft ISATAP Adapter
Did not load driver @hal.inf,%acpi_amd64.devicedesc%;ACPI x64-based PC
Did not load driver @battery.inf,%*compbatt.devicedesc%;Microsoft Composite Battery
Did not load driver @netavpna.inf,%mp-agilevpn-dispname%;WAN Miniport (IKEv2)
Did not load driver @netrasa.inf,%mp-l2tp-dispname%;WAN Miniport (L2TP)
Did not load driver @netrasa.inf,%mp-bh-dispname%;WAN Miniport (Network Monitor)
Did not load driver @netrasa.inf,%mp-ip-dispname%;WAN Miniport (IP)
Did not load driver @netrasa.inf,%mp-ipv6-dispname%;WAN Miniport (IPv6)
Did not load driver @netrasa.inf,%mp-pppoe-dispname%;WAN Miniport (PPPOE)
Did not load driver @netrasa.inf,%mp-pptp-dispname%;WAN Miniport (PPTP)
Did not load driver @netsstpa.inf,%mp-sstp-dispname%;WAN Miniport (SSTP)
With the "Did not load driver @" again repeating forever.
My System SpecsSystem Spec
Reply

 Win7 not reaching login after replacing motherboard (identical)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
replacing motherboard - mac address
I am going to replace my motherboard. I was wondering if when I do this my Mac address would also change. The new board will be the same module as the previous one..
Network & Sharing
Tips for replacing motherboard with same model
After a clumsy cleaning job on my part, my computer refused to POST. I did a lot of memory swapping and found the problem only occurred when memory was in either of the B channel slots, so now I'm running with 4gb instead of 8gb as single-channel rather than dual-channel. I've decided to...
Hardware & Devices
BSOD's after replacing motherboard
My DFI motherboard recently failed, and with them ending their consumer product line, was unable to have it replaced. I bought instead a Gigabyte X58A-OC which I have been happy with, other than that I am getting random bluscreens. The same thing happens every time I start getting them; I get one...
BSOD Help and Support
Replacing Motherboard and Cpu
Hi i was hoping to get some advise since i am in a tough jam. I am wanting to replace my motherboard, cpu and memory in my pc. I currently have some software saved on my comp. that i dont want to loose such as adobe master collection cs5 and rosetta stone. If i do a clean install how do I...
Backup and Restore
Replacing motherboard, can I repair install Win7?
I have an old(?) HP Pavilion a1630n desktop pc. It originally came with XP, but I bought a Win7 retail cd and installed it as a dual boot, about a year or so ago. If it matters it has a AMD Athlon 64 X2, and GeForce chipset. The mb seemed to have died, the power supply test well within...
Hardware & Devices
Any problems in Replacing Motherboard & CPU ?
I intend to replace both motherboard and CPU in my Win 7 premium full installation. Will there be any problems ?? Running an Asus M"N-e board with 6Gb DDR2 and a 4200+ AMD cpu Regards Cliff
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App