Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Failing to boot from SSD

22 Mar 2014   #1
ElDrop

Windows 7 Home Premium 64-bit
 
 
Failing to boot from SSD

Hey,

I recently added an SSD to my build, which initially had Windows 7 on it. I used the same disk to install Win 7 onto my SSD, and it worked just fine. Now though, I can't boot to Windows from the SSD; I get the "Reboot and select proper Boot device" screen every time.

I haven't changed any settings in the BIOS (SSD is priority 1, port_0), and I've tried it without the HDD plugged in, same problem.

SSD is a Samsung 840, HDD is WD Blue, motherboard is a z77-d3h.

Any help would be greatly appreciated.


My System SpecsSystem Spec
.
22 Mar 2014   #2
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Welcome to Seven Forums.

Try using you one time boot menu, the key to press should be shown at the bottom of the boot screen.

This may help too. did you have any other drives connected when you put w7 on the SSD?

Startup Repair - Run 3 Separate Times
My System SpecsSystem Spec
22 Mar 2014   #3
cmmtch

Windows 10 Home x64
 
 

I has something like that happen when I upgraded my SSD to a Samsung 840 EVO, no matter what I tried the migration software wouldn't work. Called Samsung support and the person there went so far as to suggest I RMA the drive to Newegg.

After taking the existing SSD out I used "restore from previous image" on my backup drive for the new SSD. That worked great except I couldn't boot off the new drive, had to run startup repair two times for it to start booting off the new drive.

Give it a try, it won't cost anything but time and it should fix you up. If you had/have other drives connected when you were installing 7 to the new SSD the boot mgr may be on the other drive. Start up repair should fix it, but to make sure disconnect any other drives.
My System SpecsSystem Spec
.

22 Mar 2014   #4
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

There could be a few other things. For one, the active partition could have been deactivated. Or the MBR lost track of the active partition or is corrupted. You may want to explore those possibilities too - best with the bootable CD of Partition Wizard.
My System SpecsSystem Spec
23 Mar 2014   #5
gregrocker

 

Unplug all other HD's and peripherals.

Confirm the 100mb System Reserved (preferred if you have it) or C is Partition Marked Active
then run Startup Repair - Run 3 Separate Times no matter what it reports.

If that fails everything possible that can be done is here for Troubleshooting Windows 7 Failure to Start
My System SpecsSystem Spec
Reply

 Failing to boot from SSD




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
PC will not boot. Startup repair keeps failing.
Every time I try to boot up my PC it goes to startup repair and fails to fix anything. Is there a way to do a system restore through the boot options (F8) or anything I can do to fix this? It wont let me even boot in safe mode without jumping right back to system repair. Any help much...
General Discussion
Failing to boot.
Hi All, i have a laptop that has rebooted itself and now will not boot, if you try and boot normally it will launch startup repair. if you start startup repair it will just hang on the blue screen with a cursor... i have also tried a system restore from the install disk and that just fails....
General Discussion
Failing to boot boot-utility from external hdd
Hi Guys The last time I re-installed Win7, I created a 5GB partition on my external hdd, marked it as active and then extracted a downloaded ISO of Win7 to the partition. Using the boot manager, I could select boot from USB and everything worked fine. Complete success. I thought that it would...
General Discussion
SSD failing to boot *Help*
Hey there, got a bit of a serious issue. I've got a Corsair SSD that's no longer booting. It was setup as 1 partition (C drive). I've attempted use the Windows recovery tools via my installation disc but it doesn't even list my hard drive or partition and thus fails to detect the Windows...
Hardware & Devices
Windows Failing to Boot Boot\BCD
Hello, I'm new here, and I have a major problem. I was referred to this site by a friend of mines who received help from this active community. Basically, I have a Dell E6400 Latitude Laptop, and it's failing to boot. I haven't backed up anything so, I really want to get this working so I...
BSOD Help and Support
Failing to boot?
My problem is such: When I press the power button, the fans kick an leds turn on, for a slpit second before dieing. After I've pressed once, nothing happens until I remove the power cable and plug it back in. This isn't a new build, its been running solid for a good few years now, an I'm...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App