Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't boot T-61 SSD: "No valid OS"

28 Mar 2014   #11
gregrocker

 

Most consumers only need Home Premium. The best price I see for it from a legit major retailer is on Tiger Direct. MS is only making OEM copies available now because they think Win7 is phasing out, even though all of business is moving off of final XP into Win7.

You have 30 days to activate with Product Key for exact same version you install. You can reinstall Win7 retail version as often as you please.


My System SpecsSystem Spec
.
28 Mar 2014   #12
inhaliburton

 

Okay, got all that, thank you.

Can Retail Version be put on more than one computer, or many times on the same computer?

OEM. Is that a download? Or do I buy the CD from TD?

Sorry for all these basic questions. I'm 72 yrs. DOS was easier. Hopefully I'll be dead before having to go through this nightmare again...

Paul.
My System SpecsSystem Spec
28 Mar 2014   #13
inhaliburton

 

If a download, can you point me to a link?

Thank you.
My System SpecsSystem Spec
.

28 Mar 2014   #14
gregrocker

 

The retail package contains the disk. I would want to install 32 bit for 4gb or less RAM, 64 bit OS for more than 4gb RAM.

The download links are down for some days now. You can download the RTM for your licensed version but will need to install SP1 after it delivers all the other Important and Optional Windows Updates: Windows 7 Direct Download Links
My System SpecsSystem Spec
28 Mar 2014   #15
inhaliburton

 

I was at Future Shop today. I nearly croacked when they told me they don't have 7. Only 8.

I'll try a download. Thank you.
My System SpecsSystem Spec
28 Mar 2014   #16
gregrocker

 

Win7 OEM version locks to the mobo of the PC it's first installed upon so can't be moved, just reinstalled.

Win7 can only be installed on one PC at a time.
My System SpecsSystem Spec
28 Mar 2014   #17
inhaliburton

 

Quote   Quote: Originally Posted by gregrocker View Post
Win7 OEM version locks to the mobo of the PC it's first installed upon so can't be moved, just reinstalled.

Win7 can only be installed on one PC at a time.
Thank you.
My System SpecsSystem Spec
28 Mar 2014   #18
inhaliburton

 

I have come to the conclusion that this SSD is toast. Reason 1 is it didn't operate when installed in the T-61. I couldn't format the SSD when in the Thinkpad T-61.

I moved it over to the Desktop where I could format. That was a mistake apparently.

I have an unregistered version of Hard Disk Sentinel which tells me there are 38 bad sectors on the drive that have been moved to a safe area. Maybe associated with the problem described in the first post of this thread. The drive is OCZ-PETROL 120 gb.

I got partway through the SSD alignment procedure okay.

Create partition primary align=1024 results in statement "succeeded in creating the specified partition. A window pops up asking me if I want to format. I press Yes and nothing happens.

Another thing: in "list disk" the description is, Disk 2 Online 119 GB and under the Free column is says 0 B.

I now get a message in "diskpart" says, "There is not enough usable space for this operation.

Format fs=ntfs quick resulted in this statement: can't find the drive.

Also, under "Computer" the PETRO drive is not listed.

Paul.
My System SpecsSystem Spec
28 Mar 2014   #19
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

I think this SSD is fine. The fact that you don't see it in Computer is because it apparently has no drive letter. Just assign one in disk management.

The other messages seem normal to me given that there is a partition (without letter) on it.

Assign a drive letter and you should be fine. Recheck the alignment.

SSD Alignment
My System SpecsSystem Spec
30 Mar 2014   #20
inhaliburton

 

The OCZ-PETROL 120 gb drive is now working okay and is showing 1024 alignment.

Thank you whs!

Now to download Windows 7.

I won't be needing any of the updates because it won't be on the Internet.

In the past, myself and others have experienced "lagging" or delays of up to 2 or 3 seconds before the command executed when using TR4W.

Regards, Paul.
My System SpecsSystem Spec
Reply

 Can't boot T-61 SSD: "No valid OS"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"win boot conf data file does not contain a valid OS entry" oxc0000098
Ok, so I had the "file recovery virus." I was using malwarebytes and Another malware removal program (can't remember that name) to get rid of it. I remember one of them listed a file name with "boot" in it as infected so I deleted it as suggested. Well now I can't boot windows 7 64 bit on my HP...
Installation & Setup
""Local Area Connection" Doesn't have a valid ip config "
i Recently bought and hp windows 7 computer 64 bit and it was fine but two weeks later it does this it was working few hour ago and now it saids this ""Local Area Connection" Doesn't have a valid ip config" what does that mean? i couldnt fix it, i turned off the router, modem did a pc recovery...
Network & Sharing
Mind boggling network problem -"Doesn't have a valid IP configuration"
Hi everyone I've run into a problem that I really don't understand and I was hoping somebody here could help me. First a little background so you can understand the situation. My set up is that I live in a two story house and have my cable modem and a D-Link ethernet switch in my den on the...
Network & Sharing
"wireless network connection" doesn't have a valid IP configuration
Okay, so here is my problem. I frequently bring my laptop to work where the is a public wireless signal. I work at a hospital. There is a secure network but I don't have the password for it, so I use the public one. Up until recently I used an old asus with vista, and while the signal was...
Network & Sharing
""Local Area Connection" Doesn't have a valid ip config
This is the error I got, and I couldn't connect to the internet. ""Local Area Connection" Doesn't have a valid ip config. It also stated that I had an unknown network, and I couldn't get an IP from the DHCP Server for some reason. I currently have it fixed, somehow. And would really appreciate...
Network & Sharing
Boot cannot find OS "no valid partition"
Had the problem before that was solved, but it has suddenly returned. I can't believe it is related, but my wireless keyboard transmitter died. I used an old USB keyboard, and when I started up no OS was found. Hitting F8 brings up a DOS window I had never seen before. It asks on which hard...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App