Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ***7 UL x32 install Freezes at first install step copying files 0%***

01 Apr 2014   #21
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Who did you get it from ?

My 180 GB Intel 530 series ssd has been perfect.


My System SpecsSystem Spec
.
01 Apr 2014   #22
Mattpache

Windows 7 Ultimate x32
 
 

I found this one on eBay but after talking to intel they allowed me to RMA it. I'm always weary about buying on eBay epically computer components but It was a last minute thing. I bought the computer locally for $350 and when I contacted sony I was informed that to purchase their ssd drive factory direct would be upwards around $400 and that's just not logical seeing what they go for aftermarket. Where did you get yours from and how much?
My System SpecsSystem Spec
01 Apr 2014   #23
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Newegg for $119, it was a steal, you just gotta keep watching

http://www.newegg.com/Product/Produc...82E16820167172

I got it about 3 maybe 4 months ago.

Here`s one.

http://www.newegg.com/Product/Produc...82E16820178453
My System SpecsSystem Spec
.

01 Apr 2014   #24
Mattpache

Windows 7 Ultimate x32
 
 

And it's 180gb?! Sob well lesson learned for next time. I almost want to buy another one now that's 180gb I'll see how this new one plays out. Chances are it was my fault I'm not denying the possibility of me missing something. I've never once had to go through anything like this to install windows on countless other machines... Have to learn sometime I'm just glad Greg has stuck with me... I hope it pays off I will make you proud Greg mark my words lol
My System SpecsSystem Spec
01 Apr 2014   #25
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

That`s the spirit, Hey I just blew up my Sabertooth and it took my i7 (Intel replaced) and 1 stick of Corsair Vengeance 8 GB, (Corsair is replacing the whole 16 GB set) and I sent the board to Asus and whoever tested it did not fill all the ram slots (won`t boot if all are filled) so now I`m doing an advanced RMA, more wasted money on shipping.

So you are not alone. You have to be really careful with Ebay
My System SpecsSystem Spec
01 Apr 2014   #26
Mattpache

Windows 7 Ultimate x32
 
 

Wow that sucks, hey we learn from our mistakes(in that case hopefully asus learned). I had to try and get both of my GTX 680s warrantied out. I had to agree to pay for shipping to have them look at it... In other words try to prove I broke them somehow. In the end they sent me new ones and reimbursed my shipping lol. I hate having to do it but intel really wasn't that difficult they didn't try to fight me at all. So I'm happy about it broken or not now I'll know for sure that I am getting a brand new one rather than *brand new used* Hey what computer do you have for your ssd drive?
My System SpecsSystem Spec
02 Apr 2014   #27
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Yep Intel and Corsair both no questions asked, just send it in

Right now ? Everything`s is in my specs, the Intel ssd goes with the Sabertooth so that`s sidelined til I get the new board from Asus.
My System SpecsSystem Spec
02 Apr 2014   #28
Mattpache

Windows 7 Ultimate x32
 
 

Nice, if only they were all like that no hassle
My System SpecsSystem Spec
06 Apr 2014   #29
Mattpache

Windows 7 Ultimate x32
 
 

So I received the new drive yesterday. I installed it again booted it up set it up as a new ssd didn't even try to do a reagular install. Selected it and when windows went to install it was on the " copying windows files" part for maybe 5 seconds and it checked it off... In other words ohhh yeahhh I now have 160gb of storage. I swear I did the same steps as before. I'm not sure what the problem was but it works! Thank you thank you thank you all for your help. I know I didn't make it easy. I sincerely appreciate all of your time and help. Thank you again.
All the best,
Matt P.
My System SpecsSystem Spec
Reply

 ***7 UL x32 install Freezes at first install step copying files 0%***




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Asus clean install issues, restarts after ''copying files'' from disk
Hello, I am at my wits end with this computer. I am trying to do a clean install of Windows 7 32 onto this F6ve Asus. I am able to boot from the dvd drive from BIOS, where i am able to get to the ''loading files from windows''. After it loads the files, the screen will go black, restart...
Backup and Restore
Copying Files To External HDD freezes
Hello to everyone. A few months ago,I bought an External Toshiba E.Store 3.5" 1.5 TB.I use it on Acer Aspire One-Netbook Processor Intel Atom1.66GHZ,2gb ram When I wanted to copy some files,regardless the amount of the files,or their capacitive,the copy just ended well.I use Teracopy. A bit...
General Discussion
Step by step install of backup hard drive
Hi, I installed a second hard drive in my desktop. The only purpose for this drive is Back up . I had room in the case. Western digital 500gb drive was on sale sooooo.. I figure it is better than external. Need to Know Procedure. It is a blank new drive. I used a seperate SATA cable from Power...
Backup and Restore
my computer freezes with i am copying some files from DVD to HD
my system is ram: 8G cpu: i3 system: windows 7 the files are small like 500mb
General Discussion
when i try to install step 7 ???
hi everyone I'm pleased to join this cooperative forum I have a problem each time i install step 7 simatic manager in xpm i face a problem and receive a message (the network is not available.do you want to resestablish the connection to the network) and when i press ok the same message come so...
Virtualization
W7 wont install past the copying files
I've tried about five times, but every time It successfully finishes the copying files, but wont start the next step. I've left it running on it for hours and it wont pass that point. Any help would be appreciated alot.
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App