Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Is it ok to image and deploy an installed OS after sysprep?

04 Apr 2014   #11
Kari

Microsoft Community Contributor Award Recipient

 

Greg, my vanity forces me to correct you .
The first of my Sysprep tuts was actually this: User Profiles - Create and Move During Windows 7 Installation


My System SpecsSystem Spec
.
04 Apr 2014   #12
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

LOL Kari.

Good stuff.
My System SpecsSystem Spec
04 Apr 2014   #13
Computer0304

Windows 7 Professional 32-bit/Windows 8 64-bit/Win7 Pro64-bit
 
 

I have deleted my posts with info since the info is wrong.
My System SpecsSystem Spec
.

Reply

 Is it ok to image and deploy an installed OS after sysprep?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 Image - Customize in Audit Mode with Sysprep
How to Create, Customize, and Maintain Windows 7 Image in Audit Mode with Sysprep Tool There were two things that made me start writing this tutorial. First one was a very misleading article I read on the Internet and the second one was this response on another tutorial of mine: We...
Tutorials
Sysprep for creating "master" image?
I have a Windows 7 image that was created to be distributed to many locations around the country. Because of the licensing/windows activation issue, it becomes a problem because using Clonezilla would be ideal for us, but with the licensing, we of course get errors. I was recommended to try using...
General Discussion
Sysprep - Windows 7 - unable to sysprep image that joins domain
Good morning all: Below is my unattend.xml. I am using the sysprep + win7 for creating virtual machines in Red Hat Enterprise Virtualization 3.0 but having difficulty getting them to auto-join the domain. My sysprep progression proceeds normally and completes. The initial boot of the image...
Virtualization
win7 after sysprep reboot always with sysprep box
hello, 1st sorry for my english (i'm french guy). I made a sysprep and all parameters are corrects. but after the reboot I have always the sysprep preparation tools box. for me the sysprep is correct but I don't know what's happended. in attachment my unattend.xml
Installation & Setup
Failed to reboot after sysprep (deploying windows 7 x32 image)
I have created a base image of Windows 7 x32 to deploy to same systems. After a sysprep, with drivers and programs installed. I capture the image using Clonezilla and reboot. Once reboot occurs I get "Setup is updating registry settings" followed by the error message "Windows could not...
Installation & Setup
Prepping Pre-installed OS image
Hi, For a customer I'll have to install 20+ PC's with Windows 7. Before I deliver them to this client I want to pre install, drivers, office and other software used by this client. If I buy factory ready PC's (HP or DELL), W7 is already installed on them. These machines also have a lot of...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App