Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: win 7 install----hard drive in bios---not in select resore type window

10 Apr 2014   #21
gregrocker

 

Then continue with the steps in the blue link tutorial just posted.


My System SpecsSystem Spec
.
10 Apr 2014   #22
skellig

7 64 bit
 
 

prior to booting the dvd, I set bios to default.
I got as far as diskpart---when I typed in list disk I got "there are no fixed disks to show"
previously, I had the sata setting at ide and I could get further into the dos commands.
let me know if I should try the tutorial that way.
My System SpecsSystem Spec
10 Apr 2014   #23
skellig

7 64 bit
 
 

I got up to 'format fs=ntfs label="windows 7"
at that point it says there is no volume selected
My System SpecsSystem Spec
.

10 Apr 2014   #24
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Start over on that 200 GB drive and no other drives connected.

Go to diskpart; then enter these commands:

list disk (this should report that disc 0 is found)

select disk 0

list part (this should show you if there are any partitions on that 200 GB drive).

Tell us what list part shows. If it doesn't show a numbered partition, then you didn't create one with "create partition primary". A "volume" is a partition.
My System SpecsSystem Spec
10 Apr 2014   #25
gregrocker

 

In addiiton did you work through all the steps on this different hard drive? Your recounting of it makes it seem you held back on some steps or commands. These steps solve 90% of install failures so complete each one meticulously and report back where if it fails, any verbatim error message or failure behavior.
My System SpecsSystem Spec
10 Apr 2014   #26
skellig

7 64 bit
 
 

I'm still working with the 200 gb hard drive.
list part says "there are no partitions on this drive to show"
when I typed "create partition primary" ,
I typed in the format command.
that's when it says there is no volume selected
My System SpecsSystem Spec
10 Apr 2014   #27
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

To recap your commands in diskpart:

Are all of the following correct?

list disk works and shows disc 0

select disk 0 works

clean works

create partition primary works

at that point list part does not work

format fs=ntfs label="windows 7" does not work either

Do I have that correct?

Does the same thing happen if you use a drive other than the 200 GB?

I'd work through the steps in the link Greg gave in post 19 and wait for what he has to say.
My System SpecsSystem Spec
18 Apr 2014   #28
skellig

7 64 bit
 
 

when I type in create partition summary, it says
virtual disk service error: the object is not found.
this is with the ide setting.
if I use the ahci setting, I get after typing list disk:
there are no fixed disks to show
My System SpecsSystem Spec
18 Apr 2014   #29
gregrocker

 

Start over at the top of Overcoming Windows 7 Installation Failures - Windows 7 Help Forums
and report back the results of each step. We dont' even know if you have an EFI BIOS or how that is set.

Double check your syntax on the typed commands. You just wrote that you typed Create Partition Summary. There can't be any errors at all and it must appear exact.

The installer is suspect until it is known to be able to install. When you boot it on another PC does it see the HD there?

Have you run the maker's HD Diagnostic extended CD scan on either HD? Is the other HD unplugged when you are doing these operations as it says in the first step?
My System SpecsSystem Spec
Reply

 win 7 install----hard drive in bios---not in select resore type window




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How do you tell what type of hard drive that I have?
I was reading another post on the sister forum. I am trying to figure out what type of hard drive I have without opening up the computer. Bios reports it as an SATA device, Windows 7 reports it as an ATA device. I am trying to figure out if I have a SSD drive or hybrid hard drive. If I...
Hardware & Devices
Hard drive installed, shows in Drive Mngmnt, in Bios, but not in Comp.
I have a backup drive that we had used for for a while (WD 6000aak), previously in an external drive enclosure. I connected it today via USB to find that the computer has the driver installed, the drive appears in the Devices list, but it does not show in My Computer. In "Disk Management" the...
Hardware & Devices
Problem: When install Windows 7 from the flash and Bios from type UEFI
Yesterday, I had trouble in device one of my friends Is a new device, there it type of MB GIGABYTE Model "ga-p61a-d3". When I tried to do I install Windows 7 via flash memory after the first screen choose your language and then show a message that the agreement does not exist any Drive. ...
Installation & Setup
What type of external hard drive do I need
I want to back up files ,pictures using an extrnal hard drive. After researching this matter I'm now more confused. I know what size I want but not sure if I need a Sata or usb or what. Please explain what I need and the difference. Thanks. Pepsi
Drivers
"hard drive not detected" but the hard drive shows in bios
Ok, so I got a new asus P8z68-V pro motherboard. Im re-using my current 750gb SATA drive. I plugged it into the sata port, and start the computer. When it starts it says "no hard drive is detected!" I go into the bios, and on the bottom it has a disk drive, and a SATA drive. It...
Hardware & Devices
Unable to select external hard drive to save a system image
I've ordered a new hard drive for my laptop to replace the current 160 GB it has. It should arrive very soon so I've just tried to create a system image of my C:/ drive but when choosing where to save the image I am not able to select my external hard drive, instead it blanks it out the on hard...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App