Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 0x000000e during boot of clone


14 Apr 2014   #1

Windows 8.1 Prof
 
 
0x000000e during boot of clone

Hi forum,

I imaged a computer with 7 Pro 64 bit and restored it to an old PC, but it does not boot. Short after beginning Windows boot process (when you see these flying coloured bullets and the Windows logo) the machine reboots. Again and again. I tried a lot of things: Repair-CD, bootrec /mbr and so on, and bcd looks totally ok compared to a working system (it shows the default two partition layout). But nothing works. And when I try to run in safe mode I get the above error and additional it says: "Required device is inaccessible".

I could install everything new from scratch, but the original machine has a lot of special software.

I suspect that it could have to do with AHCI. The original Windows 7 is running in AHCI mode, the cloned PC has no AHCI options in BIOS, so it obviously is not capable of AHCI. So what I did was to change registry settings as it is reported in the web for the purpose of reverting from AHCI to IDE (changed regkeys msahci, iastor etc.). After that I booted to Acronis CD, took another image, restored it to the old PC, but problems remain.

Any help would be greatly appreciated (if you understood my writings :-) )...

Thanks and regards,
Stefano

My System SpecsSystem Spec
.

14 Apr 2014   #2
Microsoft MVP

 

Are you using Acronis with Universal Restore? This is often required to change to different hardware.

If not you can Make Windows 7 bootable after motherboard swap.

If it still fails to start then confirm the Windows 7 or System Resrvd (preferred if you have it) is Partition - Mark as Active then run Startup Repair - Run 3 Separate Times
My System SpecsSystem Spec
15 Apr 2014   #3

Windows 8.1 Prof
 
 

Hi Gregrocker,

your first link (to Paragon-Software) was a FULL success. After many hours of using repair mechanisms of Windows setup CD without any success this Paragon tool fixed it.

Great, thanks a million times,
Stefano
My System SpecsSystem Spec
.


15 Apr 2014   #4
Microsoft MVP

 

Glad to hear it. PAR has always worked for me too. That's why we're keeping it alive here.
My System SpecsSystem Spec
Reply

 0x000000e during boot of clone




Thread Tools



Similar help and support threads for2: 0x000000e during boot of clone
Thread Forum
How to Dual boot in Win 7 from clone? Installation & Setup
Solved How to clone partition E: alone to boot from a new drive? Installation & Setup
How can I clone an ide xp drive to dual boot on i5 laptop Installation & Setup
Boot Error after Clone to New Samsung 830 SSD BSOD Help and Support
Dual boot of 7 and 7 clone questions Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:50 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33