Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No device drivers were found

28 Oct 2009   #1
Rollingskies

XP 32bit
 
 
No device drivers were found

No device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK.

Windows XP-32bit > 7-64bit

I have now spent many hours now on this and this is the latest error message i get after redownloading and going through all this malarky. I am getting very frustrated and heartly sick of MS. They are every example of a monopoly for the economist and will be for years. It is an absolute disgrace that they never even got 10 students to try and download when they uploaded; it's just basic. The money I have spent buying it have been long exceeded at a personal cost in time. I feel cheated.


My System SpecsSystem Spec
.

28 Oct 2009   #2
tw33k

Windows 7 Ultimate (x64) SP1
 
 

Quote   Quote: Originally Posted by Rollingskies View Post
No device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK.

Windows XP-32bit > 7-64bit

I have now spent many hours now on this and this is the latest error message i get after redownloading and going through all this malarky. I am getting very frustrated and heartly sick of MS. They are every example of a monopoly for the economist and will be for years. It is an absolute disgrace that they never even got 10 students to try and download when they uploaded; it's just basic. The money I have spent buying it have been long exceeded at a personal cost in time. I feel cheated.

Can someone tell me where I can get a proper working download of Windows 7 64-bit that just installs properly? I know you can't post it in the forum, but if you could PM it me that would be great.
asking that question could get you banned....
are you trying to do an upgrade or a clean install?
My System SpecsSystem Spec
28 Oct 2009   #3
Rollingskies

XP 32bit
 
 

Ok -deleted it. I don't agree with piracy and buy all my MS stuff, but if I have paid for something and I don't get it then that is an illegality too.

At the moment I am doing an upgrade, my files and stuff are on my laptop and I've just rebooted the computer and using the disk to load windows.
My System SpecsSystem Spec
.


28 Oct 2009   #4
Adrian

 
Follow Link

Quote   Quote: Originally Posted by Rollingskies View Post
No device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK.

Windows XP-32bit > 7-64bit

I have now spent many hours now on this and this is the latest error message i get after redownloading and going through all this malarky. I am getting very frustrated and heartly sick of MS. They are every example of a monopoly for the economist and will be for years. It is an absolute disgrace that they never even got 10 students to try and download when they uploaded; it's just basic. The money I have spent buying it have been long exceeded at a personal cost in time. I feel cheated.
Here is a new link to DR, MS has released the complete ISO and Boot maker.
Microsoft Fixes Windows 7 Student Edition Upgrade Problems - Windows 7 student edition - Gizmodo
My System SpecsSystem Spec
28 Oct 2009   #5
Rollingskies

XP 32bit
 
 

Super, I'll give it a go!!
My System SpecsSystem Spec
28 Oct 2009   #6
Rollingskies

XP 32bit
 
 

Nope, fails to download, tried 5 times and it quits after a few megabytes.
My System SpecsSystem Spec
28 Oct 2009   #7
kegobeer

Windows 7 Ultimate x64 SP1
 
 

I'm sure there are a lot of people downloading the new iso. Keep trying, or try downloading later tonight when less people are online.
My System SpecsSystem Spec
28 Oct 2009   #8
Rollingskies

XP 32bit
 
 

Yeah I thought that too; that was what I was planning.
My System SpecsSystem Spec
03 Aug 2010   #9
pedromfc

Mac OS X
 
 

No device drivers were found when I upgrade from a vista 32-bit Operating System to the 64-bit version of Windows 7. Could anyone help me here? It seems the thread hasn't been solved. Thank you.
My System SpecsSystem Spec
Reply

 No device drivers were found




Thread Tools





Similar help and support threads
Thread Forum
No device Drivers found when installing Win 7 on USB!!!!
Im installing windows 7 on a usb i got a 150 gb hard drive this is the link to my specs : HP Support document - HP Support Center I am installing it on a fresh formatted usb stick PLEASE HELP then before this happened it said: Setup was unable to create a new system partition ! im really...
Installation & Setup
Installation From USB Fails - No Device Drivers Found.
So, as @karlsnooks and @golden had said, I downloaded an ISO file from Official Windows 7 SP1 ISO from Digital River My Digital Life. And using a Windows 7 USB/DVD Tool, I burned it into a USB stick. Now, when I boot from it, I get to the Window home screen, and when I proceed, I get this...
Installation & Setup
No Signed Device Drivers Found?
I just finished making a custom computer. I am trying to go through the procces of installing Windows 7 on the computer. But when I try to find a driver to install it on nothing comes up. If I browse I can find somewhere to install it but it will not find the Hard Drive. What am I doing wrong? I am...
Installation & Setup
No signed device drivers were found
I just build my pc and installing a clean windows ultimate 64bit install and my 500gb d caviar grenn istn showing up i get this error No signed device drivers were found how can i fix this so my hdd will show up. amd athlon ii x4 gigabyte a75-ud4h msi r6670r 1gb gddr5 8 gb komputerbay...
Installation & Setup
No signed device drivers were found.
Load Driver. No signed device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK. I just installed a new HDD. Specs: Hitachi 500GB P/N: 0F15629 S/N: JE3VM9HK MLC: JPT50E
Installation & Setup
no device drivers found
Hi i bought a new dell inspiron n 5010 and i have downloaded windows 7 professional(64 bit) from the MSDNAA account and burned the image on the DVD. In the bios of my laptop i set the sata mode to ahci when i try to install windows 7. it loads file completely but after install and next...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App