Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: This version of System Recovery Options is not compatible...

15 Apr 2014   #1

Windows 7 x64 (Ultimate)
 
 
This version of System Recovery Options is not compatible...

WOW, talk about having a bad year and a really bad week.

Long story short, use Migrate Easy to move the Windows 7 OS (w/Sp1) to a newer SSD drive and everything seemed to worked fine as this morning I still had Windows Desktop on the PC, for some reason I did a restart and it did not wanted to start so I pulled the old Win 7 DVD and got the following error: see image 01

So of course I suspected a corrupt registry or MBR when I did the migration and/or swap... no biggie I thought, let me pull out my Win 7 DVD and do a system repair, it should take but a few minutes.

Well, here I am 5 to 6 hours later with a doozy of a problem. No matter what I do or try I keep coming up with the same error (see Image02)... I have tried my Original Win 7 Ultimate 64bit DVD. I have also downloaded a clean copy of Win 7 Ultimate 64bit w/SP1 ISO and burn it to a DVD and last but not least... tried the Windows 7 USB/DVD Tool and tried to recover from a USB stick. I have also swapped back to the original SSD and same issue and error. I have tried disconnecting the 1.5TB Data HDD just in case that was causing all the commotion but to no avail.

So finally I decide to give up the ghost, throw the towel and make, yet, a new installation of the Win 7 OS and I can not even do that as I get the following error when I do... see FullInstall-Error image

NO, I can not get into Windows or use Safe Mode or even get to the options screen where you can go to the Command Prompt or check the Memory or do a system restore AT ALL.


EDIT:

I have plugged in the SSD to my own PC with a USB/SATA adapter and I am trying to initialize the SSD but I get the error "The Device is not Ready" so now, I can not even format the drive to do a full install... WTH, what kind of bad ju-ju voo doo have I gotten myself into

False Alarm, it appears the front usb port was the culprit... plugged into a back usb port and the ssd is 100% clean and in good condition




Attached Thumbnails
This version of System Recovery Options is not compatible...-image01.jpg   This version of System Recovery Options is not compatible...-image02.jpg   This version of System Recovery Options is not compatible...-fullinstall-error.jpg  
My System SpecsSystem Spec
.

15 Apr 2014   #2

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

You need to boot the DVD in UEFI mode, screenshot 3 is Windows 7 x64 installed in UEFI mode.

This version of System Recovery Options is not compatible...-windows-8-downgrade-006-sb-posting.png


My System SpecsSystem Spec
15 Apr 2014   #3

Windows 7 x64 (Ultimate)
 
 

I don't think my Gigabyte Z68MA-D2H-B3 has those options in the BIOS but I am going to go check... I just don't recall changing anything on the BIOS to make it changed like that.
My System SpecsSystem Spec
.


15 Apr 2014   #4
Microsoft MVP

 

There's no question you have a UEFI system as evidenced by the MSR partition. The problem then with the Repairs is that you needed to boot the DVD as a UEFI disk as shown in Theog's Boot Manager above.

Is it possible the first boot priority had also slipped from Windows Boot Manager which must be the case to boot a UEFI system?

To reinstall in UEFI you'd need to follow these steps for UEFI (Unified Extensible Firmware Interface) - Install Windows 7 with

If you don't want to mess with UEFI going forward then you can Bypass UEFI to Install WIn7. This will give you a normal MBR disk install repaired in the normal way. Most of the repair protocols for Windows 7 were developed here in beta and are for MBR installs. There are many mysteries still remaining about UEFI since every mobo model is different. It really doesn't confer enough benefit to mess with. It's starting to look alot like crapware.
My System SpecsSystem Spec
16 Apr 2014   #5

Windows 7 x64 (Ultimate)
 
 

I have Bios F10 on that board and it does not have the UEFI Bios, only the new Beta U1C bios does but I did not want to update to it for obvious reasons (BETA). I know my way around computers but Betas scare me a bit because I am not a guru and if something went to go wrong with it I would have a harder time fixing it.

I did solved the Issue though, in a way that is, somehow, while playing with the Bios to allow me to use system recover, I switched from EFI to Non-EFI DVD ROM and this caused some sort of ruckus because as soon as I switched back, the SSD drive started normally and I was able to get back into windows... go figure!

Now, I was unable to make the System Recovery worked but since I had already solved the primary issue (bring windows back online) I stopped while I was ahead and let it be. I hate doing that but at my age, I have learn not to question the why-nots any more, I just choose my battles carefully and take my Wins whenever I can get them

I do appreciate all the help from you guys though.
My System SpecsSystem Spec
16 Apr 2014   #6
Microsoft MVP

 

The only way that MSR partition would be there is if it was installed in UEFI mode. The error showing also means that the disk was not being booted as a UEFI disk as it must be to install to a GPT disk. You could have deleted all partitions and it should have cleared the formatting and changed the disk to an MBR disk to continue with the install, however.



You said you were able to do the repairs by changing to non-UEFI disk which allowed it to boot to repair. This is the exact solution I gave you above, so there is no need to "go figure." Did you even read my explanation of what you were encountering? We deal with it every day here.
My System SpecsSystem Spec
17 Apr 2014   #7

Windows 7 x64 (Ultimate)
 
 

Sorry, even though I know my way around computers and I am not afraid to make changes, understanding the lingo (UEFI, EFI, etc) of the BIOS is not my forte and sometimes I get confused, I apologize for that but thank you nonetheless for the patience and help.
My System SpecsSystem Spec
Reply

 This version of System Recovery Options is not compatible...




Thread Tools



Similar help and support threads for2: This version of System Recovery Options is not compatible...
Thread Forum
system recovery option not compatible with version of windows General Discussion
System Recovery Options not compatible. Backup and Restore
Operating system does not show up in System Recovery Options General Discussion
System recovery options screen stals, cant select options BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33