Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: unstable system configuration after clean OEM reinstall Windows 7 Pro


26 May 2014   #1

Windows 7 Pro Version 6.1.7601 Service Pack 1 Build 7601, clean OEM re-install
 
 
unstable system configuration after clean OEM reinstall Windows 7 Pro

Hello, This is my first post and I had followed the following tutorials:
Windows 7: Clean Reinstall - Factory OEM Windows 7
Windows 7: Clean Install Windows 7
Windows 7: SSD / HDD : Optimize for Windows Re-installation

but used MiniTool Partition Wizard free home edition to delete original partitions (mistakenly deleted Dell Utility partition but had made an Macrium image with which to restore - but have not yet tested to see if it works), then created and formatted partitions as below:

40MB (FAT, primary, for Dell Utility) | 204MB System Reserved (NTFS, primary, set active)| C:WinPro_SP1 92GB (NTFS, primary)| 27GB unallocated (intend for some data storage)

and had re-installed Windows 7 Pro SP1 into C partition, using boot-able USB. The 2nd installation went well and activation accepted. I then processed all Windows Updates (critical/recommended for Windows), updated drivers, installed Kaspersky, Firefox, Foxit PDF reader, Macrium, and MiniTool PW8, created system images through Backup and Restore as I made the above major changes.

Then followed the tutorial: Windows 7: Image your system with free Macrium and just made Macrium WinPE Rescue USB to make a full disk image of all three partitions.

My main concern is that I noticed the System Reserved partition is shown as System, Active, Primary in Disk Management
and Boot, Pagefile, Crash Dump, Primary for the C drive(see attached image).

unstable system configuration after clean OEM reinstall Windows 7 Pro-2014may26-diskmgmt-drives-info.jpg

but in MiniTool PW8, the status column shows Active & Boot for the System Reserved partition and System for C drive
(see attached image).

unstable system configuration after clean OEM reinstall Windows 7 Pro-2014may26-minitool-pw8-disk-info.jpg

Is this configuration stable and correct for my laptop? or do I need to redo the re-install? From which partition is OS being booted?

Since the F8 link works, the partition is available for future dual-boot function and I've two sources for backup & recovery, I am inclined to only reinstall if the current drive configuration/setting is unstable and prone to crash dumps (which did happen after the first re-installation but could be due to the installing Kaspersky before doing the Windows Updates and allowing Windows to install device drivers).
Could the mistake be marking the 200MB partition as active (instead of the C partition) before the Windows 7 installation from USB? FYI: I don't have experience working with DISKPART so would prefer use the MiniToolPW8 instead, if instructions could be given for this software.

I had also made a Macrium image of the original System Reserved partition (mistakenly?) thinking that I can restore to the newly created 204MB partition after the clean reinstall for the F8 link to recovery environment options (tested - it works) and for the option of dual-boot later. In reading this last tutorial, several of this site's tutorials on backing up system drives and posted replies, do I understand correctly that the Macrium image of the original System Reserved partition is no longer of any use?

Somewhere in the tutorials read, I recall a post that clarifies the System Reserved partition is also used by Windows 7 for Backup and Restore but when I checked the drive with Disk Management and with MiniTool PW8, I saw that the amount used is not even 1GB. Is the partition actually being properly accessed by the OS?

Thank you for any immediate help as I have only installed 4-5 listed programs above and prefer to do the re-installation (if advised) now before installing more necessary programs and doing the posted tweaks/optimization for SSDs and HDD (for data storage).





My System SpecsSystem Spec
.

26 May 2014   #2
BJB

Windows 7 Pro 64 bit
 
 

Your partitions look fine to me, same labelling of Active, System and Boot as mine, both in Disk Management and in Partition Wizard. It's certainly a bit confusing that PW reverses the Windows partition labelling for both System and Boot but that's the way it is though imo it's rather more sensible than the Windows labelling.

Anyway you are good to go.
My System SpecsSystem Spec
26 May 2014   #3
Microsoft MVP

 

Looks correct to me, although I don't know if Dell bootable Diagnostics will boot if you reimage it since it may have lost its hotlink. SIW2 might help you restore that.

How is performance? No hangs, freezes or bogs? If not then I'd try using MSE instead of Kapersky. Just the fact that it has an uninstall tool may mean its too bloated to support the kind of performance MSE does: http://support.kaspersky.com/common/...e.aspx?el=1464
My System SpecsSystem Spec
.


26 May 2014   #4

Windows 7 Pro Version 6.1.7601 Service Pack 1 Build 7601, clean OEM re-install
 
 

Thank you, BJB and gregrocker, for the speedy re-assurance that the current setup is good (and I don't have to do a third re-install). I was using XP and had already purchased Kaspersky so the license is still good for awhile. Sorry, I'm not experienced with computer terms...what is MSE and where to download? and yes, I will post for SIW2's help restore the Dell utility if it doesn't work. Could you also address the question whether System Reserved portion is actually be accessed by the OS? Many thanks!
My System SpecsSystem Spec
26 May 2014   #5
Microsoft MVP

 

The Boot and Active flags on System Reserved in Partition Wizard signify that it is booting the OS on C. In Disk Mgmt the Boot and System flags are reversed so it should read System Active. They mean the same thing though.

I'm surprised you didn't see MSE in Clean Reinstall - Factory OEM Windows 7 along with everything else that works best for Windows 7 in tens of thousands of installs we've helped do here.
My System SpecsSystem Spec
26 May 2014   #6
BJB

Windows 7 Pro 64 bit
 
 

The System Reserved partition contains the Windows boot files, and passes control to the Windows C partition. It is also used to support Bitlocker drive encryption and also the Recovery Environment through which Windows can attempt to fix boot issues and also provides tools for the user to do so.

I'm a little surprised that you have a System Reserved partition as it is normally only created when Windows is clean installed to an unpartitioned drive.
My System SpecsSystem Spec
27 May 2014   #7

Windows 7 Pro Version 6.1.7601 Service Pack 1 Build 7601, clean OEM re-install
 
 

I was about to check for new replies when I got 2 crash dumps and "blue screen errors" (I couldn't find the XML file listed in the error message I saved into the attached notepad file ---there are two dump files but cannot attach here).

2014May26 - bluescreen crash dump.txt.

For both times, it seems to be related to sudden power spike...1st time, I was opening the laptop screen and had knocked loose the power plug and 2nd time I was plugging in the USB3.0 ethernet adapter into an USB 3.0 hub. The laptop is now plugged to a powerstrip with surge-protector. Please let me know if you find anything useful from the error message.

After several rebooting to make sure the laptop was still running okay, I then rebooted to F12 menu and was able to run the Dell bootable Diagnostics partition- passed all tests ("Pass PSA V4216 ePSA extended test pass") and booted back normally afterwards. Next, I will check into MS Essentials along with items listed in your "Clean Up Factory Bloatware" tutorial, gregrocker.

As for having a System Reserve partition, I purposely created/formatted it (with recommended larger size per step 3 of tutorial "Windows 7: SSD / HDD : Optimize for Windows Re-installation") and the primary partition for the Windows 7, using MiniToolPW8 (instead of diskpart) before running the reinstallation USB.

As share earlier, the partition is there but whether or not it's actually functioning is still questionable to me due to the very condition you have pointed out, BJB, and additionally, the Macrium image of the original System Recovery partition is about 7GB (the actual partition was 15-16GB ---- could there had been bloatware in there as well?) whereas the current partition is only using about 38MB of the 204MB. Is that Macrium image worth keeping for restoring purpose at later date? (Yes, I realize now that it cannot be used to restore to the current 204MB partition).


My System SpecsSystem Spec
27 May 2014   #8
BJB

Windows 7 Pro 64 bit
 
 

Deleted
My System SpecsSystem Spec
27 May 2014   #9
Microsoft MVP

 

I explained in detail earlier that there is no question System Reserved is booting your Windows 7 as signified by the presence of the Boot and Active flags in Partition Wizard, which would be the System and Active flags in Disk Mgmt. You can confirm this in Disk Mgmt now.

All that is expected to be seen in System Reserved is the 38mb you see, although there is a hidden Page File which can expand more when Windows 7 backup images are created. If System Reserved is ever given a letter and has anything accidentally written to it this can result in it becoming too full and failing to create further Windows 7 backup images. We saw this issue some years ago which is why the tutorial you followed recommended 200mb for making your own System Reserved.

It is good to know your Dell Diagnostics will boot after being reimaged. Nice work on that.

Twice I also referred to the steps in Clean Reinstall - Factory OEM Windows 7 you said you followed to remind you that MSE as well as everything else that works best is given there along with detailed explanations of them all. So I don't know why you say instead you'll be following Clean Up Factory Bloatware which does not apply here if you in fact did a Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
27 May 2014   #10

Windows 7 Pro Version 6.1.7601 Service Pack 1 Build 7601, clean OEM re-install
 
 

Thanks for your patience, the further details helps a lot and continuing with the rest of the "Clean Reinstall - Factory OEM Windows 7" tutorial is a given. Appreciate everyone's speedy help!...closing this thread.
My System SpecsSystem Spec
Reply

 unstable system configuration after clean OEM reinstall Windows 7 Pro




Thread Tools



Similar help and support threads for2: unstable system configuration after clean OEM reinstall Windows 7 Pro
Thread Forum
Clean Reinstall - Factory OEM Windows 7 Tutorials
Which configuration to Choose when clean installing Windows 7 Installation & Setup
Solved after doing a clean reinstall of windows 7 on my computer.. Network & Sharing
Clean Reinstall a Factory OEM Windows 7 Installation & Setup
Windows 7 64 bit Home Premium, system just became really unstable BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:23 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33