Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: How do I properly dual boot a cloned/copy of my Win7 partition on SSD?

27 May 2014   #1
saiga6360

Windows 7 Home Premium 64
 
 
How do I properly dual boot a cloned/copy of my Win7 partition on SSD?

I have recently installed a new SSD drive and I am trying to clone my OS partition to it. I am having a separate issue of updating the firmware of the SSD (Plextor M3 128) but Windows 7 recognizes the drive is set up correctly (AHCI, Trim, Aligned). I then used Partition Wizard to copy my OS partition to the SSD and it was successful with some unallocated space left over. I set the SSD partition to active but I don't see it is recognized as a System and Boot by either Partition Wizard or Storage Disk Management. I used EasyBCD 2.2 to add the entries for both HD Win7 and SSD Win7 and confirmed both identifier codes are unique.

The problem occurs when I boot to the SSD and see the following error and loops back to the dual boot screen.

"pwnative program not found skipping autocheck... autocheck program not found"

I am not sure where to fix this as there is no System Recovery option after F8 from the dual boot screen. Safe Mode also doesn't boot. Did I skip a step somewhere or is there something not clean about the copy from Partition Wizard? I used the latest version 8.1.1 Home Edition.

Thanks in advance!


My System SpecsSystem Spec
.
28 May 2014   #2
gregrocker

 

I would not use our favorite tool here Partition Wizard to clone an OS partition. It really isn't meant for that.

Instead use free Macrium - Image your system. I would save an image so you have it on hand in case you want to reimage after you've wiped the source drive.

You'll be imaging or cloning it to unallocated space so I'd wipe or delete the target first. Remember to include Track0, MBR and see that the System partition is Partition Marked Active. If it fails to start confirm again the Active partition to run Startup Repair - Run 3 Separate Times making sure all other drives are unplugged.

Other good good options are here for SSD - Install and transfer the Operating System
where the author will help you if needed.
My System SpecsSystem Spec
28 May 2014   #3
saiga6360

Windows 7 Home Premium 64
 
 

Greg, thank you for these suggestions. I am now using Macrium Free edition, and since it does not seem to have a 'clone' option, I am following the steps to create an image of my Win7 partition and restoring the image to the SSD (unallocated space). The only option for the restore is to set 'Restore MBR' and 'Verify' which I have left set to the default Y and N respectively. I am not sure what you mean by Track0 as I do not see an option to include it. The restore is happening now while I am still in Windows and typing this as it goes.
My System SpecsSystem Spec
.

28 May 2014   #4
saiga6360

Windows 7 Home Premium 64
 
 

I think I am all set. The SSD worked beautifully without having to do any Repair and I am able to dual boot into it.

Now if I can only figure out why I can't update my firmware.

Thanks for pointing me to the right direction Greg.
My System SpecsSystem Spec
28 May 2014   #5
gregrocker

 

Your new SSD includes a year's tech support as with all hardware. I'd have them walk you through the firmware update so if anything happens they'll be ready to RMA the drive which is also warrantied for replacement for the same period.
My System SpecsSystem Spec
30 May 2014   #6
saiga6360

Windows 7 Home Premium 64
 
 

Unfortunately it is not that new, its limited warranty expired long ago. I just haven't had time to deal with it until now.

Thanks again. I will work on the firmware issue with the Plextor folks.
My System SpecsSystem Spec
Reply

 How do I properly dual boot a cloned/copy of my Win7 partition on SSD?




Thread Tools




Similar help and support threads
Thread Forum
How to properly remove Win7, in a dual boot config
Good afternoon. First off, I've been scouring Google for an answer to this (naturally including a couple tuts on this site), but most of those seem to involve a situation where 7 & 8 are installed on the same physical drive. My situation is this: Windows 7 was installed first. The System...
Installation & Setup
[BUG] moved Win7 partition - Win7 don't boot properly
Hello all, I come to you because I have a big problem : I had my HDD like that : - system reserved (primary) - Ubuntu (primary) - Win7 (primary) - Win8 (secondary) - DATA (secondary) (with all my users datas !!) I used >>Partion Wizard Home Edition<< to manage the partitions.
Installation & Setup
Dual boot with cloned copy - boot problem
Hi all, I have windows 7 x64 installed, and need to copy that partition to another partition on the same drive, and be able to boot between the two using EasyBCD. One will be normal/office stuff, the other will be music production stuff. I copied the partition (C) using Acronis (bootCD mode)...
Installation & Setup
Making a copy of Win7 system to 2nd partition & enabling dual-boot ?
Hi, I need some advice. I'm helping my brother to set up a dual-boot of Win7 & Win7. The reason for this strange setup is because my brother wants to have his own Win7 system, separately from his son who keeps causing trouble with trojans/viruses & online games. I have several questions before...
General Discussion
Cloned partition, Copy the Bootloader?
Hi, I cloned my Windows 7 to Drive "D" from my Drive "C" - It all worked, but I used Vista Boot Pro and just made the Drive "D" boot loader a vista boot loader, I thought it would work since windows 7 and Windows Vista use the same path and boot loaders. Ok, well it worked, then after I...
Installation & Setup
Win7/Win7 x64 Dual Boot Partition
Anyone try this yet... I have both Burned and was thinkin' of tryin' it... System is a Gateway GT5026E PentiumD820 W/ 500gb Drive and 2gb Memory with Win7 32bit Clean Installed last week... Likin' the x86 Version and wanna see both without losin' the First... Any program Issues I should...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App