Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: One HDD is missing after installing Windows 7

29 Oct 2009   #1

Windows 7 Ultimate x64
 
 
One HDD is missing after installing Windows 7

Guys I need help.

I had on my PC windows XP. Today I installed Windows 7. After instalation one physical HDD 500GB went missing.

I have 3 physical drives:

One HDD 250GB was split in 2 partitions: (C: E: Windows XP was installed on C: I reformated it with Windows 7 CD and installed on C: partition)
The partition that had E: letter before now is 000000 (D: )
Another physical HDD 500GB I can see (E: )

My externnal HDD 500GB i can see (G: before was I: )

But one my physical drive 500GB is missing.

So now I have:

Local Disk (C: )-Windows 7 on it
000000 (D: ) - physical Drive
Local Disk (E: ) - physical Drive
External drive (G: )

1 physical drive 500GB is missing.
I haven't dual boot or something like that before, so problem is not there.
I tried to run diskmgmt.msc but my missing drive is not listed there.

Guys I really need your help, would appreciate it a lot. Pls help.

My System SpecsSystem Spec
29 Oct 2009   #2

W7 RTM Ultimate x64
 
 

Have you checked you BIOS to make sure it actually see's your 500GB HDD?
My System SpecsSystem Spec
29 Oct 2009   #3

Windows 7 Ultimate x64
 
 

When I goi in into Bios Main Tab I have like:

SATA 1 My 250GB disk with windows
SATA 2
SATA 3
SATA 4 my DVD optical device
SATA 5
SATA 6
My System SpecsSystem Spec
.


29 Oct 2009   #4

W7 RTM Ultimate x64
 
 

Checked that all the connections are in place?
My System SpecsSystem Spec
29 Oct 2009   #5

 
Missing drive

Good morning Hesa, welcome to the Windows 7 Forum.
SYMPTOM: As you stated after having all your physical drives show under Windows XP, you now only show 3 drives?
As stated, the drives show in BIOS but not in Windows 7?
Opening up disk Manager you are also not seeing the drive?

Possible Solution: It is possible the following occured!
Under disk management see if the physical drive shows with out a letter.
If it does you must put a VOLUME on the drive, assign a letter and reboot.

Regards,
Adrian
My System SpecsSystem Spec
29 Oct 2009   #6

Windows 7 Ultimate x64
 
 

I didn't touched my PC inside. Connections are llike they were before.
My System SpecsSystem Spec
29 Oct 2009   #7

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Adrian View Post
Good morning Hesa, welcome to the Windows 7 Forum.
SYMPTOM: As you stated after having all your physical drives show under Windows XP, you now only show 3 drives?
As stated, the drives show in BIOS but not in Windows 7?
Opening up disk Manager you are also not seeing the drive?

Possible Solution: It is possible the following occured!
Under disk management see if the physical drive shows with out a letter.
If it does you must put a VOLUME on the drive, assign a letter and reboot.

Regards,
Adrian
I tried disk management. My 500GB HDD is not listed with or without letter.
My System SpecsSystem Spec
29 Oct 2009   #8

W7 RTM Ultimate x64
 
 

I'm thinking this is possibly a hardware fault. nothing else explains it, if the BIOS doesn't show it at all, then its defiantly hardware.
My System SpecsSystem Spec
29 Oct 2009   #9

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Is your external HD USB or eSATA?

Check Device Manager for yellow triangles with !, this will usually indicate a new driver is needed.

Have you tried Disk Management > Action > Rescan Disks?
My System SpecsSystem Spec
29 Oct 2009   #10

Windows 7 Ultimate x64
 
 

Yes. I tried rescan disks but it doesn't show up. My external is USB. In device manager I don't have any yellow Exclamation marks.
i don't think so that its hardware failure. Disk was function perfectly.
My System SpecsSystem Spec
Reply

 One HDD is missing after installing Windows 7





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:22 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33